No fuel pressure at schrader valve, new fuel pump

No fuel pressure at schrader valve, new fuel pump

Postby morganbilt [OP] » October 3rd 2012, 3:23am

Hello, I am new to this forum. Brought here by desperation.
I just replaced the fuel pump in my 2000 chevy astro van.
The van started up perfectly and ran for about a week, then it went out and left me stranded on the side of the highway. I got it towed, and now I am stuck.

When you turn the key you can hear the pump cycle,

There is spark that was checked, and if you spray in starter fluid it will start for a second and conk out.

Engine just keeps turning over like there is no fuel.
So I took off the dog house and checked the schrader valve and no pressure.

Could the fuel pump be turning on and still giving no pressure?

Is it possible that the oil pressure switch is limiting the fuel? or would that cut the power to the fuel pump?

Also I replaced the fuel filter, and still no start or pressure?
Thanks for your information,
R.E: desprate
Original Poster [OP]
morganbilt
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: morganbilt has been a member for 2 full yearsmorganbilt has been a member for 2 full years
Posts: 3
Topics: 1
Joined: October 2012
Gender: Male
Year: 2000
Van Make/Model: Chevrolet Astro

  • Similar topics
    Replies
    Views
    Author

Re: No fuel pressure at schrader valve, new fuel pump

Postby jkilbert » October 3rd 2012, 9:33am

It can. My dad put a new pump in his k1500 p/u."...2 days later it died. Had to put a second one in.
jkilbert
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: jkilbert has been a member for 2 full yearsjkilbert has been a member for 2 full years
Posts: 53
Topics: 2
Images: 5
Joined: January 2012
Gender: Male
Alias (AKA): jkilbert
Year: 2000
Van Make/Model: GMC Safari
Extra Info: AWD

Re: No fuel pressure at schrader valve, new fuel pump

Postby chevymaherchevymaher is online! » October 3rd 2012, 11:53am

There were a couple other threads with this issue also.
Check the fuel pump relay. It the easiest.
Then a not so easy. The plug which plugs into the fuel pump in the tank. One member that plug was wasted, actually melted.
Or as mentioned in the previous post the pump itself could be defective.
User avatar
chevymaherchevymaher is online!
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: chevymaher has been a member for 3 full yearschevymaher has been a member for 3 full yearschevymaher has been a member for 3 full years
Posts: 9100
Topics: 61
Images: 93
Joined: November 2010
Gender: Male
Alias (AKA): chevymaher
Year: 1994
Van Make/Model: GMC Safari
Extra Info: SLE RWD cam ported

Re: No fuel pressure at schrader valve, new fuel pump

Postby Mr_Bowtie » October 3rd 2012, 3:11pm

Did you change the whole fuel pump assembly? Or rebuild it?

If you can hear the pump prime when you turn the key forward then I would be dropping the tank to see if something is blocking the strainer or the pump came loose from the assembly in the tank some how.

If the pump is priming the relay should be fine.
'96 Astro AWD 206K miles!
31" tires LIFTED 4" total with tires! SOLD! :(
User avatar
Mr_Bowtie
250k+ Miles
250k+ Miles
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Mr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full years
Posts: 7133
Topics: 69
Images: 8
Joined: April 2009
Location: Slinger, Wisconsin
Gender: Male
Alias (AKA): Nick
Year: 1996
Van Make/Model: Chevrolet Astro
Extra Info: Lifted AWD

Re: No fuel pressure at schrader valve, new fuel pump

Postby morganbilt [OP] » October 3rd 2012, 10:23pm

Thanks for the replys,
I did a full install with a new pump.

The relay is fine because it is getting power and cycling.

I was hoping it was something else, everything is pointing to dropping the tank again.

It is strange that it is cycling through, and 0 pressure after the pump.
Original Poster [OP]
morganbilt
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: morganbilt has been a member for 2 full yearsmorganbilt has been a member for 2 full years
Posts: 3
Topics: 1
Joined: October 2012
Gender: Male
Year: 2000
Van Make/Model: Chevrolet Astro

Re: No fuel pressure at schrader valve, new fuel pump

Postby Mr_Bowtie » October 3rd 2012, 10:48pm

Drop the tank and inspect the pump assembly. Something came loose...like the pump or hose or blockage?
'96 Astro AWD 206K miles!
31" tires LIFTED 4" total with tires! SOLD! :(
User avatar
Mr_Bowtie
250k+ Miles
250k+ Miles
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Mr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full years
Posts: 7133
Topics: 69
Images: 8
Joined: April 2009
Location: Slinger, Wisconsin
Gender: Male
Alias (AKA): Nick
Year: 1996
Van Make/Model: Chevrolet Astro
Extra Info: Lifted AWD

Re: No fuel pressure at schrader valve, new fuel pump

Postby Leeann_93 » October 3rd 2012, 11:35pm

The oil pressure switch is out of the equation starting with the '99 model year.

It is quite possible you got a bad pump or that the electrical connector was arcing/melting and that's what toasted your first pump.

What brand of pump did you install?
'02 Astro LS AWD vin X
'00 Astro LS AWD vin W - WIP
'99 Safari XLE AWD vin W - broke
'93 AWD EXT vin W - real broke
Image Image
User avatar
Leeann_93
250k+ Miles
250k+ Miles
Firing on 2 Cylinders (L7)
Firing on 2 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 5 full yearsLeeann_93 has been a member for 5 full yearsLeeann_93 has been a member for 5 full yearsLeeann_93 has been a member for 5 full yearsLeeann_93 has been a member for 5 full years
Posts: 6283
Topics: 21
Images: 3
Joined: December 2008
Location: MD
Gender: Female
Year: 2002
Van Make/Model: Chevrolet Astro
Extra Info: LS 4.3L AWD

Re: No fuel pressure at schrader valve, new fuel pump

Postby morganbilt [OP] » October 4th 2012, 12:43am

I put in a canadian model, always trying to save some money. Then to read all the post saying to buy Nothing but AC delco, or maybe Delphi, probably why they are all around $300.00

I will have to take the tank apart tomorrow, and see if I can see anything amiss.

I know its the cheesy way out but I might end up cutting a hole in the floor board.(half/***)

But right now can afford a new pump until payday the 15th.

One thing to add is that it is still cycling, when the last pump went out, It would not cycle. I got away for a couple of months banging the tank and it would run for a couple of weeks, then go out/ repeat until it just completely quit.

So my question is if it is still powering up, why no pressure?
what would make the sound of powering up?
Original Poster [OP]
morganbilt
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: morganbilt has been a member for 2 full yearsmorganbilt has been a member for 2 full years
Posts: 3
Topics: 1
Joined: October 2012
Gender: Male
Year: 2000
Van Make/Model: Chevrolet Astro

Re: No fuel pressure at schrader valve, new fuel pump

Postby chevymaherchevymaher is online! » October 4th 2012, 12:49am

On of the lines in the tank split open or fell off.
User avatar
chevymaherchevymaher is online!
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: chevymaher has been a member for 3 full yearschevymaher has been a member for 3 full yearschevymaher has been a member for 3 full years
Posts: 9100
Topics: 61
Images: 93
Joined: November 2010
Gender: Male
Alias (AKA): chevymaher
Year: 1994
Van Make/Model: GMC Safari
Extra Info: SLE RWD cam ported

Re: No fuel pressure at schrader valve, new fuel pump

Postby Mr_Bowtie » October 4th 2012, 11:39pm

If the pump is bad and your tight on money plus you just got a whole new fuel pump assembly.......then I would just buy the AC Delco repair/rebuild kit. I used it on my van last winter to the tune of $49 shipped off eBay. :rockon:

I know a couple people with holes in the floor of their Vans.......I hear they come in handy..... :whistle:
'96 Astro AWD 206K miles!
31" tires LIFTED 4" total with tires! SOLD! :(
User avatar
Mr_Bowtie
250k+ Miles
250k+ Miles
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Mr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full years
Posts: 7133
Topics: 69
Images: 8
Joined: April 2009
Location: Slinger, Wisconsin
Gender: Male
Alias (AKA): Nick
Year: 1996
Van Make/Model: Chevrolet Astro
Extra Info: Lifted AWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently October 25th 2014, 7:10pm

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
kirklaut
in Engines
Views: 105
Comments: 3
Date: Today
Time: 2:06am
» Read last comment
Attached by:
Attached by: markmitch
markmitch
in Engines
Views: 146
Comments: 3
Date: Oct 23 '14
Time: 12:53am
» Read last comment
Attached by:
kirklaut
in Engines
Views: 141
Comments: 2
Date: Oct 22 '14
Time: 1:00am
» Read last comment
Attached by:
Attached by: chevymaher
chevymaherchevymaher is online!
in Engines
Views: 515
Comments: 8
Date: Oct 10 '14
Time: 10:16pm
» Read last comment
Attached by:
smyrna5
in Engines
Views: 2486
Comments: 25
Date: Oct 08 '14
Time: 5:30am
» Read last comment
Sponsors
 

Who is online

Users browsing this forum: Bing [Bot], Netseer [Bot], Yahoo [Bot] and 19 guests