HELP, Car won't start after Intake Manifold Gasket Change

HELP, Car won't start after Intake Manifold Gasket Change

Postby davetexas [OP] » September 28th 2010, 1:59am

Help, Car is a Chevy 2002 Astro Van with 4.3 Engine 90k miles. Ran fine before Starting.

Had a leaking lower intake manifold so had to take out the manifold, distributor, etc.

All back together but when I went to start it would only crank for a split second and then stopped somewhat violently ie I could tell it didn't want to crank anymore, I did this maybe 5 times. So then I disconnected the coil and plug wires and it would then crank just fine but not start. So at this point I must have rotated the distributor 180 out. Tried to be carefull and marked it but I guess I messed it up. Rotate distributor 180 put it back in, connect plug wires and it will now crank fine but not start. I smell a little gas so pretty sure it has fuel. I did have to remove two fuel lines that run into the central injector, 25 plus wire harnesses, etc.

Things I know.
1. Distributor body is in the same place as I marked it (could be off slightly but no more than 5%. I don't think that it controls the timing anyways.
2. Plug wires were not removed from plugs and they are the original wires so are marked from the factory and the cap was marked from the factory. I also tried a new cap and rotor. Same results.

Suggestions? HELP! Could I have blown something up when I was 180 out?
Original Poster [OP]
davetexas
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: davetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full years
Posts: 30
Topics: 7
Joined: March 2010
Gender: Male
Van Make/Model: Chevrolet Astro

  • Similar topics
    Replies
    Views
    Author

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby webcat » September 28th 2010, 4:05am

check to see if your getting sPARK
User avatar
webcat
Section Moderator
Section Moderator
Firing on 3 Cylinders (L3)
Firing on 3 Cylinders (L3)
Years of Membership: webcat has been a member for 5 full yearswebcat has been a member for 5 full yearswebcat has been a member for 5 full yearswebcat has been a member for 5 full yearswebcat has been a member for 5 full years
Posts: 2304
Topics: 252
Joined: September 2008
Gender: Male
Alias (AKA): Larry aka Rambo
Van Make/Model: Chevrolet Astro
Extra Info: g10 5.7L vortec

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby davetexas [OP] » September 28th 2010, 4:23am

Yes plenty of spark at coil and plugs.

Pretty sure I've stabbed the dist wrong. I didn't think I could stab it two many ways just 180 or the other right? Any other combo it won't seat 100% and will be up 1/4. I'm pretty sure this is due to the distributor not seating in the oil pump drive.

The way I had it marked it will crank for a sec and have resistance. The other 180 it "seems" to slightly backfire into manifold.

THANKS!!! :screaming:
Original Poster [OP]
davetexas
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: davetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full years
Posts: 30
Topics: 7
Joined: March 2010
Gender: Male
Van Make/Model: Chevrolet Astro

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby cowboydan » September 28th 2010, 4:37am

davetexas wrote:Help, Car is a Chevy 2002 Astro Van with 4.3 Engine 90k miles. Ran fine before Starting.

Had a leaking lower intake manifold so had to take out the manifold, distributor, etc.

All back together but when I went to start it would only crank for a split second and then stopped somewhat violently ie I could tell it didn't want to crank anymore, I did this maybe 5 times. So then I disconnected the coil and plug wires and it would then crank just fine but not start. So at this point I must have rotated the distributor 180 out. Tried to be carefull and marked it but I guess I messed it up. Rotate distributor 180 put it back in, connect plug wires and it will now crank fine but not start. I smell a little gas so pretty sure it has fuel. I did have to remove two fuel lines that run into the central injector, 25 plus wire harnesses, etc.

Things I know.
1. Distributor body is in the same place as I marked it (could be off slightly but no more than 5%. I don't think that it controls the timing anyways.
2. Plug wires were not removed from plugs and they are the original wires so are marked from the factory and the cap was marked from the factory. I also tried a new cap and rotor. Same results.

Suggestions? HELP! Could I have blown something up when I was 180 out?

have you done this type of work before? did you disconnect the wires from the cap during your disassembly? many times i see this, and usually it's the installation of the distributor. the reason i ask is so you can get more effective answers. there should be no reason for it to be 5% out. and the distributer is all timing. is your module plugged in? i'd go back to the distributor. when you put things back together incorrectly, there is always a chance to break or blow something. in your case i don't think it's broke.... yet. 90k is low for that type of leak... any idea of the cause? the answer... i may not be right on, but i'm sure, if you didn't break anything, then more parts are not the answer, like you said, it ran fine before you started. find tdc of #1cyl, and start over, gl
97 astro 4.3w AWD hotrod stand in and multi purpose custom cruizer: DD
2006 sebring 2.7 touring: DD
1990 f150 super cab 5.8/ 351w dual fuel: dq
1980 buick regal sport coupe???
1976 460/c6 ford e350 21' motorhome project
cowboydan
Firing on 8 Cylinders (L2)
Firing on 8 Cylinders (L2)
Years of Membership: cowboydan has been a member for 4 full yearscowboydan has been a member for 4 full yearscowboydan has been a member for 4 full yearscowboydan has been a member for 4 full years
Posts: 1983
Topics: 67
Images: 0
Joined: July 2010
Gender: Male
Alias (AKA): cbd
Year: 1997
Van Make/Model: Chevrolet Astro
Extra Info: 4.3w CL AWD

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby davetexas [OP] » September 28th 2010, 4:44am

I've done this kind of work but haven't pulled a dist in a long time last car I did it on didn't have a dist.

95% sure it is dist related. I'm getting plenty of spark. Everything plugged in, wires to correct spots.

It has to be I've stabbed it some other combo than 180%, I thought that the oil pump drive wouldn't let me do this.
Original Poster [OP]
davetexas
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: davetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full years
Posts: 30
Topics: 7
Joined: March 2010
Gender: Male
Van Make/Model: Chevrolet Astro

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby Mr_Bowtie » September 28th 2010, 4:56am

I always mark the dist & rotor & I never have a prob, but sounds like you need to find TDC of #1 and start all over with the distributor.

I have never had to find TDC, so here is a good thread I found on TDC if you need some help: viewtopic.php?f=43&t=5264&hilit=top+dead+center
'96 Astro AWD 206K miles!
31" tires LIFTED 4" total with tires! SOLD! :(
User avatar
Mr_Bowtie
250k+ Miles
250k+ Miles
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Mr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full yearsMr_Bowtie has been a member for 5 full years
Posts: 7133
Topics: 69
Images: 8
Joined: April 2009
Location: Slinger, Wisconsin
Gender: Male
Alias (AKA): Nick
Year: 1996
Van Make/Model: Chevrolet Astro
Extra Info: Lifted AWD

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby davetexas [OP] » September 28th 2010, 6:06am

I marked it but it wouldn't drop down all the way where I marked it. So I rotated it slightly and it dropped in. I guess somehow the oil pump drive moved and when I went to put it back in the correct spot it wouldn't go. Probably should have put it there and bumped the engine so it would drop down.

Now I guess I'm screwed and will have to find tdc. What is the easiest way to get to the #1 plug :( I still have the doghouse off.

So when I feel compression, the nub on the rotor should line up with the #1 spot on the cap right?
Original Poster [OP]
davetexas
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: davetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full years
Posts: 30
Topics: 7
Joined: March 2010
Gender: Male
Van Make/Model: Chevrolet Astro

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby davetexas [OP] » September 28th 2010, 6:10am

Can someone confirm that my late model van is not timed at all by the distributor ie in the typical sense that you rotate the distributor to gain or loose timing. I've done this before using a light and reading the crank on other older cars.

I know I can still be off on the distributor gear and I'm 99%sure this is my issue now. :(
Original Poster [OP]
davetexas
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: davetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full years
Posts: 30
Topics: 7
Joined: March 2010
Gender: Male
Van Make/Model: Chevrolet Astro

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby davetexas [OP] » September 28th 2010, 3:19pm

Someone on another board confirmed that the 2002 4.3 dist doesn't "time" the engine and with the restance to starting I'm probably 1 tooth advanced or so on the dist gear.

Don't know if I should just play with it to find the right spot or try and find tdc...

Just don't know how the oil pump drive rotated? I don't like the idea of finding the correct spot and then having to bump the engine so that it will drop down into the oil pump drive,
Original Poster [OP]
davetexas
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: davetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full years
Posts: 30
Topics: 7
Joined: March 2010
Gender: Male
Van Make/Model: Chevrolet Astro

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby davetexas [OP] » September 28th 2010, 6:25pm

Do the late model van's ie 2002 have timing marks and indicator on the crank? THANKS!!!!!!!
Original Poster [OP]
davetexas
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: davetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full years
Posts: 30
Topics: 7
Joined: March 2010
Gender: Male
Van Make/Model: Chevrolet Astro

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby astroturf » September 29th 2010, 12:24am

Bump for a guy who needs some help.

Thanks, Jim
My Cup is neither half empty nor half full... But has a hole in it. Holy Cup Holders Batman. LOLz, Jim
User avatar
astroturf
U.S. Armed Forces
U.S. Armed Forces
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: astroturf has been a member for 4 full yearsastroturf has been a member for 4 full yearsastroturf has been a member for 4 full yearsastroturf has been a member for 4 full years
Posts: 9007
Topics: 112
Joined: August 2009
Location: Richmond, VA
Gender: Male
Van Make/Model: Chevrolet Astro
Extra Info: 2wd Passenger

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby RECox286 » September 29th 2010, 12:35am

Not sure about 02 timing marks. You can try the good old tried and true alternate method of finding TDC: Search for "Fell into Spark Plug Hole, Noooo!" Good discussion about TDC.

Bob
Start a fire for a man and he will be warm for a day.
Set a man on fire and he will be warm the rest of his life.

Sent using two Progresso soup cans and a string
User avatar
RECox286
U.S. Armed Forces
U.S. Armed Forces
Firing on 8 Cylinders (L4)
Firing on 8 Cylinders (L4)
Years of Membership: RECox286 has been a member for 4 full yearsRECox286 has been a member for 4 full yearsRECox286 has been a member for 4 full yearsRECox286 has been a member for 4 full years
Posts: 3807
Topics: 31
Images: 0
Joined: July 2010
Location: South Jersey
Gender: Male
Alias (AKA): Uncle Bob
Year: 1993
Van Make/Model: Chevrolet Astro
Extra Info: RWD V6 [325K mi]

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby davetexas [OP] » September 29th 2010, 2:30pm

All She runs!

Got the instructions from a shop/clymer manual.

Alligned the crank pully with the two timing marks, I knew I had a 50/50 shot. First time I did it I was 180 off so I rotated the crank 360 which rotated the dist 180 and then restabbed it again like the manual said to aligning the rotor with the arrow/6 mark which is also the #1 rotor plug feed and she fired up and is running like a top! Thanks everyone.
Original Poster [OP]
davetexas
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: davetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full yearsdavetexas has been a member for 4 full years
Posts: 30
Topics: 7
Joined: March 2010
Gender: Male
Van Make/Model: Chevrolet Astro

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby astroturf » September 29th 2010, 2:38pm

That is good news Dave.

Glad you got her running.

Congrats, Jim
My Cup is neither half empty nor half full... But has a hole in it. Holy Cup Holders Batman. LOLz, Jim
User avatar
astroturf
U.S. Armed Forces
U.S. Armed Forces
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: astroturf has been a member for 4 full yearsastroturf has been a member for 4 full yearsastroturf has been a member for 4 full yearsastroturf has been a member for 4 full years
Posts: 9007
Topics: 112
Joined: August 2009
Location: Richmond, VA
Gender: Male
Van Make/Model: Chevrolet Astro
Extra Info: 2wd Passenger

Re: HELP, Car won't start after Intake Manifold Gasket Chang

Postby RECox286 » September 30th 2010, 3:39am

Don't feel bad, I've been there, done that. (more than once) We're all human.

Good deal, it's: back on the road again...

Bob
Start a fire for a man and he will be warm for a day.
Set a man on fire and he will be warm the rest of his life.

Sent using two Progresso soup cans and a string
User avatar
RECox286
U.S. Armed Forces
U.S. Armed Forces
Firing on 8 Cylinders (L4)
Firing on 8 Cylinders (L4)
Years of Membership: RECox286 has been a member for 4 full yearsRECox286 has been a member for 4 full yearsRECox286 has been a member for 4 full yearsRECox286 has been a member for 4 full years
Posts: 3807
Topics: 31
Images: 0
Joined: July 2010
Location: South Jersey
Gender: Male
Alias (AKA): Uncle Bob
Year: 1993
Van Make/Model: Chevrolet Astro
Extra Info: RWD V6 [325K mi]


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently July 25th 2014, 2:34am

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
c.zhou57
in Engines
Views: 353
Comments: 20
Date: Yesterday
Time: 1:08am
» Read last comment
Attached by:
Attached by: Leeann_93
Leeann_93
in Engines
Views: 95
Comments: 3
Date: Jul 23 '14
Time: 12:15am
» Read last comment
Attached by:
akmo23
in Engines
Views: 271
Comments: 12
Date: Jul 18 '14
Time: 10:54pm
» Read last comment
Attached by:
Attached by: chevymaher
chevymaherchevymaher is online!
in Engines
Views: 511
Comments: 21
Date: Jul 16 '14
Time: 4:00pm
» Read last comment
Attached by:
JonHawaii
in Engines
Views: 562
Comments: 20
Date: Jul 16 '14
Time: 1:13am
» Read last comment
Sponsors
 

Who is online

Users browsing this forum: Google Adsense [Bot] and 16 guests