Chevy Astro and GMC Safari Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, our astro has an problem that it will not shift from first gear anymore. The transmission is fully inspected by an professional and no fault was found. We are aware that there is too much transmission oil, but could that be the cause for it not to shift up from the first gear?
And i apologize for my bad english, its not my native language.
Ps. It worked a while ago all the way to third gear. But then it sat in our front yard for half an year
 

·
Premium Member
Joined
·
6,853 Posts
OK first things first. Unless you made it 4wd, it is AWD. There is a difference between 4wd and AWD. Now, about your transmission. You said it was checked by the mechanic? What then did he inspect? Did they check to see if the filter was dirty? Did they do a pressure test? Did they check the solenoids? What are your symptoms other than won't shift.
 

·
Registered
2000 Lifted 4x4 Astro 92 V8-350 Shorty
Joined
·
5,998 Posts
The transmission is fully inspected by an professional and no fault was found.
Why not take it back to this "professional" and have him check it again.
I'm guessing it worked fine back then before it sat.
How did it get over-filled?

If it sat for a while.. maybe it has a stuck solenoid.
I've found a product called "Trans-Tune" made by Seafoam that works wonders for stuck valves. It freed up two different transmissions of mine.
Available at Walmart and most autoparts stores, as well as online.
 

·
Administrator
Common Sense + Critical Thinking
Joined
·
14,037 Posts
And i apologize for my bad english, its not my native language.
Can understand you just fine, might need some clarifications though :)

Hello, our astro has an problem that it will not shift from first gear anymore. The transmission is fully inspected by an professional and no fault was found.
What happens if you shift manually with the shifter lever down to 1st and to 2nd? Speedometer working properly? Have access to a scan tool, any codes stored, SES light on?

We are aware that there is too much transmission oil, but could that be the cause for it not to shift up from the first gear?
If it's overfilled you definitely want to fix that. Has it been serviced recently? How does the transmission fluid look? Make sure coolant isn't mixing with transmission fluid from the radiator.
 
1 - 4 of 4 Posts
Top