Power locks dont work

Power locks dont work

Postby Iulik [OP] » October 12th 2015, 2:42am

Hi guys, its been a while, i have a problem that i cant seem to figure out, today my power locks stopped working and i cant unlock my rear hatch, when i press the unlock button (up) on the doors and when unlocking with the key from the back i can hear a clicking noise on the relays inside, but nothing happens, and if i press the lock button (down) nothing happens also , i tried looking on the forums but i couldn't find anything, if anyone has an idea i would be grateful
Last edited by Iulik on October 12th 2015, 3:02am, edited 2 times in total.
Original Poster [OP]
Iulik
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: Iulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full years
Posts: 51
Topics: 6
Images: 11
Joined: June 2014
Location: Charlotte NC
Gender: Male
Alias (AKA):
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: Southern Comfort RWD

  • Similar topics
    Replies
    Views
    Author
  • Manual Mirror to Replace a Power Mirror?
    by GodIsBed » October 7th 2020, 1:10am in Exterior
    6 Replies
    337 Views
    Last post by GodIsBed View the latest post
    October 24th 2020, 5:01am
  • Power Window Motor Spins, Window Won't Move
    by BillyJoBob » January 24th 2021, 8:54pm in Exterior
    1 Replies
    51 Views
    Last post by AstroWill View the latest post
    January 26th 2021, 2:17am
  •  
    5
    14
    Last post by AstroSafari.com View the latest post
    March 1st 2021, 4:52pm

Re: Power doors dont work

Postby AstroWill » October 12th 2015, 2:57am

"Power doors dont work"
I get a little jealous every time I see the newer vans with power sliding doors.




Iulik wrote:Hi guys, its been a while, i have a problem that i cant seem to figure out, today my power locks stopped working and i cant unlock my rear hatch, when i press the unlock button (up) on the doors and when unlocking with the key from the back i can hear a clicking noise on the relays inside, but nothing happens, and if i press the lock button (down) nothing happens also , i tried looking on the forums but i couldn't find anything, if anyone has an idea i would be grateful


Check the fuse for that circuit, it's the same circuit as your power outlets/cigarette lighter.

Trolls take away from productive work, best to ignore & go about your business. See: Dark Tetrad
Report terrorists and anyone inciting violence to FBI @ fbi.gov and 800-CALLFBI (225-5324)
User avatar
AstroWill
Technical Director
Technical Director
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: AstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full years
Posts: 11618
Topics: 108
Images: 472
Joined: February 2009
Alias (AKA): Critical Thinking+Common Sense
Van Make/Model: Chevrolet Astro
Extra Info: I love peaches

Re: Power locks dont work

Postby Iulik [OP] » October 12th 2015, 3:03am

I am sorry, changed the title ^^ i forgot to say that the cigarette lighter works, the fuse is good, and as far as i can figure out if the fuse would be bad the relays would not click when pushing the button
Original Poster [OP]
Iulik
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: Iulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full years
Posts: 51
Topics: 6
Images: 11
Joined: June 2014
Location: Charlotte NC
Gender: Male
Alias (AKA):
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: Southern Comfort RWD

Re: Power locks dont work

Postby AstroWill » October 12th 2015, 3:15am

Then I would try pushing in on the corners of the door where the latch actually is, try doing this while pushing the open button on the door.

Yea, they are the same circuit on the Astro, was another vehicle I was thinking of, if your door locks work then it's the same fuse to open the rear hatch.

Trolls take away from productive work, best to ignore & go about your business. See: Dark Tetrad
Report terrorists and anyone inciting violence to FBI @ fbi.gov and 800-CALLFBI (225-5324)
User avatar
AstroWill
Technical Director
Technical Director
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: AstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full years
Posts: 11618
Topics: 108
Images: 472
Joined: February 2009
Alias (AKA): Critical Thinking+Common Sense
Van Make/Model: Chevrolet Astro
Extra Info: I love peaches

Re: Power locks dont work

Postby Iulik [OP] » October 12th 2015, 3:27am

I am sorry, i might have expressed myself wrong, the power locks on the doors and on the rear hatch are on the same circuit i guess, when i try to push the unlock button on the door, i can hear the relays clicking but the doors do not unlock, or lock, and because the unlocking does not work my rear hatch also does not unlock, so i cant open it, when unlocking the hatch with the key from the back it would unlock my doors too, but now all i hear are the relays clicking and nothing happens, it has something to do with the power locking system i believe, and since i use my van for work i really really need the rear doors to open....
Original Poster [OP]
Iulik
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: Iulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full years
Posts: 51
Topics: 6
Images: 11
Joined: June 2014
Location: Charlotte NC
Gender: Male
Alias (AKA):
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: Southern Comfort RWD

Re: Power locks dont work

Postby AstroWill » October 12th 2015, 3:45am

In that case, if pressing on the lower corners of the hatch(where the hatch latches are) while pushing the button in to open the hatch, then you might have to take the inside apart to diagnose/lube the connections. You might be able to get some lube into the actual latches from the outside, not sure how effective it would be though. This is a normal PM thing that I like to do every few oil changes, lubing the latches that is.

Trolls take away from productive work, best to ignore & go about your business. See: Dark Tetrad
Report terrorists and anyone inciting violence to FBI @ fbi.gov and 800-CALLFBI (225-5324)
User avatar
AstroWill
Technical Director
Technical Director
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: AstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full years
Posts: 11618
Topics: 108
Images: 472
Joined: February 2009
Alias (AKA): Critical Thinking+Common Sense
Van Make/Model: Chevrolet Astro
Extra Info: I love peaches

Re: Power locks dont work

Postby Lumpy » October 12th 2015, 3:38pm

Are you doing this with engine on or off?

What's your battery voltage?

Could be a crankshaft position sensor.


Lump
User avatar
Lumpy
Deprived Privileges
Deprived Privileges
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Lumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full years
Posts: 10996
Topics: 261
Joined: April 2010
Location: Phoenix AZ USA
Gender: Male
Alias (AKA):
Van Model Year: 1989
Van Make/Model: Chevrolet Astro
Extra Info: 11 in. lift Camo

Re: Power locks dont work

Postby Coaster » October 12th 2015, 3:48pm

sounds like low voltage to me. possible battery issues, or corrosion somewhere. fusible links etc. i've had really bizarre stuff happen with fusible links going bad; passing voltage and current but not enough to run things correctly
I LIVE IN NORTH DAKOTA
User avatar
Coaster
Firing on 3 Cylinders (L2)
Firing on 3 Cylinders (L2)
Years of Membership: Coaster has been a member for 8 full yearsCoaster has been a member for 8 full yearsCoaster has been a member for 8 full yearsCoaster has been a member for 8 full yearsCoaster has been a member for 8 full yearsCoaster has been a member for 8 full yearsCoaster has been a member for 8 full yearsCoaster has been a member for 8 full years
Posts: 1364
Topics: 114
Joined: December 2012
Alias (AKA):
Van Model Year: 1995
Van Make/Model: Chevrolet Astro
Extra Info: 4.3 cargo 2wd

Re: Power locks dont work

Postby Iulik [OP] » October 13th 2015, 3:57am

Doing with engine on, off , going 80mph, same thing, i can only hear the relays go click click and thats it, tried another battery, same thing, im thinking its probaby a bad cable somewhere , does the van have a relay in the rear for the hatch? because i cant hear anything from back there
Original Poster [OP]
Iulik
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: Iulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full yearsIulik has been a member for 6 full years
Posts: 51
Topics: 6
Images: 11
Joined: June 2014
Location: Charlotte NC
Gender: Male
Alias (AKA):
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: Southern Comfort RWD

Re: Power locks dont work

Postby sixsixsixsix is online! » October 13th 2015, 4:21am

VERY odd that this would "start this problem right out of nowhere".

Maybe more than just coincidence ...



Mike
.

"Ban gerrymandering" out 1 side, then says, "We really need to get rid of the electoral college for starters, there is no way in hell that the person that receives fewer votes wins, simply crazy."
So only CAL, ILL & NY Elects

.
User avatar
sixsixsixsix is online!
Firing on 6 Cylinders (L5)
Firing on 6 Cylinders (L5)
Years of Membership: sixsix has been a member for 6 full yearssixsix has been a member for 6 full yearssixsix has been a member for 6 full yearssixsix has been a member for 6 full yearssixsix has been a member for 6 full yearssixsix has been a member for 6 full years
Posts: 4692
Topics: 38
Images: 1320
Joined: May 2014
Location: Edgewood, Northern Ky.
Gender: Male
Alias (AKA): Mike
Van Model Year: 1992
Van Make/Model: Chevrolet Astro
Extra Info: LT W CPI - RWD 200K

Re: Power locks dont work

Postby Lumpy » October 13th 2015, 5:37am

sixsix wrote:
Maybe more than just coincidence ...



Black helicopters? NSA satellites? Google? They put chips in all the crankshaft position sensors.


Lump
User avatar
Lumpy
Deprived Privileges
Deprived Privileges
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Lumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full yearsLumpy has been a member for 10 full years
Posts: 10996
Topics: 261
Joined: April 2010
Location: Phoenix AZ USA
Gender: Male
Alias (AKA):
Van Model Year: 1989
Van Make/Model: Chevrolet Astro
Extra Info: 11 in. lift Camo


 
  • Related topics
    Replies
    Views
    Last post

Return to Exterior

It is currently March 1st 2021, 4:52pm

Exterior Forum
ExteriorAnything to do with the outer exterior of your van. Discuss all body modifications and repairs including fenders and bumpers, hoods and grilles, or doors and windows. All body related things like body panels and handles, wipers and roof racks, mirrors and trim.
To create a new topic in Exterior, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Attached by: stent
stent
in Exterior
Views: 452
Comments: 10
Date: Yesterday
Time: 4:18am
» Read last comment
Attached by:
Attached by: AstroOafAdventurer
AstroOafAdventurerAstroOafAdventurer is online!
in Exterior
Views: 452
Comments: 10
Date: Feb 27 '21
Time: 8:28pm
» Read last comment
Attached by:
Attached by: sixsix
sixsixsixsix is online!
in Exterior
Views: 175
Comments: 5
Date: Feb 24 '21
Time: 7:48pm
» Read last comment
Attached by:
SheldonYoung
in Exterior
Views: 175
Comments: 5
Date: Feb 24 '21
Time: 12:23am
» Read last comment
Attached by:
Attached by: Allergictostabwounds
Allergictostabwounds
in Exterior
Views: 118
Comments: 3
Date: Feb 16 '21
Time: 10:10pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: Yandex [Bot] and 18 guests