Smog

Smog

Postby Starrshine [OP] » January 30th 2016, 9:56pm

Not sure if this is the right place for this topic. I am having trouble passing smog here in CA. I guess they passed new rules here for later model cars. They are now making it that the smog person plug into the computer port. My smog guy tells me that it isn't picking up the oxygen sensors and that the only way to correct it is by driving miles. I have put way over 1000 miles and still no luck. Wondering if anybody else has had this problem. Van is a 2003 and runs great. Thoughts?
Bob
Bob

Be who you are and say what you feel because those who mind don't matter and those who matter don't mind. -- Dr. Seuss
Listen to my music here:
http://www.reverbnation.com/bobstarr
Original Poster [OP]
Starrshine
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: Starrshine has been a member for 8 full yearsStarrshine has been a member for 8 full yearsStarrshine has been a member for 8 full yearsStarrshine has been a member for 8 full yearsStarrshine has been a member for 8 full yearsStarrshine has been a member for 8 full yearsStarrshine has been a member for 8 full yearsStarrshine has been a member for 8 full years
Posts: 102
Topics: 15
Images: 3
Joined: October 2012
Location: High Above the LA Smog
Gender: Male
Alias (AKA):
Van Model Year: 2003
Van Make/Model: Chevrolet Astro
Extra Info: AWD

Re: Smog

Postby Leeann_93 » January 31st 2016, 5:04pm

You need to get the codes read so you know what the actual problem is.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13552
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Exhaust

It is currently November 25th 2020, 3:27am

Exhaust Forum
ExhaustTopics regarding exhaust systems beginning at the headers down the pipes and through the catalytic converter and the mufflers and exhaust tips. We can also discuss emissions, performance cat back exhausts, or any exhaust related topics.
To create a new topic in Exhaust, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
SheldonYoung
in Exhaust
Views: 380
Comments: 11
Date: Oct 03 '20
Time: 2:03pm
» Read last comment
Attached by:
Attached by: augidog
augidog
in Exhaust
Views: 1415
Comments: 38
Date: Sep 02 '20
Time: 4:20pm
» Read last comment
Attached by:
Attached by: sixsix
sixsix
in Exhaust
Views: 1415
Comments: 38
Date: Sep 02 '20
Time: 3:03pm
» Read last comment
Attached by:
Attached by: sixsix
sixsix
in Exhaust
Views: 1415
Comments: 38
Date: Sep 02 '20
Time: 2:43pm
» Read last comment
Attached by:
Attached by: Godron629
Godron629
in Exhaust
Views: 1415
Comments: 38
Date: Sep 02 '20
Time: 4:29am
» Read last comment

Who is online

Users browsing this forum: No registered users and 5 guests