05 Safari & Actron CP9180

05 Safari & Actron CP9180

Postby vdaily89 [OP] » July 16th 2008, 12:48am

I bought the Actron CP9180 today & it will not connect to my 05 Safari. It worked just fine with my 98 Explorer. Any ideas why it won't connect?

I am also assuming I'm connecting to the proper port. Under the steering wheel on the drivers side.
Original Poster [OP]
vdaily89
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: vdaily89 has been a member for 12 full yearsvdaily89 has been a member for 12 full yearsvdaily89 has been a member for 12 full yearsvdaily89 has been a member for 12 full yearsvdaily89 has been a member for 12 full yearsvdaily89 has been a member for 12 full yearsvdaily89 has been a member for 12 full yearsvdaily89 has been a member for 12 full yearsvdaily89 has been a member for 12 full yearsvdaily89 has been a member for 12 full yearsvdaily89 has been a member for 12 full yearsvdaily89 has been a member for 12 full years
Posts: 3
Topics: 1
Joined: May 2008
Alias (AKA):

 
  • Related topics
    Replies
    Views
    Last post

Return to Technical Information

It is currently March 5th 2021, 2:30pm

Technical Information Forum
Technical InformationShare wiring schematics or discuss color codes. Run diagnostics, diagnose SES light, check engine light, RPO Codes, or decode VIN numbers and error codes. Get in over your head with prom burning, ALDL data, or ECM topics.
To create a new topic in Technical Information, click this button:
Previous topic Next topic

Who is online

Users browsing this forum: No registered users and 5 guests

cron