Illumination Issue After New Radio Install

Illumination Issue After New Radio Install

Postby nolatrader33 [OP] » November 25th 2019, 11:00pm

2002 Astro with CD unit

After installing a double din aftermarket 7" touch screen stereo, I've now lost the lights for the "rear ac" "rear wiper" dash switches. I used a Metra wiring harness plugged directly to the factory harness crimped to the matching color-coded wires. I noticed a 9pin factory harness that was previously connected to the factory head unit which is no longer being used. I assume it controlled the CD player, is it possible there's an illumination/dim wire in the 9pin harness that needs to be connected to the main harness? I've looked at multiple wiring diagrams from this site and online and I can't find any info on the 9pin harness. Can any stereo gurus point me in the right direction? Thanks!
Original Poster [OP]
nolatrader33
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: nolatrader33 has been a member for 1 full year
Posts: 7
Topics: 3
Images: 3
Joined: October 2019
Alias (AKA): trader33
Van Model Year: 2002
Van Make/Model: Chevrolet Astro
Extra Info: 4.3 v6

  • Similar topics
    Replies
    Views
    Author
  • New Radio, No Regrets.
    by Psyckosama » November 9th 2020, 9:03pm in Mobile Electronics
    16 Replies
    719 Views
    Last post by Psyckosama View the latest post
    November 12th 2020, 6:21am
  • New Amp install Help
    by DoubleDeckerStudios » November 24th 2020, 5:13pm in Mobile Electronics
    9 Replies
    230 Views
    Last post by AstroWill View the latest post
    November 25th 2020, 12:54am
  •  
    5
    28
    Last post by AstroSafari.com View the latest post
    March 4th 2021, 11:18am

Re: Illumination Issue After New Radio Install

Postby Leeann_93 » November 26th 2019, 12:39am

Nope. The harness that the remote CD player uses is not used at all, nor is it even installed, in vans without the remote CD player; it has nothing whatsoever to do with lighting.

Those lights do die, but if you yanked on the wires when removing the gauge cluster surround, it is possible you damaged something either in the switches or in the wiring.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full years
Posts: 13737
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: Illumination Issue After New Radio Install

Postby The Drummer » November 26th 2019, 1:00am

i would try to reconnect oem head unit with oem plug ,see if lights come back , if so your lights fuses etc are working ok , if not ,find the electrical shematic for color codes , crutchfield and others have that , check all fuses first .
''USE THE TORQUE LUKE ''




and beware of trees ,them nasty wooden things are evil .
User avatar
The Drummer
Firing on 3 Cylinders (L2)
Firing on 3 Cylinders (L2)
Years of Membership: The Drummer has been a member for 9 full yearsThe Drummer has been a member for 9 full yearsThe Drummer has been a member for 9 full yearsThe Drummer has been a member for 9 full yearsThe Drummer has been a member for 9 full yearsThe Drummer has been a member for 9 full yearsThe Drummer has been a member for 9 full yearsThe Drummer has been a member for 9 full yearsThe Drummer has been a member for 9 full years
Posts: 1328
Topics: 16
Images: 42
Joined: September 2011
Location: somewhere
Gender: Male
Alias (AKA):
Van Model Year: 2000
Van Make/Model: GMC Safari
Extra Info: SLT 4.3 AWD

Re: Illumination Issue After New Radio Install

Postby Cooki_monstre » December 31st 2019, 8:31pm

nolatrader33 wrote:2002 Astro with CD unit

After installing a double din aftermarket 7" touch screen stereo, I've now lost the lights for the "rear ac" "rear wiper" dash switches. I used a Metra wiring harness plugged directly to the factory harness crimped to the matching color-coded wires. I noticed a 9pin factory harness that was previously connected to the factory head unit which is no longer being used. I assume it controlled the CD player, is it possible there's an illumination/dim wire in the 9pin harness that needs to be connected to the main harness? I've looked at multiple wiring diagrams from this site and online and I can't find any info on the 9pin harness. Can any stereo gurus point me in the right direction? Thanks!


Hey, don't know if you fixed this but here is what you definitely need to know, If you haven't discovered it yet. The older Metra wiring harness for the GM vehicles of these years has the pin for the lighting (Dimmer) in the wrong spot. I didn't know this, but my first radio I installed aftermarket I used the metra harness. The dimmer for the radio never worked. The radio I had installed was trash and so I replaced it with a radio that was already set up for the vehicle but had a Scosche adapter on it. The Scosche adapter has the dimmer pin in the right spot so the dimmer (radio would dim with lights) began working again. I didn't realize why until I read a comment on the Scosche adapter amazon page where someone said that the dimmer pin was in the wrong spot for their vehicle (Not an astro or Safari) and it had fried the headlight switch. That radio died and I got another trash radio to use temporarily while I waited on my replacement. The temp Radio has the same adapter as the other radio with the Metra adapter, so rather than remake the adapters, I just used the Metra one that was set up. Only had it in the car for around 1 week, but here is what happened

I would get random electrical shorting noises from my light switch. My running lights would turn on and off randomly (thankfully headlights stayed on when turned on). sometimes 5x in a minute with electrical shorting noise and other times 1x every 10 minutes. Anyways, switched my radio to the new one and used the Scosche Harness and have had no issues. It's odd because the previous radio that used the wrong harness never caused an issue, only wouldn't dim. Also, my rear heat, Rear AC, and Rear Wiper lights are all not working either (i think i would need to replace them, but who cares when I know the location of all the stuff anyways)

Here is a picture of the metra harness after I moved the dimmer pin to the correct location. I am not sure but it looks like metra might now be providing harnesses with both pins present, but you have to choose. Actually I made a video on my phone about this when I set up my new radio so I will link it here.

Image

https://youtu.be/qdUZWv8Ojbw

Scosche Harness - https://www.amazon.ca/Scosche-GM02B-Har ... B0004FQRLC

Metra Harness - https://www.amazon.ca/gp/product/B0002B ... UTF8&psc=1
Cooki_monstre
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: Cooki_monstre has been a member for 1 full year
Posts: 25
Topics: 8
Images: 1
Joined: December 2019
Gender: Male
Alias (AKA): Jacob
Van Model Year: 1998
Van Make/Model: Chevrolet Astro
Extra Info: 4.3L V6 RWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Mobile Electronics

It is currently March 4th 2021, 11:18am

Mobile Electronics Forum
Mobile ElectronicsTalk about audio systems and mobile video, navigation systems and GPS, car alarms and security systems. Discuss auto competition with amplifiers, subwoofers, sound quality, and SPL. Entertain with satellite radio, CB radio, DVD players, and game consoles.
To create a new topic in Mobile Electronics, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
BPACH
in Mobile Electronics
Views: 112
Comments: 2
Date: Feb 24 '21
Time: 11:56pm
» Read last comment
Attached by:
DriveDog
in Mobile Electronics
Views: 130
Comments: 6
Date: Feb 05 '21
Time: 5:03am
» Read last comment
Attached by:
Attached by: Birdshake
Birdshake
in Mobile Electronics
Views: 130
Comments: 6
Date: Feb 04 '21
Time: 11:17pm
» Read last comment
Views: 230
Comments: 9
Date: Nov 24 '20
Time: 5:12pm
» Read last comment
Attached by:
Attached by: icebrrg3rd
icebrrg3rd
in Mobile Electronics
Views: 719
Comments: 16
Date: Nov 11 '20
Time: 12:41am
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 4 guests