Aftermarket Remote start

Aftermarket Remote start

Postby quis0505 [OP] » June 1st 2009, 10:55pm

Im installing a alarm/remotestart/keyless entry on my 99 astro.i seem to be on track but the **** thing just wont start with the remote.i here the fuel pump engaging but no cranking.ive searched online for site but the diagrams differ a lil. http://www.the12volt.com says my ignition 2 wire is brown.www.commandocaralarms.com says my tach wire is white at the ecm in a black harnes marked white.well..my ecm says white next to the grey harnes and black next to black harness.to top it off, bot of these site contradicts the diagram that was sent with the system saying that , my tach is white on the ign coil(mines is white with black stripe) and my ignition 2 is white :think: .

also i was sent only one relay with the system.do i need another perhaps.because the alarm has two wires that need to be connected to the start wire on my ignition harness wich is yellow :?
Image 1997 awd astro. 20"drag wheels w/255/35/20, fbss air suspension set up, re-painted with oem dark emerald green mettallic. sold oct 2007
Original Poster [OP]
quis0505
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: quis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full years
Posts: 20
Topics: 5
Joined: September 2008
Alias (AKA):

  • Similar topics
    Replies
    Views
    Author
  • Aftermarket auto safety devices
    by plainolebill » July 9th 2020, 9:17pm in Mobile Electronics
    2 Replies
    225 Views
    Last post by dchan51360 View the latest post
    July 10th 2020, 7:00am
  •  
    8
    21
    Last post by AstroSafari.com View the latest post
    December 4th 2020, 2:43am

Re: Aftermarket Remote start

Postby Matrixx » June 2nd 2009, 5:44am

Their have been a lot of small chnages over the years with these vans. I'm wondering if you don't have the factory anti-theft device in it. I believe some years actually need the key in the ignition to start it up. Can you check that out first? You might need to over ride it if you do have it installed. Just a thought.

Are you aware of the GM bulletin sent out about after market car alarms? The system needs to be hooked up on the starter circuit. Any other way could and most likely will interfere with the PCM/ECM signals to the motor.

GM Bulletin No.: 02-06-05-004A

:)
96-GMC Safari - Rwd - Original Transmission - Exhaust - Air Cared - 3.73 Limited Slip Rear End - Motor Replaced - 91 octane (Chevron) for the last 14 years - MFI Upgrade - 640,000 Kilometers.
User avatar
Matrixx
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 6 Cylinders (L3)
Firing on 6 Cylinders (L3)
Years of Membership: Matrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full years
Posts: 2640
Topics: 14
Joined: January 2008
Alias (AKA):

Re: Aftermarket Remote start

Postby webcat » June 3rd 2009, 12:58am

quis0505 , do you know how many ignition wires you have ?, i just ask because i noticed while at 12volt.com some astros have 2 and some have 3

Matrixx , I think he said it would'nt crank at all
if it was the factory anti-theft device keeping it from starting i think it would crank but not start .
on my 2002 astro the passlock II security system would cut off the fuel supply keeping it from starting
the passlock II security system would make it act like it was out of gas

your install manual should give you testing procedures to tell you which wire your testing , ign , starter , accessory etc.
you test each wire one at a time with a multimeter to identify the wires .

if you get it to crank and it still wont start check to see if you have a security feature

I'm thinking you would have passlock II if so
here's a link to show you how to bypass passlock II
viewtopic.php?f=76&t=1861&start=0

could you post a picture of your ignition wires ?
also what all wires do you have that need hooked up , just making sure your remote start does'nt have xtra wires then say a system i'm familar with.
also explain how do you have it hooked up now Example remote start wires to ignition wires orange to orange red to red pink to white

just to let you know i used 12volt.com for wire identification and they seemed to have correct info for my 2002 Astro


tach should be white coming out of the ecm and if you look for white wires coming out of the ecm there is only 1 or 2 so it should be easy to find

picture just for referance
this chart says you have 3 ignition wires take a picture of all your ignition wires and post and we will figure it out
Attachments
b.JPG
b.JPG (93.51 KiB) Viewed 3843 times
User avatar
webcat
Firing on 3 Cylinders (L3)
Firing on 3 Cylinders (L3)
Years of Membership: webcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full years
Posts: 2311
Topics: 253
Joined: September 2008
Gender: Male
Alias (AKA): Larry aka Rambo
Van Make/Model: Chevrolet Astro
Extra Info: g10 5.7L vortec

Re: Aftermarket Remote start

Postby adibv5 » June 6th 2009, 2:36am

well i also installed the alarm in a van 2004 kinda pain...never had the factory alarm in it.

i tell you what if you do not have the factory alarm and you need to find the wires for the door jabswitches the passanger door is on top or radio if take the middle part out you will see lots of wires its most likely a positive charge and you must cut it and run across to the other jabswitch near the hood pull, remove that pannel and you find the ohter jabswitch then connect together...the side door and back door are there too but different colors

mine was
the jab swith have small gage wire need a ohm meter to check continuity when door close(infinite) and open (near 0)
yellow on the sliding door(joined with back door connected as trunk.) small gage wire
white on the back door (joined with sliding)
passenger door yellow
driver purple

now you need a factory security bypass alarm i remcommand a self learning one the ones that do not need to cut the wires.


the start wire and ign1,1 acc etc are big gage 12 or 10 not sure larger ones
GMC Safari 1996-2002
FUNCTION COLOR LOCATION Start: YELLOW IGNITION SWITCH HARNESS **
Ignition #1: PINK IGNITION SWITCH HARNESS Ignition #2: PINK/WHITE OR WHITE IGNITION SWITCH HARNESS (ECM)
Ignition #3: N/A Accessory: ORANGE IGNITION SWITCH HARNESS (HEAT/AC) ***
Brake Light: WHITE (+) AT SWITCH ABOVE BRAKE PEDAL Tach Signal: WHITE AT POWERTRAIN CONTROL MODULE * Parking Lights: BROWN (+) AT HEADLIGHT SWITCH Headlights: YELLOW (+) AT HEADLIGHT SWITCH
Diesel Glow Plug: Clutch Bypass Wire:
NOTES: * Ignition Coil Located On Top Of Engine Behind Generator. ** 1998+ Vehicles Are Equipped With GM's PASSLOCK II Anti-Theft System; See Note #113 -Bypassing GM's PASSLOCK II Passive Theft System Diagram. ** See Note #233 -High Current Ignition Wires Diagram.
GMC Safari 1996-2002
FUNCTION COLOR LOCATION Constant +12 Volts: RED (2) IGNITION SWITCH HARNESS OEM Alarm Disarm: N/A IN SCHEMATICS
Dome PURPLE (-) AT ANY PIN SWITCH **** Lights/Superv: OEM Horn: BLACK (-) STEERING COLUMN HARNESS Power Lock: L BLUE DRIVER'S KICK PANEL **** Power Unlock: WHITE DRIVER'S KICK PANEL **** Trunk Release: L GREEN (-) AT REAR WINDOW RELEASE SWITCH Alarm Input Wire: PURPLE (-) AT ANY PIN SWITCH ****
adibv5
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: adibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full years
Posts: 35
Topics: 3
Joined: May 2009
Alias (AKA):

Re: Aftermarket Remote start

Postby quis0505 [OP] » June 6th 2009, 4:58pm

ive come to the conclusion that u cant rely solely on those online diagrams.i got a tester and spent a while just testing wires. heres what i found for my 1999 chevy astro.
yellow=starter
pink=ign #1
white=ign #2
orange=acc#1(heater/ac)
brown=acc#2 (radio)
red=constant 12v
red/white=constant 12v
i believe this to be accurate because i finally got the engine to crank using the remote.so know,the starter engages,engine cranks but will only run for about 2 sec max. when this happens the remote(two way) says the engine is running when really it isnt wich leads me to believe that its the tach wire.
The booklet that came with the sytem says the tach wire is positive polarity when the ign is off and negative when the ign is on. well ive found five differernt wires where this is true:black/white on ign coil,black white on ign control module,black wire coming from a sensor near left valve cover(from inside van engine cover off), white wire in gray harness on left side of ecm.it has raised letters on ecm wich says "white", and white wire on black harness of ecm with rased letters that says "black" on ecm just below the gray harness.theres even an ecm-1 fuse and ecm-b fuse that does this in fuse box in engine.
how do i know if my key has the chip in it?shouldnt the chip on gm vehicles be visible on the side of the key?mine has no chip on the side of the key. i had a spare key made at a hardware store.it has no chip but starts the vehicle fine.can i rule out a bypass module?
this is frustrating because i installed a complete airbag system in my back yard in 4 days(welding wiring and plumbing airlines).this remote start has been ongoing for a week!!!! :screaming: :banghead:
WEBCAT: u wnated to know exactly how my wires are connected.here goes.
the sytem is called ROYAL GUARD
ON ALARM TO ON VAN
RED(10ga)+ RED+
BROWN(10ga)+ PINK+
YELLOW(10GA)+ YELLOW+ this wire is also connected with 87a key side(relay says cut start wire)
BLACK(10GA)- CHASSIS GROUND
PURPLE(16GA?)- black/white on ign coil
GREEN(16GA)- CHASSIS GROUND
ORANGE(16GA)+ WHITE WIRE ON BRAKE LIGHT SWITCH ABOVE BRAKE PEDAL

RELAY CONNECTION: 85=yelow/red from alarm
86=white ign #2 on van
87=n/a
87a=yelow start wire on van along with yellow start wire from alarm(key side)
30= yellow start wire on van(enigine side)
Image 1997 awd astro. 20"drag wheels w/255/35/20, fbss air suspension set up, re-painted with oem dark emerald green mettallic. sold oct 2007
Original Poster [OP]
quis0505
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: quis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full years
Posts: 20
Topics: 5
Joined: September 2008
Alias (AKA):

Re: Aftermarket Remote start

Postby webcat » June 6th 2009, 10:49pm

what do you have the tach wire from the alarm wired to ?
should be connected to a white wire coming out of the PCM
User avatar
webcat
Firing on 3 Cylinders (L3)
Firing on 3 Cylinders (L3)
Years of Membership: webcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full years
Posts: 2311
Topics: 253
Joined: September 2008
Gender: Male
Alias (AKA): Larry aka Rambo
Van Make/Model: Chevrolet Astro
Extra Info: g10 5.7L vortec

Re: Aftermarket Remote start

Postby quis0505 [OP] » June 7th 2009, 12:47am

webcat wrote:what do you have the tach wire from the alarm wired to ?
should be connected to a white wire coming out of the PCM

right now its connected to the whit/black wire coming from the ign coil.the pcm has a white wire coming from the top gray harness with raised letters marked "white".below the gray harness is a black harness with raised letters marked "black". what do u recommened
Image 1997 awd astro. 20"drag wheels w/255/35/20, fbss air suspension set up, re-painted with oem dark emerald green mettallic. sold oct 2007
Original Poster [OP]
quis0505
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: quis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full years
Posts: 20
Topics: 5
Joined: September 2008
Alias (AKA):

Re: Aftermarket Remote start

Postby webcat » June 7th 2009, 12:55am

The wire that comes from the alarm thats supposed to go to your tach wire , i wire mine to the white tach wire coming from the PCM , i wired it about a foot from the PCM
User avatar
webcat
Firing on 3 Cylinders (L3)
Firing on 3 Cylinders (L3)
Years of Membership: webcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full years
Posts: 2311
Topics: 253
Joined: September 2008
Gender: Male
Alias (AKA): Larry aka Rambo
Van Make/Model: Chevrolet Astro
Extra Info: g10 5.7L vortec

Re: Aftermarket Remote start

Postby quis0505 [OP] » June 7th 2009, 12:57am

webcat wrote:The wire that comes from the alarm thats supposed to go to your tach wire , i wire mine to the white tach wire coming from the PCM , i wired it about a foot from the PCM

the harness on the left top of the pcm or the right lower harness? theres four harnesses on the pcm...
Image 1997 awd astro. 20"drag wheels w/255/35/20, fbss air suspension set up, re-painted with oem dark emerald green mettallic. sold oct 2007
Original Poster [OP]
quis0505
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: quis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full years
Posts: 20
Topics: 5
Joined: September 2008
Alias (AKA):

Re: Aftermarket Remote start

Postby webcat » June 7th 2009, 1:00am

I dont remember but there should only be one white wire coming out of the PCM
User avatar
webcat
Firing on 3 Cylinders (L3)
Firing on 3 Cylinders (L3)
Years of Membership: webcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full years
Posts: 2311
Topics: 253
Joined: September 2008
Gender: Male
Alias (AKA): Larry aka Rambo
Van Make/Model: Chevrolet Astro
Extra Info: g10 5.7L vortec

Re: Aftermarket Remote start

Postby quis0505 [OP] » June 7th 2009, 1:12am

and the pcm is located on the left side of the battery?
Image 1997 awd astro. 20"drag wheels w/255/35/20, fbss air suspension set up, re-painted with oem dark emerald green mettallic. sold oct 2007
Original Poster [OP]
quis0505
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: quis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full years
Posts: 20
Topics: 5
Joined: September 2008
Alias (AKA):

Re: Aftermarket Remote start

Postby webcat » June 7th 2009, 1:27am

I'm thinking below the battery , anyways its around the battery somewhere
User avatar
webcat
Firing on 3 Cylinders (L3)
Firing on 3 Cylinders (L3)
Years of Membership: webcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full years
Posts: 2311
Topics: 253
Joined: September 2008
Gender: Male
Alias (AKA): Larry aka Rambo
Van Make/Model: Chevrolet Astro
Extra Info: g10 5.7L vortec

Re: Aftermarket Remote start

Postby adibv5 » June 7th 2009, 4:58am

most newer alarm starter sense the voltage increase....you car dies after 2 sec because of factory security . you need a bypass module..wasting your time finding the tach.
adibv5
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: adibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full yearsadibv5 has been a member for 11 full years
Posts: 35
Topics: 3
Joined: May 2009
Alias (AKA):

Re: Aftermarket Remote start

Postby quis0505 [OP] » June 7th 2009, 1:26pm

adibv5 wrote:most newer alarm starter sense the voltage increase....you car dies after 2 sec because of factory security . you need a bypass module..wasting your time finding the tach.

i thought a bypass module was for keys with chips in them? my spare key doesnt even have the black gm grip on it.its metal from end to end.it starts the vehicle fine.from what i know, u buy the bypass module and put the chip in it from the key right?
Image 1997 awd astro. 20"drag wheels w/255/35/20, fbss air suspension set up, re-painted with oem dark emerald green mettallic. sold oct 2007
Original Poster [OP]
quis0505
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: quis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full years
Posts: 20
Topics: 5
Joined: September 2008
Alias (AKA):

Re: Aftermarket Remote start

Postby quis0505 [OP] » June 7th 2009, 1:47pm

adibv5 wrote:most newer alarm starter sense the voltage increase....you car dies after 2 sec because of factory security . you need a bypass module..wasting your time finding the tach.

if in fact i do need a bypassmodule. shouldnt i be able to stick the key in the ignition close the doors and use the remote to start the van.wouldnt that let me know if all the other wires where properly connected?
Image 1997 awd astro. 20"drag wheels w/255/35/20, fbss air suspension set up, re-painted with oem dark emerald green mettallic. sold oct 2007
Original Poster [OP]
quis0505
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: quis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full years
Posts: 20
Topics: 5
Joined: September 2008
Alias (AKA):

Re: Aftermarket Remote start

Postby webcat » June 7th 2009, 6:23pm

when you turn your key to the run position your dash lights light up , if one of those lights says security , that means you have the security feature and since you have a 1999 your security feature is called passlockII
passlock II does'nt have a resister in the key it has a resister in the lock cylinder
you can use a bypass module or you can just put a resister in the circuit
here's a link to show you how to bypass passlock II
viewtopic.php?f=76&t=1861&start=0
User avatar
webcat
Firing on 3 Cylinders (L3)
Firing on 3 Cylinders (L3)
Years of Membership: webcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full years
Posts: 2311
Topics: 253
Joined: September 2008
Gender: Male
Alias (AKA): Larry aka Rambo
Van Make/Model: Chevrolet Astro
Extra Info: g10 5.7L vortec

Re: Aftermarket Remote start

Postby quis0505 [OP] » June 7th 2009, 7:15pm

webcat wrote:when you turn your key to the run position your dash lights light up , if one of those lights says security , that means you have the security feature and since you have a 1999 your security feature is called passlockII
passlock II does'nt have a resister in the key it has a resister in the lock cylinder
you can use a bypass module or you can just put a resister in the circuit
here's a link to show you how to bypass passlock II
viewtopic.php?f=76&t=1861&start=0

i checked out the link.but i noticed a note saying the resistor is the easiest but some one could hot wire my vehicle.does that still imply if i use the starter kill relay that was sent with the system?or do i no longer need that relay?
Image 1997 awd astro. 20"drag wheels w/255/35/20, fbss air suspension set up, re-painted with oem dark emerald green mettallic. sold oct 2007
Original Poster [OP]
quis0505
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: quis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full years
Posts: 20
Topics: 5
Joined: September 2008
Alias (AKA):

Re: Aftermarket Remote start

Postby webcat » June 7th 2009, 9:51pm

you want to still use your starter kill relay
all that was implying is that your not going to have the pass lock II security feature anymore
User avatar
webcat
Firing on 3 Cylinders (L3)
Firing on 3 Cylinders (L3)
Years of Membership: webcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full years
Posts: 2311
Topics: 253
Joined: September 2008
Gender: Male
Alias (AKA): Larry aka Rambo
Van Make/Model: Chevrolet Astro
Extra Info: g10 5.7L vortec

Re: Aftermarket Remote start

Postby quis0505 [OP] » June 9th 2009, 4:48am

thanks webcat. it was indeed the security system.i bought a pack of 5 resistors for 99cents at radio shack.sure enough the damn thing started right up! i appreciate all the help from u and everyone else
Image 1997 awd astro. 20"drag wheels w/255/35/20, fbss air suspension set up, re-painted with oem dark emerald green mettallic. sold oct 2007
Original Poster [OP]
quis0505
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: quis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full years
Posts: 20
Topics: 5
Joined: September 2008
Alias (AKA):

Re: Aftermarket Remote start

Postby webcat » June 9th 2009, 5:09am

kinda nice hav'in remote start , aint it ?
you'll be really lovin it when winter comes around.
maby you could shoot a video and demonstrate your model of remote start?
I would like to see what the display on your remote looks like .
User avatar
webcat
Firing on 3 Cylinders (L3)
Firing on 3 Cylinders (L3)
Years of Membership: webcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full yearswebcat has been a member for 12 full years
Posts: 2311
Topics: 253
Joined: September 2008
Gender: Male
Alias (AKA): Larry aka Rambo
Van Make/Model: Chevrolet Astro
Extra Info: g10 5.7L vortec

Next

 
  • Related topics
    Replies
    Views
    Last post

Return to Mobile Electronics

It is currently December 4th 2020, 2:43am

Mobile Electronics Forum
Mobile ElectronicsTalk about audio systems and mobile video, navigation systems and GPS, car alarms and security systems. Discuss auto competition with amplifiers, subwoofers, sound quality, and SPL. Entertain with satellite radio, CB radio, DVD players, and game consoles.
To create a new topic in Mobile Electronics, click this button:
Previous topic Next topic
Recent Image Attachments
Views: 88
Comments: 9
Date: Nov 24 '20
Time: 5:12pm
» Read last comment
Attached by:
Attached by: icebrrg3rd
icebrrg3rd
in Mobile Electronics
Views: 419
Comments: 16
Date: Nov 11 '20
Time: 12:41am
» Read last comment
Attached by:
Attached by: AstroWill
AstroWill
in Mobile Electronics
Views: 419
Comments: 16
Date: Nov 10 '20
Time: 4:13am
» Read last comment
Attached by:
Attached by: SportsBoy
SportsBoy
in Mobile Electronics
Views: 313
Comments: 3
Date: Jul 24 '20
Time: 4:21am
» Read last comment
Attached by:
wingvader
in Mobile Electronics
Views: 14207
Comments: 46
Date: May 03 '20
Time: 9:15pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 2 guests