AC Not Working - Im stumped

AC Not Working - Im stumped

Postby Primusblack [OP] » July 13th 2019, 4:13am

AC Not Working - Im stumped and Im sure everyone is dealing with the major heat/ humidity wave going on right now.

Long story short....as possible,


2000 Astro Van with Front & Rear AC

Attempt by Mechanic 1
Mechanic replaced a few O ring leaks, fixed.
Then recharged AC; worked for 2 days front and rear.

Attempt by Mechanic 2
Everything work but appears the compressor went bad. I replaced compressor and seals. Re-charged AC and worked for 2 days front and rear.

Attempt by Mechanic 3
Mechanic did a dye tech and said the condenser was faulty and was leaking
I replaced condenser.
Re-charged AC and worked for 5 days front and rear.

Attempt by Mechanic 4
Mechanic stated vacuum test failed and refused to assist any further and said he couldn’t diagnose any further.

Attempt by Me 5
I got a dye kit and light and filled
Couldn’t find any visible leaks, checked the entire vehicle including all line behind dog house. Also try soap and water method, nothing.

Attempt by Me 6
Bought a AC gauge set and vacuum test passed and held for 24+hrs.
Filled with refridgerant and found out the High Side valve was faulty. Replaced and vacuum tested again, filled refrigerant and still not working.

Read some other forums and thought it might be the expansion valve and I don't know where it is on the front AC

IM STUMPED and not sure where to go from here, any assistance or guidance would be appreciated. :banghead:
Original Poster [OP]
User avatar
Primusblack
Fueling (3/8 tank)
Fueling (3/8 tank)
Years of Membership: Primusblack has been a member for 2 full yearsPrimusblack has been a member for 2 full years
Posts: 44
Topics: 11
Joined: February 2019
Gender: Female
Alias (AKA):
Van Model Year: 2000
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

  • Similar topics
    Replies
    Views
    Author
  • No heat has got me stumped
    by teafreak35 » October 24th 2020, 6:24pm in Climate Control
    3 Replies
    232 Views
    Last post by chevymaher View the latest post
    October 24th 2020, 10:57pm
  • Rear heat not working
    by K-TRON » September 18th 2020, 3:51am in Climate Control
    2 Replies
    284 Views
    Last post by CopperFiremistCopperFiremist is online! View the latest post
    September 19th 2020, 5:25am
  •  
    5
    73
    Last post by AstroSafari.com View the latest post
    March 1st 2021, 2:31am

Re: AC Not Working - Im stumped

Postby Mmusicman » July 13th 2019, 11:36am

You have or had more than one leak.. hence the first few failed repairs.

Maybe your new compressor leaks? (I've had them leak brand new)
If vacuum holds, maybe the compressor leaks only when it's running?
You said mech #4 said vacuum test failed, but your test passed?
This is a contradiction.
Maybe leaking depending on position of compressor shaft?

Vacuum tests may not be 100% either.
I suppose it's possible a seal could leak under pressure, but may not leak under vacuum?
The forces of vacuum and pressure may push/pull on seals in opposite directions with different results?

Leaks are not always in places you can see or get to (evaporator coils for example)
I'm sure you didn't use soap and water on your evaporator coil, or even see it.
A sniffer can help with this one.. let sit a while then hit fan (with sniffer in front of vent)

Primusblack wrote:..filled refrigerant and still not working.

What is "not working"? Fan? Compressor?
Compressor not coming on?
Compressor coming on but not blowing cold?
What are your meter readings?

Your original complaint was that the system worked, but leaked out after a few days.
For some reason you got a new compressor. A different problem?

Did you ever "flush" the system?
Contaminates and debris from 1st failed compressor could kill a new one.
Contaminates and debris could clog orifice tube, but this would show up in the meter readings.

As many times you had the system empty or apart, you don't know where the expansion valve is and never changed it?
Image
2000 Astro LS 4x4 | NP233 | 31" LT265/70R17 Tires | 8" LIFT | 10" TOTAL
92 Chevy Astro Cargo Shorty | V8-350
http://www.CruisinSouthFlorida.com
User avatar
Mmusicman
V8 Swap Achievement
V8 Swap Achievement
Firing on 8 Cylinders (L5)
Firing on 8 Cylinders (L5)
Years of Membership: Mmusicman has been a member for 7 full yearsMmusicman has been a member for 7 full yearsMmusicman has been a member for 7 full yearsMmusicman has been a member for 7 full yearsMmusicman has been a member for 7 full yearsMmusicman has been a member for 7 full yearsMmusicman has been a member for 7 full years
Posts: 4842
Topics: 73
Images: 49
Joined: June 2013
Location: Ft. Lauderdale, Florida
Gender: Male
Alias (AKA): Scott
Van Model Year: 2000
Van Make/Model: Chevrolet Astro
Extra Info: 2000 4x4 - 92 V8-350

Re: AC Not Working - Im stumped

Postby fabinator » July 16th 2019, 9:31pm

front ac does not use an expansion valve, I think the rear might.

one thing that could be happening, which fits your story perfectly is:
original compressor wore itself out and leaked a bit.
oil was contaminated with compressor debris, and clogged the orifice tube.
not enough oil remains in the system after all the component replacements, and wore out the new compressor.
crappy belt driven fan is lacking on the best of days, replace it with an electric one (Lincoln mark 8 is a near perfect fit)
flush system thoroughly, and add 10 ounces of ester oil (confirm actual capacity), replace compressor, orifice tube, and pull hard vacuum for an hour, and refill with propane to test function.
fabinator
250k+ Miles
250k+ Miles
Firing on 2 Cylinders (L1)
Firing on 2 Cylinders (L1)
Years of Membership: fabinator has been a member for 1 full year
Posts: 213
Topics: 9
Joined: April 2019
Gender: Male
Alias (AKA):
Van Model Year: 1993
Van Make/Model: Chevrolet Astro
Extra Info: LT EXT AWD

Re: AC Not Working - Im stumped

Postby Leeann_93 » July 16th 2019, 10:44pm

fabinator wrote:front ac does not use an expansion valve, I think the rear might.



Correct - front doesn't, rear does.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full years
Posts: 13729
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: AC Not Working - Im stumped

Postby chevymaher » July 20th 2019, 12:42pm

Going by the chain of events here. It was working untill the pressure switches were fooled with. Check switches and their connections and make sure the system has proper charge.
Image
User avatar
chevymaher
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: chevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full years
Posts: 14239
Topics: 90
Images: 94
Joined: November 2010
Gender: Male
Alias (AKA): chevymaher
Van Model Year: 1994
Van Make/Model: GMC Safari
Extra Info: SLE RWD Mercruiser

Re: AC Not Working - Im stumped

Postby Leeann_93 » July 20th 2019, 3:29pm

Yeah, I'm with Randy. The pressure cycling switch (the one on the accumulator) on my '93 Bravada went bad on a day much like the ones in the past week; my husband jumped it with a paper clip to make it run until I could get a new switch.

First, he put gauges on the system and said it was full, then checked the wiring with his meter and said the system was calling for cooling, then jumped that switch and it ran. Bingo. Replaced that switch (you actually won't lose refrigerant when you remove that switch; there's a seal) and it worked perfectly until the ground went bad on another day like these. Made a new ground connection and it worked perfectly again.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full years
Posts: 13729
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Climate Control

It is currently March 1st 2021, 2:31am

Climate Control Forum
Climate ControlTopics regarding the climate control in the cabin of the van. Discuss things like air conditioning, refrigerant recharging, and dual climate controls, a/c vents, accumulator or defrosters, heater core, or fan inside the van.
To create a new topic in Climate Control, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
AOTD
in Climate Control
Views: 75
Comments: 4
Date: Feb 27 '21
Time: 10:05pm
» Read last comment
Attached by:
AOTD
in Climate Control
Views: 58
Comments: 2
Date: Feb 27 '21
Time: 9:31pm
» Read last comment
Attached by:
Attached by: Toskavat
Toskavat
in Climate Control
Views: 140
Comments: 14
Date: Feb 26 '21
Time: 4:13pm
» Read last comment
Attached by:
Sailing_Faith
in Climate Control
Views: 207
Comments: 12
Date: Feb 18 '21
Time: 9:05pm
» Read last comment
Attached by:
Attached by: sixsix
sixsixsixsix is online!
in Climate Control
Views: 1094
Comments: 14
Date: Feb 17 '21
Time: 2:47pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 12 guests