No Cold Air from Front Vents / No Hot Air from Rear Heater

No Cold Air from Front Vents / No Hot Air from Rear Heater

Postby Gu3nth [OP] » July 1st 2020, 3:36am

Figured it’d be easiest to just combine these into one topic. I recently had no air from the front vents. I replaced two of the three vacuum lines on the passenger side of the engine (the short section that runs from the T into the van and the longer section that runs form the T to the vacuum ball). This solved that issue. However, I’ve now noticed that my AC doesn’t get cold. In addition to this, the rear heater does not get hot (but the front does). A couple of questions.

-is the next step to check for leaks in the AC system?

-are there vacuum lines that run to the rear heat control valve? I’ve seen this part mentioned in other posts but I’m not sure where to look for the vacuum lines that go to it. I’m thinking if I already replaced two for my AC, that maybe the ones for the heater are just worn out too?
Original Poster [OP]
Gu3nth
Fueling (1/8 tank)
Fueling (1/8 tank)
Posts: 21
Topics: 4
Images: 1
Joined: May 2020
Gender: Male
Alias (AKA):

 
  • Related topics
    Replies
    Views
    Last post

Return to Climate Control

It is currently September 24th 2020, 2:56am

Climate Control Forum
Climate ControlTopics regarding the climate control in the cabin of the van. Discuss things like air conditioning, refrigerant recharging, and dual climate controls, a/c vents, accumulator or defrosters, heater core, or fan inside the van.
To create a new topic in Climate Control, click this button:
Previous topic Next topic

Who is online

Users browsing this forum: No registered users and 8 guests