97 Astro a/c

97 Astro a/c

Postby txturbo [OP] » April 23rd 2009, 4:58pm

Any astro a/c experts here? My astro a/c has been working great since I replaced the compressor,dryer and orifice tube about 2 months ago. Yesterday it just didn't seem to be doing as well. I'm getting cold air out of the rear a/c but just cool air out of the front a/c vents. There is about a 20 degree difference in outlet temps. Any ideas or common problem areas?
1997 Astro 2wd
2000 Astro LS 2wd
Original Poster [OP]
User avatar
txturbo
Fueling (3/4 tank)
Fueling (3/4 tank)
Years of Membership: txturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full years
Posts: 76
Topics: 16
Joined: February 2009
Location: Texas
Gender: Male
Alias (AKA): Dan
Van Make/Model: Chevrolet Astro
Extra Info: LS model pass.

 
  • Related topics
    Replies
    Views
    Last post

Return to Climate Control

It is currently December 1st 2020, 7:43pm

Climate Control Forum
Climate ControlTopics regarding the climate control in the cabin of the van. Discuss things like air conditioning, refrigerant recharging, and dual climate controls, a/c vents, accumulator or defrosters, heater core, or fan inside the van.
To create a new topic in Climate Control, click this button:
Previous topic Next topic

Who is online

Users browsing this forum: No registered users and 3 guests