I've even tried yelling at it, still won't start

I've even tried yelling at it, still won't start

Postby mtjarrett [OP] » April 28th 2011, 3:41am

Here's what I know:

-2001 Astro, 215k miles
-in the past several months, every now and then it just won't start. cranks and cranks but won't catch. day or two later, no problem.
-every now and then throws up P0300 (random cylinder misfire) and at other times throws up a random cylinder misfiring (eg P0304 or P0303)
-it has head / head gasket issues. doesn't overheat, but uses up coolant
-last week, while driving down the road, engine lost power and then cut off. cranked back up after a few minutes but only ran with minimal power a few yards and then died again. hasn't started since.
-in the driveway, it will crank and crank but never catch. every now and then it seems like one cylinder might fire but not enough to actually start
-gas smell is strong after cranking for several seconds
-no codes on the OBDII

Here's what I've done:

(in the past)
-changed fuel pump and filter August 09
-changed cap and rotor December 09
-changed plugs and wires December 10

(today)
-new ICM
-new coil

-getting spark at spark plugs (checked one)
-spark plug smelled like gas (but otherwise clean)
-behavior doesn't change with starter spray


After changing the coil, it did in fact start for about 5 seconds, ran rough then died. Now sounds exactly the same as before changing coil and ICM.

Thoughts????
Original Poster [OP]
mtjarrett
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: mtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full years
Posts: 5
Topics: 2
Joined: April 2011
Gender: Male
Alias (AKA):
Van Make/Model: Chevrolet Astro

  • Similar topics
    Replies
    Views
    Author
  • No Start, Here's What I've Done
    by zippy » January 16th 2021, 7:46am in Engines
    22 Replies
    362 Views
    Last post by zippy View the latest post
    January 19th 2021, 9:25pm
  • New Fuel Pump, Still 0 PSI
    by OldSchoolNoe » Yesterday, 2:05am in Engines
    6 Replies
    99 Views
    Last post by OldSchoolNoe View the latest post
    46 minutes ago
  •  
    5
    85
    Last post by AstroSafari.com View the latest post
    March 6th 2021, 5:41pm

Re: I've even tried yelling at it, still won't start

Postby chevymaher » April 28th 2011, 8:20am

check compression you already said it got head gasket issues.check for fouled plugs while they out for compression check.check and see if water getting in oil (head gasket thing)check PVC see if anything in there again moisture from gasket.Find out where coolant going would be the biggie to me.if it getting in engine it could ruin it.
Image
User avatar
chevymaher
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: chevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full years
Posts: 14239
Topics: 90
Images: 94
Joined: November 2010
Gender: Male
Alias (AKA): chevymaher
Van Model Year: 1994
Van Make/Model: GMC Safari
Extra Info: SLE RWD Mercruiser

Re: I've even tried yelling at it, still won't start

Postby fast68 » April 28th 2011, 9:26am

since theres lots of fuel i would go with a new ICM
1992 Astro EXT parting out! many new parts! new regulators, heater core, ECM, etc. text me 217 828 0964 im looking for a '70s-older chevy gmc 1 ton work truck. have: '93 Lumina APV, '93 Eagle Vision, '98 G. Cherokee(for sale), '54 F100
fast68
Firing on 2 Cylinders (L1)
Firing on 2 Cylinders (L1)
Years of Membership: fast68 has been a member for 11 full yearsfast68 has been a member for 11 full yearsfast68 has been a member for 11 full yearsfast68 has been a member for 11 full yearsfast68 has been a member for 11 full yearsfast68 has been a member for 11 full yearsfast68 has been a member for 11 full yearsfast68 has been a member for 11 full yearsfast68 has been a member for 11 full yearsfast68 has been a member for 11 full yearsfast68 has been a member for 11 full years
Posts: 218
Topics: 12
Joined: March 2009
Location: central IL
Gender: Male
Alias (AKA): fast
Van Make/Model: Chevrolet Astro
Extra Info: 4.3L Z EXT RWD

Re: I've even tried yelling at it, still won't start

Postby NY Safari TONKA » April 28th 2011, 3:40pm

Ok try re checking sparkplugs take them out and one by one chk if the ceramic moves...if all good make sure gap is correct ;another think it could be your fuel pressure regulator...Lets us know how it goes! dont :banghead:...hey also if you going to change it you can use the Kit less $$$ less metal jajaja
User avatar
NY Safari TONKA
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: NY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full years
Posts: 159
Topics: 8
Joined: April 2011
Gender: Male
Alias (AKA):
Van Make/Model: GMC Safari
Extra Info: AWD EXT 4.3L V6

Re: I've even tried yelling at it, still won't start

Postby mtjarrett [OP] » April 28th 2011, 8:55pm

the answer was....

bad distributer. somebody on one of these forums had the same issue a while back. anyhow, now we got a different issue.

i keep getting a P0351 code. gonna post as a new topic though. thanks for the help.
Original Poster [OP]
mtjarrett
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: mtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full yearsmtjarrett has been a member for 9 full years
Posts: 5
Topics: 2
Joined: April 2011
Gender: Male
Alias (AKA):
Van Make/Model: Chevrolet Astro


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently March 6th 2021, 5:41pm

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Attached by: MHM
MHM
in Engines
Views: 373
Comments: 22
Date: Mar 02 '21
Time: 2:20pm
» Read last comment
Attached by:
Attached by: MHM
MHM
in Engines
Views: 373
Comments: 22
Date: Mar 01 '21
Time: 7:27pm
» Read last comment
Attached by:
Ken2.7
in Engines
Views: 237
Comments: 10
Date: Feb 24 '21
Time: 2:02am
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 237
Comments: 10
Date: Feb 23 '21
Time: 8:38pm
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 237
Comments: 10
Date: Feb 23 '21
Time: 8:41pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: ThemistoclesThemistocles is online! and 20 guests