changed tranny now starting problem

changed tranny now starting problem

Postby bernie1951 [OP] » May 13th 2011, 2:56am

Hopefully I've forgotten something or have freak coincidence and am hoping for your help. I bought a 2001 Astro, 225K one owner miles. Always serviced meticulously and in excellent shape. AWD and tranny problems. Drove it home drove and ran excellent. Acted like clam shell broke, removed tranny had it rebuilt (yes on the clam shell).reinstalled tranny and it would crank but no start. Left it overnight, tried to start it next day noo start. Had to leave town to work. Came home a week later went out tried to start it and it fired right up and ran great. topped off tranny fluid, refilled transfer case and eased it out of the garage still running great went for a short drive did great. Restarted fine . Later in the day went to move it and no start. Next day reached in and started perfectly. Next day no start again . Had to leave town again and it's sitting in the driveway. Have I forgotten something simple? Going home next weekend and don't have a lot of time before I have to leave again. Any ideas of something I missed so I don't have to spend all the time troubleshooting. Or is this just coincidence that something went out at the same time I changed the tranny. You guys seem to have encountered all the normal and bizzare problems and I'm just trying to cheat some time. Thanks to anyone with any suggestions. I can hear the fuel pump running and have voltage at the coil are the only two quick checks I had time to do .
Original Poster [OP]
bernie1951
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: bernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full years
Posts: 9
Topics: 3
Joined: May 2010
Location: Ohio, USA
Gender: Male
Alias (AKA):
Van Make/Model: GMC Safari

  • Similar topics
    Replies
    Views
    Author

Re: changed tranny now starting problem

Postby NY Safari TONKA » May 15th 2011, 6:51am

If it does not go ON tap the starter and see...We will get you to do the Banana :banana: Dance ok...jajaja...
User avatar
NY Safari TONKA
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: NY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full yearsNY Safari TONKA has been a member for 9 full years
Posts: 159
Topics: 8
Joined: April 2011
Gender: Male
Alias (AKA):
Van Make/Model: GMC Safari
Extra Info: AWD EXT 4.3L V6

Re: changed tranny now starting problem

Postby cowboydan » May 23rd 2011, 4:19pm

loose connection, bad ground, or broken battery terminal. i might lean towards a loose connection in this case. side post batteries will strip out threads long before the post will break.

check that your flexplate bolts are tight along with the starter bolts. starter solnoids can go when ever they want because of it's proximity to the exaust.
97 astro 4.3w AWD hotrod stand in and multi purpose custom cruizer: DD
2006 sebring 2.7 touring: DD
1990 f150 super cab 5.8/ 351w dual fuel: dq
1980 buick regal sport coupe???
1976 460/c6 ford e350 21' motorhome project
cowboydan
Firing on 8 Cylinders (L2)
Firing on 8 Cylinders (L2)
Years of Membership: cowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full years
Posts: 1984
Topics: 67
Images: 0
Joined: July 2010
Gender: Male
Alias (AKA): cbd
Van Model Year: 1997
Van Make/Model: Chevrolet Astro
Extra Info: 4.3w CL AWD

Re: changed tranny now starting problem

Postby Leeann_93 » May 23rd 2011, 9:51pm

Tell us what it does when it won't start. Click-click-click? Nothing? Cranks, but doesn't fire?
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13568
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: changed tranny now starting problem

Postby rev_les » May 24th 2011, 9:10pm

That's an odd one....the last time ( which was the 2nd time) I replaced the transmission on my '99, I got it all in, and it would crank but not start. I went out of town for a week, and it fired right up when I got home. Mine however, has been fine ever since....it didn't start doing it again. :confused:
Figure out the problem before buying parts
NRA Lifetime Member
2'nd amendment supporter
'13 Jeep Patriot
'01 Safari 150K 4.3 "W" 3.42's
'87 Monte Carlo SS
'79 Avco 32' RV
User avatar
rev_les
Site Contributor
Site Contributor
Firing on 2 Cylinders (L3)
Firing on 2 Cylinders (L3)
Years of Membership: rev_les has been a member for 11 full yearsrev_les has been a member for 11 full yearsrev_les has been a member for 11 full yearsrev_les has been a member for 11 full yearsrev_les has been a member for 11 full yearsrev_les has been a member for 11 full yearsrev_les has been a member for 11 full yearsrev_les has been a member for 11 full yearsrev_les has been a member for 11 full yearsrev_les has been a member for 11 full yearsrev_les has been a member for 11 full years
Posts: 2235
Topics: 39
Joined: February 2009
Location: Pinehurst TX
Gender: Male
Alias (AKA): Les
Van Make/Model: Chevrolet Astro
Extra Info: LS 4.3 RWD

Re: changed tranny now starting problem

Postby bernie1951 [OP] » May 28th 2011, 1:03pm

Thanks guys, It cranked but wouldn't start. Happened to be coincidence I guess when I changed the tranny but turned out the coil took a crap. Replaced it and fired right up. thanks
Original Poster [OP]
bernie1951
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: bernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full yearsbernie1951 has been a member for 10 full years
Posts: 9
Topics: 3
Joined: May 2010
Location: Ohio, USA
Gender: Male
Alias (AKA):
Van Make/Model: GMC Safari

Re: changed tranny now starting problem

Postby cowboydan » May 28th 2011, 11:49pm

should have had a diaper on standby eh? glad to see your rocking now!
97 astro 4.3w AWD hotrod stand in and multi purpose custom cruizer: DD
2006 sebring 2.7 touring: DD
1990 f150 super cab 5.8/ 351w dual fuel: dq
1980 buick regal sport coupe???
1976 460/c6 ford e350 21' motorhome project
cowboydan
Firing on 8 Cylinders (L2)
Firing on 8 Cylinders (L2)
Years of Membership: cowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full yearscowboydan has been a member for 10 full years
Posts: 1984
Topics: 67
Images: 0
Joined: July 2010
Gender: Male
Alias (AKA): cbd
Van Model Year: 1997
Van Make/Model: Chevrolet Astro
Extra Info: 4.3w CL AWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently November 29th 2020, 8:28pm

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
djpigs
in Engines
Views: 1127
Comments: 42
Date: Nov 26 '20
Time: 11:23pm
» Read last comment
Attached by:
Attached by: Leeann_93
Leeann_93
in Engines
Views: 124
Comments: 5
Date: Nov 26 '20
Time: 12:43am
» Read last comment
Attached by:
Attached by: Slime
Slime
in Engines
Views: 124
Comments: 5
Date: Nov 24 '20
Time: 11:11pm
» Read last comment
Attached by:
K-TRON
in Engines
Views: 555
Comments: 23
Date: Nov 16 '20
Time: 1:07am
» Read last comment
Attached by:
Attached by: Devonian
Devonian
in Engines
Views: 356
Comments: 10
Date: Nov 13 '20
Time: 2:19am
» Read last comment
Sponsors

Who is online

Users browsing this forum: sixsixsixsix is online! and 10 guests

cron