No start in the cold after oil change

No start in the cold after oil change

Postby turntupturnipturntupturnip is online! [OP] » January 16th 2018, 3:26am

We had a freak 55 degree day last week, surrounded by sub freezing temperatures. I used it as an opportunity to change the oil on both my vehicles. I started up the van afterwards, and let it run for a minute or two. This was 4-5 days ago. I haven't tried to start it since. Today, it is in the 20s and won't start. It turns over and occasionally sounds like it is going to start up, but keeps falling short.

I know that there are a lot of things that could be causing the problem, but I am wondering if it could be tied to the oil change. It has started in colder temperatures this winter, already.

PS. This is the first oil change that I've done on the van since I've owned it. I bought it this summer but haven't driven it more than 300 miles.
Original Poster [OP]
User avatar
turntupturnipturntupturnip is online!
Fueling (5/8 tank)
Fueling (5/8 tank)
Years of Membership: turntupturnip has been a member for 3 full yearsturntupturnip has been a member for 3 full yearsturntupturnip has been a member for 3 full years
Posts: 67
Topics: 13
Images: 6
Joined: July 2017
Gender: Male
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: AWD

  • Similar topics
    Replies
    Views
    Author
  • Hard Cold Start and Rough Idle. No Codes. Diagnosis?
    by AstroTan » October 17th 2020, 5:26am in Engines
    12 Replies
    686 Views
    Last post by AstroTan View the latest post
    December 31st 2020, 5:53pm
  • Lost oil ptessure, oil all over motor
    by equitube » September 26th 2020, 1:51am in Engines
    1 Replies
    158 Views
    Last post by CopperFiremistCopperFiremist is online! View the latest post
    September 26th 2020, 3:25am
  •  
    6
    35
    Last post by AstroSafari.com View the latest post
    March 7th 2021, 7:22pm

Re: No start in the cold after oil change

Postby jmderyke » January 16th 2018, 3:47am

I'm sure you know what you're doing when it comes to changing oil and you used the normal weight oil for the vehicle.
So I'd look at the battery voltage since its cold, after that if it doesn't start look at the fuel and ignition system.
User avatar
jmderyke
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: jmderyke has been a member for 3 full yearsjmderyke has been a member for 3 full yearsjmderyke has been a member for 3 full years
Posts: 144
Topics: 21
Images: 2
Joined: December 2017
Location: State of Jefferson
Gender: Male
Alias (AKA): jd
Van Model Year: 2000
Van Make/Model: Chevrolet Astro
Extra Info: 4x4 lifted

Re: No start in the cold after oil change

Postby CopperFiremistCopperFiremist is online! » January 16th 2018, 3:51am

My first guess is it has moisture under the cap. Pull the cap and have a look. Make sure your battery is up to the job as well.
Pullin The Pass
User avatar
CopperFiremistCopperFiremist is online!
V8 Swap Achievement
V8 Swap Achievement
Firing on 1 Cylinder (L2)
Firing on 1 Cylinder (L2)
Years of Membership: CopperFiremist has been a member for 6 full yearsCopperFiremist has been a member for 6 full yearsCopperFiremist has been a member for 6 full yearsCopperFiremist has been a member for 6 full yearsCopperFiremist has been a member for 6 full yearsCopperFiremist has been a member for 6 full years
Posts: 1169
Topics: 25
Images: 6
Joined: March 2015
Location: Seattle Wa
Gender: Male
Alias (AKA): B
Van Model Year: 1998
Van Make/Model: Chevrolet Astro
Extra Info: LS Swap

Re: No start in the cold after oil change

Postby turntupturnipturntupturnip is online! [OP] » January 16th 2018, 3:58am

I just replaced the battery at the beginning of the season with a bigger capacity battery than was in there before.

There is no moister under the cap currently, but if there was water in the system, it would be ice.

I used 5w30. I'm in Michigan. The battery gauge looks good, but I can check it with a multimeter in the morning.
Original Poster [OP]
User avatar
turntupturnipturntupturnip is online!
Fueling (5/8 tank)
Fueling (5/8 tank)
Years of Membership: turntupturnip has been a member for 3 full yearsturntupturnip has been a member for 3 full yearsturntupturnip has been a member for 3 full years
Posts: 67
Topics: 13
Images: 6
Joined: July 2017
Gender: Male
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: AWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently March 7th 2021, 7:22pm

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
OldSchoolNoeOldSchoolNoe is online!
in Engines
Views: 133
Comments: 9
Date: 12 minutes ago
Time: 7:10pm
» Read last comment
Attached by:
AppaTheAirBison
in Engines
Views: 86
Comments: 2
Date: Yesterday
Time: 8:54pm
» Read last comment
Attached by:
Attached by: MHM
MHM
in Engines
Views: 380
Comments: 22
Date: Mar 02 '21
Time: 2:20pm
» Read last comment
Attached by:
Attached by: MHM
MHM
in Engines
Views: 380
Comments: 22
Date: Mar 01 '21
Time: 7:27pm
» Read last comment
Attached by:
Ken2.7
in Engines
Views: 244
Comments: 10
Date: Feb 24 '21
Time: 2:02am
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 30 guests