Help Please

Help Please

Postby vipergts13 [OP] » February 3rd 2008, 1:07am

I have a severe engine knock and cannot figure out the cause. I have a fresh rebuilt engine made by GM with less then 10K on it. The motor was installed at a GM delership. The knock is throughout most of the RPM range. The oil pressure is about 14 P.S.I at idle and 70 at WOT (using a mechanical Gauge) I dont remember the exact numbers. I just replaced the oil with a heavier weight and installed a filter equiped with a check valve along with some lucas oil additive. The engine is about a year old now and unsure exactly when it started because the van is an extra vehicle and does not get much use. I will be checking the timing and the knock sensors tommorow. Does anyone have any suggestions? Did I get a bad rebuilt engine?
Original Poster [OP]
vipergts13
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: vipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full years
Posts: 2
Topics: 1
Joined: February 2008
Alias (AKA):

  • Similar topics
    Replies
    Views
    Author
  • Code 43 help please.
    by Roadtrip John » December 8th 2020, 5:35pm in Engines
    7 Replies
    244 Views
    Last post by Big_kid View the latest post
    December 14th 2020, 11:16pm
  • Cruise Control- Please School Me On My Situation
    by Safarimeister » February 15th 2021, 4:21am in Engines
    3 Replies
    200 Views
    Last post by Safarimeister View the latest post
    February 20th 2021, 4:57am
  •  
    7
    21
    Last post by AstroSafari.com View the latest post
    April 14th 2021, 9:32pm

Re: Help Please

Postby Matrixx » February 3rd 2008, 9:57am

Hi vipergts13
Hmmm, Is it a "knock" or "Ping"? If it's a knock then return the engine, it should still have a warranty. If it's a ping, then try running some premium gas in it for 2 or 3 tanks and see if that makes any difference. Personally speaking, I feel your way to hard on the motor for such little miles on it. WOT shouldn't be done until you hit 10,000 (Miles) on the motor. 5-30w for break-in (5,000 miles) and 10-30w for the rest of the engines life is what I would recommend personally. As for additives, not until the 10,000 mile mark as well. It isn't enough time to really seat things in properly. These are my personal opinions and what I have done myself and I now have 500,000 kilometers/300,000 miles on my engine and it is still going strong at this point and doesn't burn any more oil than it did new (1/4 litre every 5,000 kilometers). Hope this helps. :)
96-GMC Safari - Rwd - Original Transmission - Exhaust - Air Cared - 3.73 Limited Slip Rear End - Motor Replaced - 91 octane (Chevron) for the last 14 years - MFI Upgrade - 640,000 Kilometers.
User avatar
Matrixx
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 6 Cylinders (L3)
Firing on 6 Cylinders (L3)
Years of Membership: Matrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full years
Posts: 2640
Topics: 14
Joined: January 2008
Alias (AKA):

Re: Help Please

Postby vipergts13 [OP] » February 3rd 2008, 4:05pm

It is a knock. I tried using premium to no avail. WOT was just for reading the oil pressure and that was performed under no load. I simply bliped the pedal, It did not bounce off the rev limiter or anything. Aside from that the vehicle has not been abused in any way, and I followed break in procedure. Typically I would not use additives either, but I was trying to find my problem. Thanks for your suggestions. If you think of anything else your help would be appreciated. I will see what my options are warranty wise.
Original Poster [OP]
vipergts13
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: vipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full yearsvipergts13 has been a member for 13 full years
Posts: 2
Topics: 1
Joined: February 2008
Alias (AKA):

Re: Help Please

Postby chops » February 3rd 2008, 11:50pm

Matrixx wrote:Hi vipergts13 If it's a knock then return the engine, it should still have a warranty.:)

I agree with him
If your gonna street race dont be affraid to go to the left!
chops
V8 Swap Achievement
V8 Swap Achievement
Firing on 5 Cylinders (L1)
Firing on 5 Cylinders (L1)
Years of Membership: chops has been a member for 13 full yearschops has been a member for 13 full yearschops has been a member for 13 full yearschops has been a member for 13 full yearschops has been a member for 13 full yearschops has been a member for 13 full yearschops has been a member for 13 full yearschops has been a member for 13 full yearschops has been a member for 13 full yearschops has been a member for 13 full yearschops has been a member for 13 full yearschops has been a member for 13 full yearschops has been a member for 13 full years
Posts: 528
Topics: 40
Joined: January 2008
Alias (AKA):

Re: Help Please

Postby coolen » February 4th 2008, 2:50am

go at er' with a piece of rubber hose and stick it to your ear. that will atleast narrow it down to where the knock is coming from. (if you can't tell yet)

good luck
coolen
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: coolen has been a member for 13 full yearscoolen has been a member for 13 full yearscoolen has been a member for 13 full yearscoolen has been a member for 13 full yearscoolen has been a member for 13 full yearscoolen has been a member for 13 full yearscoolen has been a member for 13 full yearscoolen has been a member for 13 full yearscoolen has been a member for 13 full yearscoolen has been a member for 13 full yearscoolen has been a member for 13 full yearscoolen has been a member for 13 full yearscoolen has been a member for 13 full years
Posts: 29
Topics: 1
Joined: January 2008
Alias (AKA):

Re: Help Please

Postby active1951 » February 5th 2008, 3:09am

I had a lifter stickin one time and put some lifter cleaner in for a while and mine went away. If oil gets dirty it can cause lifter to stick. In older engines I use straight 30w, I get at least 200k on mine and they still have good power and fuel economy, before I trade um or sell um.
active1951
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: active1951 has been a member for 13 full yearsactive1951 has been a member for 13 full yearsactive1951 has been a member for 13 full yearsactive1951 has been a member for 13 full yearsactive1951 has been a member for 13 full yearsactive1951 has been a member for 13 full yearsactive1951 has been a member for 13 full yearsactive1951 has been a member for 13 full yearsactive1951 has been a member for 13 full yearsactive1951 has been a member for 13 full yearsactive1951 has been a member for 13 full yearsactive1951 has been a member for 13 full yearsactive1951 has been a member for 13 full years
Posts: 17
Topics: 2
Joined: February 2008
Gender: Male
Alias (AKA):

Re: Help Please

Postby SPEEDKLL » February 5th 2008, 8:36pm

YOU MIGHT WANT TO CHECK AND SEE IF YOU ARE RUNNING HOT. LOW COOLANT, STUCK THERMOSTAT, CLOGGED RADIATOR ETC. RUNNING HOT WILL CAUSE DETONATION. HOPE THIS HELPS YOU OUT. LET ME KNOW WHAT YOU FIND. DAVE
SPEEDKLL
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: SPEEDKLL has been a member for 13 full yearsSPEEDKLL has been a member for 13 full yearsSPEEDKLL has been a member for 13 full yearsSPEEDKLL has been a member for 13 full yearsSPEEDKLL has been a member for 13 full yearsSPEEDKLL has been a member for 13 full yearsSPEEDKLL has been a member for 13 full yearsSPEEDKLL has been a member for 13 full yearsSPEEDKLL has been a member for 13 full yearsSPEEDKLL has been a member for 13 full yearsSPEEDKLL has been a member for 13 full yearsSPEEDKLL has been a member for 13 full yearsSPEEDKLL has been a member for 13 full years
Posts: 1
Joined: February 2008
Alias (AKA):

Re: Help Please

Postby MusicETC » February 6th 2008, 12:34am

I had the same problem with my 2000 Safari. I changed my oil and it came out really black and very thick. (5W30Castrol Syntec) The oil and filter had about 300KM's on it. I took the van and a sample of the oil in to my mechanic and it turned out my intake gaskets were leaking so the coolant was mixing with the oil. Luckily it was caught on time but it was an expensive repair. I agree with the others above, take the engine back and have them fix it under warranty.

Good Luck :!: :)
MusicETC
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: MusicETC has been a member for 13 full yearsMusicETC has been a member for 13 full yearsMusicETC has been a member for 13 full yearsMusicETC has been a member for 13 full yearsMusicETC has been a member for 13 full yearsMusicETC has been a member for 13 full yearsMusicETC has been a member for 13 full yearsMusicETC has been a member for 13 full yearsMusicETC has been a member for 13 full yearsMusicETC has been a member for 13 full yearsMusicETC has been a member for 13 full yearsMusicETC has been a member for 13 full yearsMusicETC has been a member for 13 full years
Posts: 6
Topics: 1
Joined: February 2008
Alias (AKA):

Re: Help Please

Postby Bikehauler » February 11th 2008, 8:39am

No WOT for 10,000miles? Man did I fail that test with my new V8 :D
If you only use the Van a little the cold starts are hard on it. When it sits for days all the oil drains to the pan and the bearings have less oil during start up. I wonder if repeating this over and over has caused premature engine wear? I hope you can get it fixed under warranty as these motors usually last a long time as the previous posts attest to. Mine was running great when I pulled it with 310,000km on the ODO.
Rocke.
1990 Astro Cargo shorty. 350 V8, roller cam, flat top pistons, roller rockers, tbi stage 2 chip, built 700r4 tranny. 3:42 open diff (3:73 posi waiting install). Now rollin on new 18's.
Image
Bikehauler
V8 Swap Achievement
V8 Swap Achievement
Fueling (3/8 tank)
Fueling (3/8 tank)
Years of Membership: Bikehauler has been a member for 13 full yearsBikehauler has been a member for 13 full yearsBikehauler has been a member for 13 full yearsBikehauler has been a member for 13 full yearsBikehauler has been a member for 13 full yearsBikehauler has been a member for 13 full yearsBikehauler has been a member for 13 full yearsBikehauler has been a member for 13 full yearsBikehauler has been a member for 13 full yearsBikehauler has been a member for 13 full yearsBikehauler has been a member for 13 full yearsBikehauler has been a member for 13 full yearsBikehauler has been a member for 13 full years
Posts: 37
Topics: 1
Joined: February 2008
Alias (AKA):


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently April 14th 2021, 9:32pm

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
kvargas1356
in Engines
Views: 78
Comments: 1
Date: Apr 11 '21
Time: 10:20pm
» Read last comment
Attached by:
Attached by: jfunkngroove
jfunkngroovejfunkngroove is online!
in Engines
Views: 239
Comments: 17
Date: Apr 10 '21
Time: 10:38pm
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 83
Comments: 3
Date: Apr 08 '21
Time: 8:52pm
» Read last comment
Attached by:
Attached by: jfunkngroove
jfunkngroovejfunkngroove is online!
in Engines
Views: 239
Comments: 17
Date: Apr 08 '21
Time: 1:55am
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 275
Comments: 7
Date: Mar 22 '21
Time: 2:11pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 22 guests