Missing.but ONLY at highway speeds!?!?

Missing.but ONLY at highway speeds!?!?

Postby Jiggyfly [OP] » February 17th 2012, 9:24pm

2000 astro, 98k.....runs great. New plugs, wires....At highway speeds.....65+, there's a miss....a hesitation. No specific time....ie- under load, or not. No engine light, no codes. Ideas?

Usually, if it's doing it, if I give it a bunch of throttle, it goes away, until I let off.
It's not constant.
Original Poster [OP]
Jiggyfly
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: Jiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full years
Posts: 4
Topics: 2
Joined: February 2012
Gender: Male
Alias (AKA): Jiggyfly
Van Model Year: 2000
Extra Info: RWD race hauler

  • Similar topics
    Replies
    Views
    Author
  • chirping noise but only at highway speeds
    by gordo999 » September 1st 2020, 2:15am in Engines
    30 Replies
    921 Views
    Last post by gordo999 View the latest post
    September 19th 2020, 3:46am
  • Need quick response on hissing and missing
    by Jawon » August 31st 2020, 2:59pm in Engines
    12 Replies
    572 Views
    Last post by Leeann_93 View the latest post
    August 31st 2020, 10:40pm
  •  
    9
    34
    Last post by AstroSafari.com View the latest post
    February 25th 2021, 7:33pm

Re: Missing.but ONLY at highway speeds!?!?

Postby Splendid » February 17th 2012, 9:35pm

Mine did that, it was the hall effect switch underneath the distributor, cheap and easy to replace!
Splendid
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: Splendid has been a member for 10 full yearsSplendid has been a member for 10 full yearsSplendid has been a member for 10 full yearsSplendid has been a member for 10 full yearsSplendid has been a member for 10 full yearsSplendid has been a member for 10 full yearsSplendid has been a member for 10 full yearsSplendid has been a member for 10 full yearsSplendid has been a member for 10 full yearsSplendid has been a member for 10 full years
Posts: 7
Topics: 1
Joined: June 2010
Gender: Male
Alias (AKA):
Van Make/Model: Chevrolet Astro

Re: Missing.but ONLY at highway speeds!?!?

Postby Jasen » February 17th 2012, 9:36pm

Is it worse on wet day's ?
I'm a Journeyman woodworker,
Every projects a journey man.

200k
Ultra gauge

Being a mad scientist IS NOT as easy as it look's on TV



Image
Jasen
Site Contributor
Site Contributor
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Jasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full years
Posts: 7045
Topics: 260
Images: 101
Joined: July 2009
Location: Seattle, Wa
Gender: Male
Alias (AKA):
Van Model Year: 1997
Van Make/Model: Chevrolet Astro
Extra Info: AWD cargo Dutch door

Re: Missing.but ONLY at highway speeds!?!?

Postby Jiggyfly [OP] » February 17th 2012, 9:40pm

No. Same, wet or dry
Original Poster [OP]
Jiggyfly
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: Jiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full years
Posts: 4
Topics: 2
Joined: February 2012
Gender: Male
Alias (AKA): Jiggyfly
Van Model Year: 2000
Extra Info: RWD race hauler

Re: Missing.but ONLY at highway speeds!?!?

Postby Phantom » February 17th 2012, 9:53pm

Jiggyfly wrote:2000 astro, 98k.....runs great. New plugs, wires....At highway speeds.....65+, there's a miss....a hesitation. No specific time....ie- under load, or not. No engine light, no codes. Ideas?

Usually, if it's doing it, if I give it a bunch of throttle, it goes away, until I let off.
It's not constant.

ONLY at Highway speeds but yet whether or not there is a load???

anytime it is in gear there is a load ,, no load means it is not in gear ,, bit of a contradiction there

you could have a defective spark plug wire , or a plug is not gaped properly ,,, a leaking injection system or a partially plugged fuel filter
or
Could be camshaft sensor , distributor cap / rotor . or screens plugged up in distributor base

I would look at dist cap and cam sensor first , and screens while your at it ,,, crank sensor could be going bad as well
Phantom
Firing on 7 Cylinders (L4)
Firing on 7 Cylinders (L4)
Years of Membership: Phantom has been a member for 10 full yearsPhantom has been a member for 10 full yearsPhantom has been a member for 10 full yearsPhantom has been a member for 10 full yearsPhantom has been a member for 10 full yearsPhantom has been a member for 10 full yearsPhantom has been a member for 10 full yearsPhantom has been a member for 10 full yearsPhantom has been a member for 10 full yearsPhantom has been a member for 10 full years
Posts: 3725
Topics: 15
Joined: July 2010
Alias (AKA):
Van Make/Model: Chevrolet Astro

Re: Missing.but ONLY at highway speeds!?!?

Postby Jiggyfly [OP] » February 18th 2012, 5:34am

Ok, since you want to be literal.....

Do you think an engine is under more, or less load going up a long, steep hill......or being put in drive in a parking lot.....since their both technically under load..........?????????

So, really......when you think about it......there was no contradiction of terms.

Otherwise- thanks for the advice.
Original Poster [OP]
Jiggyfly
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: Jiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full yearsJiggyfly has been a member for 9 full years
Posts: 4
Topics: 2
Joined: February 2012
Gender: Male
Alias (AKA): Jiggyfly
Van Model Year: 2000
Extra Info: RWD race hauler

Re: Missing.but ONLY at highway speeds!?!?

Postby chevymaher » February 18th 2012, 1:39pm

I am with you.I use the term under load and coasting.Slang but effective.Hard to convey what you mean if it is always under load if it in gear.
Check for vacuum leaks.PCV stuck open,cracked or broken hoses.Throws the fuel mixture in the intake out of balance near the leaks.cylinders getting a lean mixture miss.
Image
User avatar
chevymaher
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: chevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full years
Posts: 14238
Topics: 90
Images: 94
Joined: November 2010
Gender: Male
Alias (AKA): chevymaher
Van Model Year: 1994
Van Make/Model: GMC Safari
Extra Info: SLE RWD Mercruiser


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently February 25th 2021, 7:33pm

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Ken2.7
in Engines
Views: 177
Comments: 10
Date: Yesterday
Time: 2:02am
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 177
Comments: 10
Date: Feb 23 '21
Time: 8:38pm
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 177
Comments: 10
Date: Feb 23 '21
Time: 8:41pm
» Read last comment
Attached by:
Attached by: WinnieVan
WinnieVan
in Engines
Views: 177
Comments: 10
Date: Feb 23 '21
Time: 8:07am
» Read last comment
Attached by:
Ken2.7
in Engines
Views: 177
Comments: 10
Date: Feb 22 '21
Time: 11:43pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 27 guests