Setting timing question

Setting timing question

Postby hotpsca [OP] » July 17th 2020, 11:35pm

After a full tune up I trying to set the timing on my 1995 4.3 astro van:
Engine is on TDC, the computer wire is disconnected , timing marks line up perfectly with the timing light(0). My question is after reconnecting the computer wire I recheck the timing and is about 10 degree after TDC. Is this normal?
Original Poster [OP]
hotpsca
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: hotpsca has been a member for 3 full yearshotpsca has been a member for 3 full yearshotpsca has been a member for 3 full years
Posts: 32
Topics: 12
Joined: March 2017
Alias (AKA): ANTONIO
Van Model Year: 1995
Van Make/Model: Chevrolet Astro
Extra Info: 4.3L V6 RWD

  • Similar topics
    Replies
    Views
    Author
  • Mechanical Ignition Timing Adjustment Procedure (MITAP)
    by Sailing_Faith » May 8th 2020, 7:59pm in Engines
    12 Replies
    885 Views
    Last post by pbgbottle View the latest post
    June 28th 2020, 5:28pm
  • Timing Chain in Balance shaft engine
    by JD_GM » July 2nd 2020, 5:58pm in Engines
    4 Replies
    184 Views
    Last post by JD_GM View the latest post
    July 2nd 2020, 7:32pm
  •  
    6
    74
    Last post by AstroSafari.com View the latest post
    September 25th 2020, 10:02am

Re: Setting timing question

Postby Leeann_93 » July 17th 2020, 11:44pm

Yes. That's why you have to disconnect the timing wire in order to set to 0°. The computer automatically sets the timing based on the conditions it sees - temperature, elevation, octane, load...etc.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13437
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: Setting timing question

Postby hotpsca [OP] » July 18th 2020, 12:55am

Thanks, I was just wondering because the van seems to run better with the computer wire disconnected.I will take for a drive to see if the computer adjust the timing to a smooth running engine.
Original Poster [OP]
hotpsca
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: hotpsca has been a member for 3 full yearshotpsca has been a member for 3 full yearshotpsca has been a member for 3 full years
Posts: 32
Topics: 12
Joined: March 2017
Alias (AKA): ANTONIO
Van Model Year: 1995
Van Make/Model: Chevrolet Astro
Extra Info: 4.3L V6 RWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently September 25th 2020, 10:02am

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Isuzuguru
in Engines
Views: 110
Comments: 6
Date: Sep 21 '20
Time: 5:20am
» Read last comment
Attached by:
Maddog
in Engines
Views: 454
Comments: 32
Date: Sep 18 '20
Time: 11:15pm
» Read last comment
Attached by:
Maddog
in Engines
Views: 454
Comments: 32
Date: Sep 18 '20
Time: 10:47pm
» Read last comment
Attached by:
Maddog
in Engines
Views: 454
Comments: 32
Date: Sep 18 '20
Time: 10:43pm
» Read last comment
Attached by:
Maddog
in Engines
Views: 454
Comments: 32
Date: Sep 18 '20
Time: 10:40pm
» Read last comment

Who is online

Users browsing this forum: No registered users and 8 guests