Astro wont start, has spark and fuel

Astro wont start, has spark and fuel

Postby OrangeToad10 [OP] » December 4th 2020, 8:16am

Hi,
I was driving along the freeway 2 days ago and my van suddenly shut down. It will crank but I have never been able to start it again. Not even a slight fire. It has a spark and I assume the correct fuel pressure. I was going to test the fuel pressure but didn't have the right adapter and already had the pump, so I put in a new ACDelco fuel pump and filter in, and can hear it priming. I am guessing that the injectors aren't firing. Could something like the crank position or oil pressure sensor be causing this? When I was looking around I found some mouse poop back around the distributor and a nest up in the hood next to the blower box for ac/heat. Before it died, it had been a week before I had used my car, could a mouse have chewed something?
Thank you, 
Original Poster [OP]
OrangeToad10
Fueling (1/8 tank)
Fueling (1/8 tank)
Posts: 15
Topics: 2
Joined: December 2020
Gender: Male
Alias (AKA): Barry
Van Model Year: 2001
Van Make/Model: Chevrolet Astro

  • Similar topics
    Replies
    Views
    Author

Re: Astro wont start, has spark and fuel

Postby TBLBill » December 4th 2020, 1:13pm

Yes, a mouse could have chewed something. Get in there and take a look at every inch of harness; mice LOVE wiring harnesses.
TBLBill
Firing on 2 Cylinders (L1)
Firing on 2 Cylinders (L1)
Years of Membership: TBLBill has been a member for 3 full yearsTBLBill has been a member for 3 full yearsTBLBill has been a member for 3 full years
Posts: 220
Topics: 12
Images: 42
Joined: February 2018
Location: Scranton, PA
Gender: Male
Alias (AKA):
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: LS RWD

Re: Astro wont start, has spark and fuel

Postby OrangeToad10 [OP] » December 4th 2020, 9:55pm

Thank you, I will keep searching. I haven't found anything yet but I imagine it will be hard to spot. I just wonder if it's better to rule out the other possibilities before tearing everything down looking for
the chewed harness.
Original Poster [OP]
OrangeToad10
Fueling (1/8 tank)
Fueling (1/8 tank)
Posts: 15
Topics: 2
Joined: December 2020
Gender: Male
Alias (AKA): Barry
Van Model Year: 2001
Van Make/Model: Chevrolet Astro

Re: Astro wont start, has spark and fuel

Postby TBLBill » December 5th 2020, 2:56pm

If you have a chewed harness, you shouldn't have to do much digging. Look at the main harness coming from the fuse box across the firewall, follow it back as far as you can see and then pull the doghouse and do the same. If you don't find anything then look at the individual circuits running from that harness.
TBLBill
Firing on 2 Cylinders (L1)
Firing on 2 Cylinders (L1)
Years of Membership: TBLBill has been a member for 3 full yearsTBLBill has been a member for 3 full yearsTBLBill has been a member for 3 full years
Posts: 220
Topics: 12
Images: 42
Joined: February 2018
Location: Scranton, PA
Gender: Male
Alias (AKA):
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: LS RWD

Re: Astro wont start, has spark and fuel

Postby dcsleeper » December 5th 2020, 3:53pm

get a cat
skip a meal every few days
my money's on the chewing too. they are destructive so and sos
Please update your User Control Panel to include your location!!! it's in the upper right!
Profile | Edit signature

ChevyMaher wrote:If you don't want people saying you suck, which is the truth, stop sucking
User avatar
dcsleeper
Firing on 4 Cylinders (L1)
Firing on 4 Cylinders (L1)
Years of Membership: dcsleeper has been a member for 1 full year
Posts: 482
Topics: 21
Images: 79
Joined: April 2020
Location: North Carolina
Gender: Male
Alias (AKA): DC
Van Model Year: 2004
Van Make/Model: Chevrolet Astro
Extra Info: I have 2 1AWD 1RWD

Re: Astro wont start, has spark and fuel

Postby OrangeToad10 [OP] » December 6th 2020, 1:13am

I did some more digging and found a half-chewed wire behind the battery. It was an individual orange wire that comes off the harness. I
soldered in a new length of wire but am still getting the same issue. I looked everywhere and tried to track everything back to the fuse box.
Is there anything else to rule out before I keep searching or a way to tell if the injectors are getting any power?

I checked the plugs, and they were dry. It's a 2001 Astro, by the way. 
Attachments
20201205_115649.jpg
Original Poster [OP]
OrangeToad10
Fueling (1/8 tank)
Fueling (1/8 tank)
Posts: 15
Topics: 2
Joined: December 2020
Gender: Male
Alias (AKA): Barry
Van Model Year: 2001
Van Make/Model: Chevrolet Astro

Re: Astro wont start, has spark and fuel

Postby Leeann_93 » December 6th 2020, 6:09pm

FuelControls.jpg


FuelInjectionControls.jpg
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full years
Posts: 13796
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: Astro wont start, has spark and fuel

Postby pmoupmou is online! » December 6th 2020, 6:18pm

You don't mention so I'll put it out there -- you did check the relevant fuses? Especially with exposed wire, i would think the likelihood of blowing a fuse is high. This may also clue into which wire(s) may still be exposed and grounding out - if you find a blown fuse that's a likely chewed wire.
pmoupmou is online!
Firing on 2 Cylinders (L1)
Firing on 2 Cylinders (L1)
Posts: 208
Topics: 8
Joined: June 2020
Location: Colorado Front Range
Gender: Male
Alias (AKA): Paul
Van Model Year: 2003
Van Make/Model: GMC Safari
Extra Info: AWD 3.73 3in JOR

Re: Astro wont start, has spark and fuel

Postby OrangeToad10 [OP] » December 8th 2020, 12:21am

Thank you for the schematic. I doubled checked the fuses and still couldn't find anything.
I checked the pink power wire to the injectors and it is getting power.
Are the injectors controlled through the ground, because I am getting about 15k kiloohms when the key is on, and about 30kiloohms when trying to start. There is no continuity when the key is all the way out.
I also checked fuel pressure and am at 60psi when cranking.
Attachments
20201207_145350.jpg
Original Poster [OP]
OrangeToad10
Fueling (1/8 tank)
Fueling (1/8 tank)
Posts: 15
Topics: 2
Joined: December 2020
Gender: Male
Alias (AKA): Barry
Van Model Year: 2001
Van Make/Model: Chevrolet Astro

Re: Astro wont start, has spark and fuel

Postby Leeann_93 » December 8th 2020, 12:30am

Okay...if you go to the links in AstroWill's signature, you can get the GM eSI image to run in VirtualBox. It has all the schematics and diagnostic info for you.

To get you started, though:
FuelInjectorTest.pdf
(72.07 KiB) Downloaded 16 times


FuelInjection.pdf
(75.47 KiB) Downloaded 15 times
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full years
Posts: 13796
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: Astro wont start, has spark and fuel

Postby AstroWill » December 8th 2020, 4:41am

Could something like the crank position or oil pressure sensor be causing this?

No the oil pressure sender would have zero to do with it. Crank position sensor, sure. Yes, the PCM controls the grounding of the injectors to determine when they fire. Be careful with your testing though, it's difficult, but not impossible to damage the PCM.

If your PCM is not getting the proper signals to trigger the injectors, that would be an issue as well.

Starting fluid is a great place to start, if it starts and runs on starting fluid, then you know it's a fuel issue.

Trolls take away from productive work, best to ignore & go about your business. See: Dark Tetrad
Report terrorists and anyone inciting violence to FBI @ fbi.gov and 800-CALLFBI (225-5324)
User avatar
AstroWill
Technical Director
Technical Director
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: AstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full years
Posts: 11728
Topics: 108
Images: 473
Joined: February 2009
Alias (AKA): Critical Thinking+Common Sense
Van Make/Model: Chevrolet Astro
Extra Info: I love peaches

Re: Astro wont start, has spark and fuel

Postby MI_Ghost » December 8th 2020, 4:42am

Spark at the coil does not always equal spark at the plugs

Some often overlooked ignition issues.
Cap & Rotor. Oxidation buildup causes increased resistance in the circuit. This can cause the rotor short out. Look for a dark spot on the underside of the rotor.

Coil: The coil is a known weak link in the system. A weak spark is as bad as no spark.

Plugs: Despite popular misconception. Plugs are service items. 100K miles is more than useful service life for plugs. Plug gaps increase with use increasing resistance.

Plug Wires: Another of those often overlooked service items. The carbon paper core of the wires breaks down with age and use.

All that said I recently had the same issue with mine. It turned out to be a bad ignition module.. A nearly bulletproof piece in a fully updated (Coil, Distributor, Plugs, Wires) high performance ignition system.
~Ghost
Ast' Cargo: 2001 Astro Cargo
Beauty: 2009 Impala LT
User avatar
MI_Ghost
Firing on 3 Cylinders (L2)
Firing on 3 Cylinders (L2)
Years of Membership: MI_Ghost has been a member for 5 full yearsMI_Ghost has been a member for 5 full yearsMI_Ghost has been a member for 5 full yearsMI_Ghost has been a member for 5 full yearsMI_Ghost has been a member for 5 full years
Posts: 1364
Topics: 7
Images: 107
Joined: November 2015
Location: On The road Again! Great Lakes Based.
Gender: Male
Alias (AKA): Ghost
Van Model Year: 2001
Van Make/Model: Chevrolet Astro
Extra Info: Big White RWD Box

Re: Astro wont start, has spark and fuel

Postby OrangeToad10 [OP] » December 8th 2020, 8:27am

Thank you for the advice. I tried installing the GM eSi but was having issues with the setup wizard not doing anything.
I am not that great at that kind of stuff so it is probably user error. I also could only find one torrent with a seeder, so didn't have a chance to check any others.

Is there a good place to find wiring diagrams? I am looking for one that includes the ground pulse that goes to the injectors. I tried tracingg the green/white wire back from the injectors, but it goes into the harness then seems to split into 3 lines at some point. Maybe I can find a break somewhere.

I replaced the plugs, wire, cap, and rotor about 1000 miles ago. I did visually check the cap and rotor though just in case and they seem to be alright.

I will try some starter fluid just to rule out the other possibilities.
Original Poster [OP]
OrangeToad10
Fueling (1/8 tank)
Fueling (1/8 tank)
Posts: 15
Topics: 2
Joined: December 2020
Gender: Male
Alias (AKA): Barry
Van Model Year: 2001
Van Make/Model: Chevrolet Astro

Re: Astro wont start, has spark and fuel

Postby OrangeToad10 [OP] » December 14th 2020, 4:23am

I heard that the distributor and oil sending unit can have an impact on whether or not the injection pulse is sent to the fuel injectors?
Is this true? I have kind of ran out of options.

to recap:
fuses are good
Have 60psi fuel pressure
Have a good spark
Plugs, rotor, wires, coil, and ICM have been changed 1000 miles ago.
Have 12V to injectors but no ground pulse when tested with a noid light

There is a possibility that rats chewed something, but I have retraced the harness multiple time and cannot find anything.

There are no codes and I can get the rpm to read out when cranking on a scanner if that is any indication of anything.
Here is the screenshot from the scanner. Has something about fuel systems not being satisfied.
Attachments
Screenshot_20201213-190432_BlueDriver.jpg
Original Poster [OP]
OrangeToad10
Fueling (1/8 tank)
Fueling (1/8 tank)
Posts: 15
Topics: 2
Joined: December 2020
Gender: Male
Alias (AKA): Barry
Van Model Year: 2001
Van Make/Model: Chevrolet Astro

Re: Astro wont start, has spark and fuel

Postby AstroWill » December 15th 2020, 12:30am

OrangeToad10 wrote:Thank you for the advice. I tried installing the GM eSi but was having issues with the setup wizard not doing anything.
I am not that great at that kind of stuff so it is probably user error. I also could only find one torrent with a seeder, so didn't have a chance to check any others.


Installing on newer systems can be a PITA, I recommend getting the .OVA version and running it in Virtualbox, that way the GM eSI is already set up within it's operating system. If you follow the links in my signature they are confirmed working even if it shows 0 seeders, give it some time there were 3 seeders the last time I checked. Or use the mediafire link.

Then run it inside of VIrtualbox, directions here: https://sites.google.com/site/astrosafa ... virtualbox

OrangeToad10 wrote:I heard that the distributor and oil sending unit can have an impact on whether or not the injection pulse is sent to the fuel injectors?
Is this true? I have kind of ran out of options.

Oil sender would have nothing to do with it. At all.

OrangeToad10 wrote:Have 12V to injectors but no ground pulse when tested with a noid light

There is a possibility that rats chewed something, but I have retraced the harness multiple time and cannot find anything.

There are no codes and I can get the rpm to read out when cranking on a scanner if that is any indication of anything.
Here is the screenshot from the scanner. Has something about fuel systems not being satisfied.

Look at the live data from your sensors, just to make sure they are powered/working properly.

Trolls take away from productive work, best to ignore & go about your business. See: Dark Tetrad
Report terrorists and anyone inciting violence to FBI @ fbi.gov and 800-CALLFBI (225-5324)
User avatar
AstroWill
Technical Director
Technical Director
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: AstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full years
Posts: 11728
Topics: 108
Images: 473
Joined: February 2009
Alias (AKA): Critical Thinking+Common Sense
Van Make/Model: Chevrolet Astro
Extra Info: I love peaches

Re: Astro wont start, has spark and fuel

Postby OrangeToad10 [OP] » December 16th 2020, 8:24am

Thank you AstroWill, the >.OVA version ran without issue.
I don't know how I missed it the first time but I saw some marks on the distributor cap.
I had a cheap distributor that I dropped in and it fired right up.

I was wondering if it is obvious if the timing is one tooth off?
I know that the cap should line up with the 6 on the distributor at top dead center, but the 6 mark on the cheap distributor actually seems slightly
off from the OEM, so I wasn't quite sure.
I didn't get any codes when I took it for a short drive and with the dog house off don't know what it is supposed to sound like.
Sorry about the questions, this stuff is new to me.
Attachments
20201215_230710.jpg
Original Poster [OP]
OrangeToad10
Fueling (1/8 tank)
Fueling (1/8 tank)
Posts: 15
Topics: 2
Joined: December 2020
Gender: Male
Alias (AKA): Barry
Van Model Year: 2001
Van Make/Model: Chevrolet Astro

Re: Astro wont start, has spark and fuel

Postby OrangeToad10 [OP] » December 16th 2020, 7:57pm

Hi, Is this close enough for the distributor timing?
I can't quite get it right on the mark.
I have the harmonic balancer mark lined up with the mark on the timing cover,
but can't get the distributor right on the 6 rotor notch.
When I go to the next tooth it overshoots it. Am I missing a tooth between the two positions in the pictures, I have tried a few times?

Trying to get it on top dead center.
Screenshot_20201216-095600_Gallery.jpg


Closest I can get it
20201216_102042.jpg


Overshoot when I try to go to the next tooth
20201216_094338.jpg
Next tooth
Original Poster [OP]
OrangeToad10
Fueling (1/8 tank)
Fueling (1/8 tank)
Posts: 15
Topics: 2
Joined: December 2020
Gender: Male
Alias (AKA): Barry
Van Model Year: 2001
Van Make/Model: Chevrolet Astro

Re: Astro wont start, has spark and fuel

Postby AstroWill » December 16th 2020, 8:26pm

OrangeToad10 wrote:Thank you AstroWill, the >.OVA version ran without issue.
I don't know how I missed it the first time but I saw some marks on the distributor cap.
I had a cheap distributor that I dropped in and it fired right up.

Fan-freaking-tastic! Glad you got it working!


OrangeToad10 wrote:I know that the cap should line up with the 6 on the distributor at top dead center, but the 6 mark on the cheap distributor actually seems slightly off from the OEM, so I wasn't quite sure.

It may not be a full tooth off, might have to remove the pin and rotate the drive gear 180°:
https://www.astrosafari.com/viewtopic.p ... 0#p1567988

OrangeToad10 wrote:Sorry about the questions, this stuff is new to me.

Thank you for the questions, that is how everyone learns a little bit more each day!

Trolls take away from productive work, best to ignore & go about your business. See: Dark Tetrad
Report terrorists and anyone inciting violence to FBI @ fbi.gov and 800-CALLFBI (225-5324)
User avatar
AstroWill
Technical Director
Technical Director
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: AstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full years
Posts: 11728
Topics: 108
Images: 473
Joined: February 2009
Alias (AKA): Critical Thinking+Common Sense
Van Make/Model: Chevrolet Astro
Extra Info: I love peaches

Re: Astro wont start, has spark and fuel

Postby OrangeToad10 [OP] » December 16th 2020, 9:26pm

Thank you so much for all the help!
The drive gear did turn out to be 180 degrees off. It was right on the money once switched.
It purrs now, and I can finally have a vehicle to get around in again.
Attachments
20201216_121232.jpg
Original Poster [OP]
OrangeToad10
Fueling (1/8 tank)
Fueling (1/8 tank)
Posts: 15
Topics: 2
Joined: December 2020
Gender: Male
Alias (AKA): Barry
Van Model Year: 2001
Van Make/Model: Chevrolet Astro

Re: Astro wont start, has spark and fuel

Postby Leeann_93 » December 16th 2020, 10:53pm

Great job! I'm glad you got 'er back purring.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full years
Posts: 13796
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Next

 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently April 13th 2021, 3:03am

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
kvargas1356
in Engines
Views: 65
Comments: 1
Date: Apr 11 '21
Time: 10:20pm
» Read last comment
Attached by:
Attached by: jfunkngroove
jfunkngroovejfunkngroove is online!
in Engines
Views: 226
Comments: 17
Date: Apr 10 '21
Time: 10:38pm
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 77
Comments: 3
Date: Apr 08 '21
Time: 8:52pm
» Read last comment
Attached by:
Attached by: jfunkngroove
jfunkngroovejfunkngroove is online!
in Engines
Views: 226
Comments: 17
Date: Apr 08 '21
Time: 1:55am
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 274
Comments: 7
Date: Mar 22 '21
Time: 2:11pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 16 guests