coolant temp sensor????

coolant temp sensor????

Postby quis0505 [OP] » October 24th 2008, 5:44pm

i noticed that my van runs fine when its cold. after about 10mins when it warms up, it hesitates on acceleration. would that be a symtom of coolant temp sensor since it only happens after the van runs a lil bit?
Image 1997 awd astro. 20"drag wheels w/255/35/20, fbss air suspension set up, re-painted with oem dark emerald green mettallic. sold oct 2007
Original Poster [OP]
quis0505
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: quis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full years
Posts: 20
Topics: 5
Joined: September 2008
Alias (AKA):

  • Similar topics
    Replies
    Views
    Author
  • coolant leak detective
    by fourwheelwheelie » July 18th 2020, 9:29pm in Engines
    6 Replies
    387 Views
    Last post by Leeann_93 View the latest post
    August 13th 2020, 11:53pm
  • Coolant PH test strip advice?
    by rlyoung » July 27th 2020, 4:16pm in Engines
    4 Replies
    191 Views
    Last post by MechBob View the latest post
    July 27th 2020, 10:59pm
  •  
    6
    24
    Last post by AstroSafari.com View the latest post
    November 25th 2020, 3:36pm

Re: coolant temp sensor????

Postby davesyo » October 24th 2008, 6:14pm

Probably not but It could be a number of things , to me it sounds more like a throttle position sensor
davesyo
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: davesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full years
Posts: 136
Topics: 2
Joined: February 2008
Alias (AKA):

Re: coolant temp sensor????

Postby Matrixx » October 27th 2008, 4:03am

Yes it could be "1" of many possiblities. Another mentioned by davesyofede. Hope this helps.
96-GMC Safari - Rwd - Original Transmission - Exhaust - Air Cared - 3.73 Limited Slip Rear End - Motor Replaced - 91 octane (Chevron) for the last 14 years - MFI Upgrade - 640,000 Kilometers.
User avatar
Matrixx
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 6 Cylinders (L3)
Firing on 6 Cylinders (L3)
Years of Membership: Matrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full years
Posts: 2640
Topics: 14
Joined: January 2008
Alias (AKA):


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently November 25th 2020, 3:36pm

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Attached by: Slime
Slime
in Engines
Views: 29
Comments: 1
Date: Yesterday
Time: 11:11pm
» Read last comment
Attached by:
K-TRON
in Engines
Views: 513
Comments: 23
Date: Nov 16 '20
Time: 1:07am
» Read last comment
Attached by:
Attached by: Devonian
Devonian
in Engines
Views: 325
Comments: 10
Date: Nov 13 '20
Time: 2:19am
» Read last comment
Attached by:
K-TRON
in Engines
Views: 513
Comments: 23
Date: Nov 12 '20
Time: 2:51am
» Read last comment
Attached by:
Attached by: Devonian
Devonian
in Engines
Views: 325
Comments: 10
Date: Nov 11 '20
Time: 10:25pm
» Read last comment

Who is online

Users browsing this forum: No registered users and 19 guests