coolant temp sensor????

coolant temp sensor????

Postby quis0505 [OP] » October 24th 2008, 5:44pm

i noticed that my van runs fine when its cold. after about 10mins when it warms up, it hesitates on acceleration. would that be a symtom of coolant temp sensor since it only happens after the van runs a lil bit?
Image 1997 awd astro. 20"drag wheels w/255/35/20, fbss air suspension set up, re-painted with oem dark emerald green mettallic. sold oct 2007
Original Poster [OP]
quis0505
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: quis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full yearsquis0505 has been a member for 12 full years
Posts: 20
Topics: 5
Joined: September 2008
Alias (AKA):

  • Similar topics
    Replies
    Views
    Author
  • Coolant leak
    by Mickmon » December 5th 2020, 6:18pm in Engines
    7 Replies
    212 Views
    Last post by AstroWill View the latest post
    December 18th 2020, 8:09pm
  • Coolant Hose/Tube Identification
    by Paule_23 » December 15th 2020, 2:50am in Engines
    5 Replies
    150 Views
    Last post by WoodButcher View the latest post
    December 15th 2020, 5:58pm
  •  
    10
    100
    Last post by AstroSafari.com View the latest post
    April 15th 2021, 12:18am

Re: coolant temp sensor????

Postby davesyo » October 24th 2008, 6:14pm

Probably not but It could be a number of things , to me it sounds more like a throttle position sensor
davesyo
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: davesyo has been a member for 13 full yearsdavesyo has been a member for 13 full yearsdavesyo has been a member for 13 full yearsdavesyo has been a member for 13 full yearsdavesyo has been a member for 13 full yearsdavesyo has been a member for 13 full yearsdavesyo has been a member for 13 full yearsdavesyo has been a member for 13 full yearsdavesyo has been a member for 13 full yearsdavesyo has been a member for 13 full yearsdavesyo has been a member for 13 full yearsdavesyo has been a member for 13 full yearsdavesyo has been a member for 13 full years
Posts: 136
Topics: 2
Joined: February 2008
Alias (AKA):

Re: coolant temp sensor????

Postby Matrixx » October 27th 2008, 4:03am

Yes it could be "1" of many possiblities. Another mentioned by davesyofede. Hope this helps.
96-GMC Safari - Rwd - Original Transmission - Exhaust - Air Cared - 3.73 Limited Slip Rear End - Motor Replaced - 91 octane (Chevron) for the last 14 years - MFI Upgrade - 640,000 Kilometers.
User avatar
Matrixx
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 6 Cylinders (L3)
Firing on 6 Cylinders (L3)
Years of Membership: Matrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full yearsMatrixx has been a member for 13 full years
Posts: 2640
Topics: 14
Joined: January 2008
Alias (AKA):


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently April 15th 2021, 12:18am

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
kvargas1356
in Engines
Views: 78
Comments: 1
Date: Apr 11 '21
Time: 10:20pm
» Read last comment
Attached by:
Attached by: jfunkngroove
jfunkngroove
in Engines
Views: 240
Comments: 17
Date: Apr 10 '21
Time: 10:38pm
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 83
Comments: 3
Date: Apr 08 '21
Time: 8:52pm
» Read last comment
Attached by:
Attached by: jfunkngroove
jfunkngroove
in Engines
Views: 240
Comments: 17
Date: Apr 08 '21
Time: 1:55am
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 275
Comments: 7
Date: Mar 22 '21
Time: 2:11pm
» Read last comment

Who is online

Users browsing this forum: No registered users and 31 guests