Engine turns over but wont start

Engine turns over but wont start

Postby matts2001Astrovan [OP] » November 9th 2008, 8:11pm

Hi I have a 2001 Astro Van that up until this morning has run very well. Ive searched the forums and didn't quite see what I was looking for. I went out this morning to move the van and it just wouldn't start. It turns over fine but wont start. A year or so ago, the "Service Engine Soon" light had was flashing on intermittently while my wife was driving to work on the freeway. I had changed the cap and rotor which were well worn. This resolved the SES light issue till recently, and this morning it wont start.
Any help would greatly appreciated. :layrubber:
Original Poster [OP]
matts2001Astrovan
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: matts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full years
Posts: 5
Topics: 1
Joined: November 2008
Alias (AKA):

  • Similar topics
    Replies
    Views
    Author

Re: Engine turns over but wont start

Postby Matrixx » November 10th 2008, 1:42am

Hi matts2001Astrovan

This would be basically the same advice/questions I would give/ask you:
viewtopic.php?f=9&t=1707

If you could let us know, I'm sure someone will chime in to help. :)
Last edited by Matrixx on November 11th 2008, 5:51am, edited 2 times in total.
96-GMC Safari - Rwd - Original Transmission - Exhaust - Air Cared - 3.73 Limited Slip Rear End - Motor Replaced - 91 octane (Chevron) for the last 14 years - MFI Upgrade - 640,000 Kilometers.
User avatar
Matrixx
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 6 Cylinders (L3)
Firing on 6 Cylinders (L3)
Years of Membership: Matrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full years
Posts: 2640
Topics: 14
Joined: January 2008
Alias (AKA):

Re: Engine turns over but wont start

Postby matts2001Astrovan [OP] » November 11th 2008, 5:36am

I did manage to get it started but now it stumbles or misses with the engine idling in park. I don't want to drive it, fortunately it's not my main vehicle anymore. The thing that puzzles me now is why it's not throwing a code. I've got 70k+ well maintained miles on it. :confused:
Original Poster [OP]
matts2001Astrovan
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: matts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full years
Posts: 5
Topics: 1
Joined: November 2008
Alias (AKA):

Re: Engine turns over but wont start

Postby Matrixx » November 11th 2008, 6:06am

Hi matts2001Astrovan
When was the last tune-up done on the vehicle? When was the last time the fuel filter was changed? What level do you normally run the fuel tank at? Does the stumble occur only when the engine is cold or both (hot or cold?) If it can be warmed up by idling and it seems to run better, then it could be the Temp Senor. All of these scenarios can cause problems with out an SES light.

The flashing SES light is telling you your damaging the Cat,which "usually" means your running to rich. What name Brand of CAP and Rotor did you replace the old ones with? OEM Delco is my only recommendation here (personally speaking of course).

Another area to check would be your vacuum lines. The main culprit is the vacuum line (thin black one) running in front of the motor from the drivers side intake down to the passenger side frame rail which hooks into the "bottom" Of the heater control valve. This line cracks regularly (for me anyways). Please keep us updated,Thanks. :)
96-GMC Safari - Rwd - Original Transmission - Exhaust - Air Cared - 3.73 Limited Slip Rear End - Motor Replaced - 91 octane (Chevron) for the last 14 years - MFI Upgrade - 640,000 Kilometers.
User avatar
Matrixx
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 6 Cylinders (L3)
Firing on 6 Cylinders (L3)
Years of Membership: Matrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full years
Posts: 2640
Topics: 14
Joined: January 2008
Alias (AKA):

Re: Engine turns over but wont start

Postby matts2001Astrovan [OP] » November 14th 2008, 6:07am

Hi,
I've always had the service work done and I think it was at 40k or 45k I cant remember. I think it's the vacuum line you mentioned as well. I've noticed since last winter that my hot / cold control knob for the heater was becoming less and less effective. I believe this is a vacuum actuated switch. Would you be so kind as to tell me what size the vacuum line is in this case. I'm going to get into it this weekend and I want to be prepared. :ty:
Thanks Matt :layrubber:
Original Poster [OP]
matts2001Astrovan
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: matts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full years
Posts: 5
Topics: 1
Joined: November 2008
Alias (AKA):

Re: Engine turns over but wont start

Postby Matrixx » November 14th 2008, 6:38am

Hi matts2001Astrovan
It will be a hard black line 1/8" (3mm). Hope this helps. Please keep us updated, Thanks. :)
96-GMC Safari - Rwd - Original Transmission - Exhaust - Air Cared - 3.73 Limited Slip Rear End - Motor Replaced - 91 octane (Chevron) for the last 14 years - MFI Upgrade - 640,000 Kilometers.
User avatar
Matrixx
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 6 Cylinders (L3)
Firing on 6 Cylinders (L3)
Years of Membership: Matrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full years
Posts: 2640
Topics: 14
Joined: January 2008
Alias (AKA):

Re: Engine turns over but wont start

Postby matts2001Astrovan [OP] » November 16th 2008, 8:00am

"The main culprit is the vacuum line (thin black one) running in front of the motor from the drivers side intake down to the passenger side frame rail which hooks into the "bottom" Of the heater control valve"

You were right :ty: . :banana: It had cracked almost in half right before going into the softer rubber elbow that plugs into the heater control valve. Starts and runs fine now. :layrubber: :rockon: :thumbup:
Original Poster [OP]
matts2001Astrovan
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: matts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full years
Posts: 5
Topics: 1
Joined: November 2008
Alias (AKA):

Re: Engine turns over but wont start

Postby Matrixx » November 17th 2008, 9:22am

Hi matts2001Astrovan
I'm glad to hear it. Thanks for the update. :)

PS: Just a suggestion which I do a couple times a year, is to spray the line down with WD40. This will greatly slow the cracking process these lines have due to close proximity of a hot engine. Hope this helps. :)
96-GMC Safari - Rwd - Original Transmission - Exhaust - Air Cared - 3.73 Limited Slip Rear End - Motor Replaced - 91 octane (Chevron) for the last 14 years - MFI Upgrade - 640,000 Kilometers.
User avatar
Matrixx
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 6 Cylinders (L3)
Firing on 6 Cylinders (L3)
Years of Membership: Matrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full years
Posts: 2640
Topics: 14
Joined: January 2008
Alias (AKA):

Re: Engine turns over but wont start

Postby matts2001Astrovan [OP] » November 27th 2008, 5:17pm

I was driving home the other day and the engine started running noticeably rougher at stop lights. I did get home though. The next morning she wont start. I've checked the fuel pressure its within spec. It looks as though I still have the original spark plug wires and probably plugs with 70k miles do you fellas think this could be the culprit?
Original Poster [OP]
matts2001Astrovan
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: matts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full yearsmatts2001Astrovan has been a member for 12 full years
Posts: 5
Topics: 1
Joined: November 2008
Alias (AKA):

Re: Engine turns over but wont start

Postby Matrixx » November 27th 2008, 6:16pm

Hmm, I knew the e-mail question sounded familiar, but couldn't find this thread until now. Please keep us updated, Thanks. :)
96-GMC Safari - Rwd - Original Transmission - Exhaust - Air Cared - 3.73 Limited Slip Rear End - Motor Replaced - 91 octane (Chevron) for the last 14 years - MFI Upgrade - 640,000 Kilometers.
User avatar
Matrixx
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 6 Cylinders (L3)
Firing on 6 Cylinders (L3)
Years of Membership: Matrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full yearsMatrixx has been a member for 12 full years
Posts: 2640
Topics: 14
Joined: January 2008
Alias (AKA):

Re: Engine turns over but wont start

Postby astro355 » November 28th 2008, 2:16am

Definitely sounds like a tune up is in order.
Diagnose 1st, never be a parts changer!

355 small block chevy w/ modified 700R4

Image
User avatar
astro355
V8 Swap Achievement
V8 Swap Achievement
Firing on 4 Cylinders (L6)
Firing on 4 Cylinders (L6)
Years of Membership: astro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full years
Posts: 5484
Topics: 57
Joined: May 2008
Location: Cleveland, OH
Gender: Male
Alias (AKA):
Van Model Year: 1989
Van Make/Model: Chevrolet Astro
Extra Info: 355 V8 700R4


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently December 1st 2020, 12:57pm

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Attached by: icebrrg3rd
icebrrg3rd
in Engines
Views: 168
Comments: 7
Date: Today
Time: 12:16am
» Read last comment
Attached by:
djpigs
in Engines
Views: 1131
Comments: 42
Date: Nov 26 '20
Time: 11:23pm
» Read last comment
Attached by:
Attached by: Leeann_93
Leeann_93
in Engines
Views: 168
Comments: 7
Date: Nov 26 '20
Time: 12:43am
» Read last comment
Attached by:
Attached by: Slime
Slime
in Engines
Views: 168
Comments: 7
Date: Nov 24 '20
Time: 11:11pm
» Read last comment
Attached by:
K-TRON
in Engines
Views: 563
Comments: 23
Date: Nov 16 '20
Time: 1:07am
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 2 guests