no start

no start

Postby ALaneef [OP] » June 18th 2013, 8:32pm

I have this problem after I replace the cap and the rotor


https://www.youtube.com/watch?v=wyEwBka ... ata_player
Original Poster [OP]
User avatar
ALaneef
Fueling (1/4 tank)
Fueling (1/4 tank)
Years of Membership: ALaneef has been a member for 9 full yearsALaneef has been a member for 9 full yearsALaneef has been a member for 9 full yearsALaneef has been a member for 9 full yearsALaneef has been a member for 9 full yearsALaneef has been a member for 9 full yearsALaneef has been a member for 9 full yearsALaneef has been a member for 9 full yearsALaneef has been a member for 9 full years
Posts: 25
Topics: 10
Joined: July 2011
Gender: Male
Alias (AKA):
Van Make/Model: GMC Safari

  • Similar topics
    Replies
    Views
    Author
  • 94 Astro no start after fuel pump install
    by grimbeardsly » June 7th 2020, 1:16pm in Engines
    18 Replies
    768 Views
    Last post by grimbeardsly View the latest post
    June 21st 2020, 2:18am
  • No start after new fuel pump
    by Mberry0614 » June 19th 2020, 5:21pm in Engines
    12 Replies
    506 Views
    Last post by Leeann_93 View the latest post
    June 24th 2020, 10:29pm
  •  
    9
    38
    Last post by AstroSafari.com View the latest post
    October 29th 2020, 3:11am

Re: no start

Postby chevymaher » June 19th 2013, 12:02am

All the wires are one off. They are retarding the timing.

In the pic all wires should move to the next terminal. In a counterclockwise direction.

firing order.jpg
firing order.jpg (12.86 KiB) Viewed 1132 times
Image
User avatar
chevymaher
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: chevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full years
Posts: 14184
Topics: 90
Images: 94
Joined: November 2010
Gender: Male
Alias (AKA): chevymaher
Van Model Year: 1994
Van Make/Model: GMC Safari
Extra Info: SLE RWD Mercruiser

Re: no start

Postby Y2KSAFARI » June 19th 2013, 1:21am

Hi, it looked to me like there was visible stray arcing (blue flash) on two of the attempts to start the engine.

The more noticeable one appears about 17 seconds into the video.. the high voltage appeared to be jumping to the the wiring bundle? to the right of the distributor in the video.
For the spark to jump to a nearby ground, there may be a problem between that point and the spark plug gap.. the wire may have a bad/broken spot there, the spark plug gap may be set too wide, or the spark plug end of the wire might not be fully seated with a good connection between the cable terminal and the spark plug terminal (another gap too large).

As chevymaher suggested, the timing seems to be wrong, there don't appear to be any plugs firing on the compression stroke.

Let us know what you find to correct the problem.

ALaneef wrote:I have this problem after I replace the cap and the rotor
https://www.youtube.com/watch?v=wyEwBka ... ata_player
Y2KSAFARI
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: Y2KSAFARI has been a member for 7 full yearsY2KSAFARI has been a member for 7 full yearsY2KSAFARI has been a member for 7 full yearsY2KSAFARI has been a member for 7 full yearsY2KSAFARI has been a member for 7 full yearsY2KSAFARI has been a member for 7 full yearsY2KSAFARI has been a member for 7 full years
Posts: 19
Topics: 5
Joined: June 2013
Location: western PA USA
Alias (AKA):
Van Model Year: 2000
Van Make/Model: GMC Safari
Extra Info: Passenger AWD SLE


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently October 29th 2020, 3:11am

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
kade225
in Engines
Views: 32
Comments: 1
Date: Yesterday
Time: 11:27pm
» Read last comment
Attached by:
djpigs
in Engines
Views: 366
Comments: 16
Date: Oct 27 '20
Time: 10:01pm
» Read last comment
Attached by:
AstroTan
in Engines
Views: 198
Comments: 5
Date: Oct 21 '20
Time: 8:02pm
» Read last comment
Attached by:
Attached by: Sparkydog
Sparkydog
in Engines
Views: 352
Comments: 13
Date: Oct 20 '20
Time: 4:01pm
» Read last comment
Attached by:
Attached by: Sparkydog
Sparkydog
in Engines
Views: 96
Comments: 0
Date: Oct 13 '20
Time: 8:49pm
» Read last comment

Who is online

Users browsing this forum: No registered users and 13 guests