2000 Astro RWD Won't Start, many repair attempts

2000 Astro RWD Won't Start, many repair attempts

Postby DirtBall [OP] » February 25th 2008, 4:38pm

About 2 months ago, out of the blue, my 2000 ( 121,00 miles ) Astro would not start.. It would fire every time like it was going to start, but dies right away. I had it towed to a local shop I have delt wityh for years, and they found a bad ( arcing ) coil and replaced it. It started and they let it run about 1/2 hour, and again it would not start. I runs if you spay carb cleaner in it, but not on its own. Fuel pressure tests look good, but after looking at everything else, they replace the fuel pump. It ran almost a month ( 600 miles ) then started the same problem again. This time they said the only thing left is the spider assembly. They replaced that with a new model assmbly, and it ran two weeks perfectly, then yesterday, it would not start again. I tried it again this morning and it fired right up perfectly, so I drove it to the shop, shut it off, and it wouldn't start again. The shop is out of ideas, fuel pressure still good, still runs on carb cleaner. It has never died while running, and engine temp ( Cold, operating temp or in between ) does not seem to be a factor. Also, it has never registered an error code. Almost $2500 invested in repairs for this so far.

Anyone have any suggestions?
Original Poster [OP]
DirtBall
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: DirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full years
Posts: 3
Topics: 1
Joined: February 2008
Alias (AKA):

  • Similar topics
    Replies
    Views
    Author
  • 2000 GMC Safari turns over fires intermittent no start
    by Isuzuguru » September 21st 2020, 5:20am in Engines
    8 Replies
    261 Views
    Last post by Isuzuguru View the latest post
    September 29th 2020, 1:16am
  • Slight rod knock - best way to repair
    by doogaloo » June 26th 2020, 10:53pm in Engines
    30 Replies
    1237 Views
    Last post by Bossman View the latest post
    July 24th 2020, 9:59pm
  •  
    10
    83
    Last post by AstroSafari.com View the latest post
    December 4th 2020, 9:07am

Re: 2000 Astro RWD Won't Start, many repair attempts

Postby davesyo » February 26th 2008, 1:09am

The fuel filter was replaced but what about the fuel filter and the fuel regulator ?
davesyo
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: davesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full years
Posts: 136
Topics: 2
Joined: February 2008
Alias (AKA):

Re: 2000 Astro RWD Won't Start, many repair attempts

Postby DirtBall [OP] » February 26th 2008, 1:47am

Yep, fuel filter replaced. My inderstanding is the fuel regulator is part of the spider assembly. Just an update, local shop replaced the ECD and it still does not start. Local shop advised me they have done all they can think of. I am having it towed to a local Chevy dealer and let them have a shot at it. Not sure what else to do. Called GM Customer Service, and after giving them my VIN and a lot of other info, I was told that since it was not at a dealer, they would not help me. Can't wait to see what the dealer says. I advised them of what was done, but I'll bet they say something needs replacing that was replaced already, and it needs to come from OEM Chevy, not NAPA. ( Though I think everything but the ECU was OEM )
Original Poster [OP]
DirtBall
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: DirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full years
Posts: 3
Topics: 1
Joined: February 2008
Alias (AKA):

Re: 2000 Astro RWD Won't Start, many repair attempts

Postby davesyo » February 26th 2008, 1:52am

Did they check for a stuck open EGR valve?
davesyo
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: davesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full yearsdavesyo has been a member for 12 full years
Posts: 136
Topics: 2
Joined: February 2008
Alias (AKA):

Re: 2000 Astro RWD Won't Start, many repair attempts

Postby gtkane » February 26th 2008, 3:01am

If it runs on carb cleaner, then we know that the ignition side is ok along with the mechanical. So the fuel side has to be looked at.
What happens to the fuel pressure when it won't start? Does it pump up to 55psi, run for 2 seconds, die, and have 0psi? That would indicate a theft deterrent problem. Do you have multiple keys for the van? Try to take note of which key is causing the problem. Do you have a remote starter(Command Start)? They can mess with the computer systems. Try unplugging that unit.

If nonthing else, try running an additional power wire to the fuel pump with a toggle switch. When it doesn't start, hit the switch and see if it starts then. If it does, then you know the fuel injection system is ok, and you have a problem with the fuel pump feed, which brings us back to theft deterrent.

If you can bring all this info to your local chevy dealer, they should be able to sort out the problem in about 20 minutes.
General Motors master tech from friendly Manitoba.

Perfecting the fine art of more cost, less performance, since 1987!

User album #4...check it out!
User avatar
gtkane
Firing on 6 Cylinders (L1)
Firing on 6 Cylinders (L1)
Years of Membership: gtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full years
Posts: 699
Topics: 11
Joined: February 2008
Location: Poplar Point,Manitoba
Gender: Male
Alias (AKA): Astruck
Van Make/Model: Chevrolet Astro
Extra Info: nasty 4.3

Re: 2000 Astro RWD Won't Start, many repair attempts

Postby DirtBall [OP] » February 27th 2008, 12:43am

Update... Chevy dealer said they reprogramed the "Theft System". They also said they have no idea if that will fix it or not ( They did not charge me anything though ) They said the Secuity light was on and so they re-programmed the Theft System ( I presume this is part of the ECU and perhaps did not get programmed right when the ECU was replaced.) I did not even know this car any kind of Theft System on it.

I guess now it is wait and see. I am thinking I should buy a tow truck though....
Original Poster [OP]
DirtBall
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: DirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full yearsDirtBall has been a member for 12 full years
Posts: 3
Topics: 1
Joined: February 2008
Alias (AKA):

Re: 2000 Astro RWD Won't Start, many repair attempts

Postby Externet » March 15th 2008, 11:50pm

Get ~15 feet of AWG 12 stranded cable, hook it tightly to battery +, and whatever fits or splices AFTER the fuel pump connector by the tank, to bypass the harness feeding battery + as direct as possible to the fuel pump when you have the problem.
That will rule out the TYPICAL bad contacts at the connectors. This is "the voice of experience"
If your problem dissappears, run it permanently from the fuel pump relay to the pump, bypassing all the trouble prone connectors along the path. Good luck and come back with results.
Miguel
Externet
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: Externet has been a member for 12 full yearsExternet has been a member for 12 full yearsExternet has been a member for 12 full yearsExternet has been a member for 12 full yearsExternet has been a member for 12 full yearsExternet has been a member for 12 full yearsExternet has been a member for 12 full yearsExternet has been a member for 12 full yearsExternet has been a member for 12 full yearsExternet has been a member for 12 full yearsExternet has been a member for 12 full yearsExternet has been a member for 12 full years
Posts: 2
Joined: March 2008
Alias (AKA):

Re: 2000 Astro RWD Won't Start, many repair attempts

Postby ScottS » March 16th 2008, 1:08am

What model year did this theft disabe of the fel pump start ?
1995 Safari AWD
1998 Safari AWD

Image
User avatar
ScottS
AstroSafari Pioneer
AstroSafari Pioneer
Fueling (5/8 tank)
Fueling (5/8 tank)
Years of Membership: ScottS has been a member for 12 full yearsScottS has been a member for 12 full yearsScottS has been a member for 12 full yearsScottS has been a member for 12 full yearsScottS has been a member for 12 full yearsScottS has been a member for 12 full yearsScottS has been a member for 12 full yearsScottS has been a member for 12 full yearsScottS has been a member for 12 full yearsScottS has been a member for 12 full yearsScottS has been a member for 12 full yearsScottS has been a member for 12 full years
Posts: 65
Topics: 11
Joined: January 2008
Location: NE OHIO
Gender: Male
Alias (AKA): ScottS
Van Model Year: 1995
Van Make/Model: GMC Safari

Re: 2000 Astro RWD Won't Start, many repair attempts

Postby gtkane » March 16th 2008, 2:03am

I believe it was '96 or '97
General Motors master tech from friendly Manitoba.

Perfecting the fine art of more cost, less performance, since 1987!

User album #4...check it out!
User avatar
gtkane
Firing on 6 Cylinders (L1)
Firing on 6 Cylinders (L1)
Years of Membership: gtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full yearsgtkane has been a member for 12 full years
Posts: 699
Topics: 11
Joined: February 2008
Location: Poplar Point,Manitoba
Gender: Male
Alias (AKA): Astruck
Van Make/Model: Chevrolet Astro
Extra Info: nasty 4.3


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently December 4th 2020, 9:07am

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Attached by: icebrrg3rd
icebrrg3rd
in Engines
Views: 194
Comments: 7
Date: Dec 01 '20
Time: 12:16am
» Read last comment
Attached by:
djpigs
in Engines
Views: 1145
Comments: 42
Date: Nov 26 '20
Time: 11:23pm
» Read last comment
Attached by:
Attached by: Leeann_93
Leeann_93
in Engines
Views: 194
Comments: 7
Date: Nov 26 '20
Time: 12:43am
» Read last comment
Attached by:
Attached by: Slime
Slime
in Engines
Views: 194
Comments: 7
Date: Nov 24 '20
Time: 11:11pm
» Read last comment
Attached by:
K-TRON
in Engines
Views: 587
Comments: 23
Date: Nov 16 '20
Time: 1:07am
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 18 guests