Sputtering around 20mph

Re: Sputtering around 20mph

Postby LisaM [OP] » September 27th 2013, 8:48pm

Ok, my brother came over and gave the van a jump. Took a few minutes but then it started. Checked all the lights....they were all off!! I was really hoping it was a light!! That would have been an easy fix. I let it run for 20 minutes, just shut it off, will go back out in an hour and see if it starts. Hopefully my nephew can take it this weekend and hook it up and see what's draining the battery.
Original Poster [OP]
LisaM
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: LisaM has been a member for 7 full yearsLisaM has been a member for 7 full yearsLisaM has been a member for 7 full yearsLisaM has been a member for 7 full yearsLisaM has been a member for 7 full yearsLisaM has been a member for 7 full yearsLisaM has been a member for 7 full years
Posts: 18
Topics: 4
Images: 2
Joined: September 2013
Alias (AKA):
Van Model Year: 1994
Van Make/Model: Chevrolet Astro

Re: Sputtering around 20mph

Postby LisaM [OP] » October 14th 2013, 5:28pm

Van is running pretty good now. Seems it may have just been some rust on the battery bolts. My brother got it off and I have not had another problem starting it up!! Next minor problem I need help with, the left turn signal comes on but stays solid. According to the manual this should mean that the bulb needs to be replaced. How do I do this?? Thanks in advance for help.
Original Poster [OP]
LisaM
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: LisaM has been a member for 7 full yearsLisaM has been a member for 7 full yearsLisaM has been a member for 7 full yearsLisaM has been a member for 7 full yearsLisaM has been a member for 7 full yearsLisaM has been a member for 7 full yearsLisaM has been a member for 7 full years
Posts: 18
Topics: 4
Images: 2
Joined: September 2013
Alias (AKA):
Van Model Year: 1994
Van Make/Model: Chevrolet Astro

Previous

 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently February 28th 2021, 5:19am

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Ken2.7
in Engines
Views: 191
Comments: 10
Date: Feb 24 '21
Time: 2:02am
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 191
Comments: 10
Date: Feb 23 '21
Time: 8:38pm
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 191
Comments: 10
Date: Feb 23 '21
Time: 8:41pm
» Read last comment
Attached by:
Attached by: WinnieVan
WinnieVan
in Engines
Views: 191
Comments: 10
Date: Feb 23 '21
Time: 8:07am
» Read last comment
Attached by:
Ken2.7
in Engines
Views: 191
Comments: 10
Date: Feb 22 '21
Time: 11:43pm
» Read last comment

Who is online

Users browsing this forum: Yandex [Bot] and 31 guests