NO start cranks but no start

NO start cranks but no start

Postby Rod b [OP] » December 31st 2013, 7:47pm

95 safari ,Christmas eve parked on a incline with tank pointing to the lowest spot came out and would not start cranked but no start .This truck has never failed to start in 5 years.I thought maybe the incline I was on so I let it roll to a flat spot that was in the middle of the road and still no start ? I suspect the fuel pump as it was very abrupt no problems running until this happened .I would like to know the proper diagnosis for this I know there is a fuel pump relay ( how can I test this ) .Its very cold here so I may be slow responding as its sitting in the open in my lane way .Thanks and have a happy new year .
Original Poster [OP]
Rod b
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: Rod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full years
Posts: 53
Topics: 9
Joined: August 2009
Alias (AKA): byteme
Van Make/Model: GMC Safari
Extra Info: w code

  • Similar topics
    Replies
    Views
    Author
  • wants to turn over but wont catch the start
    by wildbluerambler » September 17th 2020, 1:37am in Engines
    2 Replies
    217 Views
    Last post by MechBob View the latest post
    September 17th 2020, 5:39am
  • chirping noise but only at highway speeds
    by gordo999 » September 1st 2020, 2:15am in Engines
    30 Replies
    944 Views
    Last post by gordo999 View the latest post
    September 19th 2020, 3:46am
  •  
    10
    86
    Last post by AstroSafari.com View the latest post
    February 28th 2021, 4:57pm

Re: NO start cranks but no start

Postby chevymaher » December 31st 2013, 7:50pm

Probably the fuel pump same thing mine did. Spray gas or starting fluid in it and see if it fires. If it does fuel pump out.
Image
User avatar
chevymaher
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: chevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full years
Posts: 14239
Topics: 90
Images: 94
Joined: November 2010
Gender: Male
Alias (AKA): chevymaher
Van Model Year: 1994
Van Make/Model: GMC Safari
Extra Info: SLE RWD Mercruiser

Re: NO start cranks but no start

Postby Rod b [OP] » December 31st 2013, 8:48pm

ok ill see if i can find some and spray it via air plenum
Original Poster [OP]
Rod b
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: Rod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full years
Posts: 53
Topics: 9
Joined: August 2009
Alias (AKA): byteme
Van Make/Model: GMC Safari
Extra Info: w code

Re: NO start cranks but no start

Postby Big_kid » December 31st 2013, 10:14pm

When you turn the ignition on do you hear the pump run for a few seconds, then shut off? You should.
95 Astro Conversion of unknown irrelevant lineage
We have enough youth. How about a fountain of smart?
User avatar
Big_kid
Team Leader
Team Leader
Firing on 7 Cylinders (L7)
Firing on 7 Cylinders (L7)
Years of Membership: Big_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full years
Posts: 6787
Topics: 185
Images: 342
Joined: June 2008
Gender: Male
Alias (AKA):
Van Model Year: 1995
Van Make/Model: Chevrolet Astro
Extra Info: 2WD 5.7 V8

Re: NO start cranks but no start

Postby Rod b [OP] » December 31st 2013, 10:24pm

no its dead quiet . That's why I was hoping the relay was out of it . Even if it starts with quick start it only rules out spark and could be something else I know I'm hoping for a miracle .
Original Poster [OP]
Rod b
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: Rod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full years
Posts: 53
Topics: 9
Joined: August 2009
Alias (AKA): byteme
Van Make/Model: GMC Safari
Extra Info: w code

Re: NO start cranks but no start

Postby RECox286 » January 1st 2014, 12:23am

Keeping everthing crossed, that can be crossed, fer ya ! (Ouch !)

Uncle Bob
Start a fire for a man and he will be warm for a day.
Set a man on fire and he will be warm the rest of his life.

Sent using two Progresso soup cans and a string
User avatar
RECox286
U.S. Armed Forces
U.S. Armed Forces
Purple Status (L6)
Purple Status (L6)
Years of Membership: RECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full years
Posts: 5008
Topics: 40
Images: 0
Joined: July 2010
Location: South Jersey
Gender: Male
Alias (AKA): Uncle Bob
Van Model Year: 1993
Van Make/Model: Chevrolet Astro
Extra Info: RWD V6 [325K mi]

Re: NO start cranks but no start

Postby MrBob » January 1st 2014, 2:49am

Your owner's manual should show you where the fuel pump relay is. On my 2002, it's under the hood. The relay next to it has the same part number. Switch them and then try to crank it before busting out the wrenches. Also, kind of wiggle the relay in case the plug is worn.
My pump failed without any warning. I pulled the doghouse and found the Schraeder valve (like a bicycle) used to measure fuel pressure. When I depressed it and cranked no fuel came out. If you're pretty sure it's the pump you won't need to pull the dog house unless you choose to.
I cut through the bed to get to the pump but I'm not recommending one technique over another. Check out Youtube vids to see the cutting process.
I paid 260.00 for my replacement pump at Auto Zone.
Good luck.
MrBob
Firing on 3 Cylinders (L1)
Firing on 3 Cylinders (L1)
Years of Membership: MrBob has been a member for 7 full yearsMrBob has been a member for 7 full yearsMrBob has been a member for 7 full yearsMrBob has been a member for 7 full yearsMrBob has been a member for 7 full yearsMrBob has been a member for 7 full yearsMrBob has been a member for 7 full years
Posts: 365
Topics: 74
Images: 1
Joined: September 2013
Location: Coloradoish
Gender: Male
Alias (AKA): Mr. Bob
Van Model Year: 2002
Van Make/Model: Chevrolet Astro
Extra Info: AWD Cargo

Re: NO start cranks but no start

Postby Rod b [OP] » January 3rd 2014, 1:57am

Well it sub zero here right now so I wont be going outside until the weekend .I thought the two relays would be the same and thanks for confirming. I too am thinking about cutting the floor but will have to figure out exactly where to jamb in the panel chisel and make a door Ill just replace the pump which I think I have a spare from another safari , now if I can find it !! After market pumps are around 100.00 here list haven't checked jobber yet . Happy New Year and I will check back next Monday .Thanks again to all .
Original Poster [OP]
Rod b
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: Rod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full years
Posts: 53
Topics: 9
Joined: August 2009
Alias (AKA): byteme
Van Make/Model: GMC Safari
Extra Info: w code

Re: NO start cranks but no start

Postby MrBob » January 3rd 2014, 3:33am

Rod b wrote:Well it sub zero here right now so I wont be going outside until the weekend .I thought the two relays would be the same and thanks for confirming. I too am thinking about cutting the floor but will have to figure out exactly where to jamb in the panel chisel and make a door Ill just replace the pump which I think I have a spare from another safari , now if I can find it !! After market pumps are around 100.00 here list haven't checked jobber yet . Happy New Year and I will check back next Monday .Thanks again to all .


I watched several Youtube vids of cutting the hole in the deck and they all located the pump differently than mine, so I had an extra hole to repair. The wiring and parts of the pump are quite close to the deck in places so a light touch is necessary. I used a sawzall blade at an angle for minimal penetration and then made the holes prettier with my angle grinder when I could see everything. If you can hold penetration to about 1/4" you won't need the sawzall. Home Depot had 12"x18" zinc-coated metal patches for 8.00 each. Self-tapping screws and silicone caulk finished everything up.
My pump came with a replacement terminal. The instructions said that the original terminal design eventually caused a high-impedence condition which kills pumps. I used crimps in shrink wrap for that installation.
You're doing good if you can find a pump for a 100.00.
I sure is a good feeling to hit the key and have the engine fire up.
Good luck.
MrBob
Firing on 3 Cylinders (L1)
Firing on 3 Cylinders (L1)
Years of Membership: MrBob has been a member for 7 full yearsMrBob has been a member for 7 full yearsMrBob has been a member for 7 full yearsMrBob has been a member for 7 full yearsMrBob has been a member for 7 full yearsMrBob has been a member for 7 full yearsMrBob has been a member for 7 full years
Posts: 365
Topics: 74
Images: 1
Joined: September 2013
Location: Coloradoish
Gender: Male
Alias (AKA): Mr. Bob
Van Model Year: 2002
Van Make/Model: Chevrolet Astro
Extra Info: AWD Cargo

Re: NO start cranks but no start

Postby Rod b [OP] » January 3rd 2014, 4:41am

Thanks Im guessing you are in the Us .and thanks again I think the panel chisel has a depth just a bit thicker than the sheet metal. I need to stay away from sparks as I've had some gas odors in that area randomly , would be nice to just use a 6 inch hole saw .
Original Poster [OP]
Rod b
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: Rod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full years
Posts: 53
Topics: 9
Joined: August 2009
Alias (AKA): byteme
Van Make/Model: GMC Safari
Extra Info: w code

Re: NO start cranks but no start

Postby redfury » January 3rd 2014, 6:41am

I used a metal cutting bit on my Rockwell sonic crafter, but it was used, so I ended up with a few sparks. I had thought I had a few extra metal blades, but they ended up being wood only...Did a pretty nice job of cutting through that metal though, I can't recommend having one of these tools enough.
A temporary fix usually becomes a permanent solution, therefore it does not exist.
doghouse removal by me!http://www.youtube.com/watch?v=uIJ0kuROlbU
User avatar
redfury
U.S. Armed Forces
U.S. Armed Forces
Firing on 8 Cylinders (L3)
Firing on 8 Cylinders (L3)
Years of Membership: redfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full years
Posts: 2958
Topics: 53
Images: 13
Joined: December 2010
Location: isanti, mn
Gender: Male
Alias (AKA): Mike
Van Model Year: 1998
Van Make/Model: Chevrolet Astro
Extra Info: LT 5.7L 4wd

Re: NO start cranks but no start

Postby Rod b [OP] » January 13th 2014, 10:41pm

ok so its warmed up a bit and we had rain so alt of the snow has melted to a point where i can get to the van. Sprayed in some either and it fired and died..swapped the relay and no start still .Is there a fuse for the fuel pump on this one I cant read the panel its too small , maybe Ill try to take a pic of it .
Just for the hell of it if for some reason if its low on fuel and if the pick up isnt finding fuel would the pump still come on .The only reason im asking is that i noticed the gas gauge didnt move form where it was 1/8 tank on the hill where it died and on a flat surface .


I am sure Im going thru the floor and hoping I can locate the pump first time .I did see a video that was for a astro cargo 99 but I'm sure its the same thing and there were measurements .I'll cut the carpet and drill a few pilot holes to locate the pump in the general area of what Ive seen.The sad thing is I know this is gonna fail emissions come april and dont really want to put another convertor in it ,shes getting tired it had a rough life before i got her.
Original Poster [OP]
Rod b
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: Rod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full years
Posts: 53
Topics: 9
Joined: August 2009
Alias (AKA): byteme
Van Make/Model: GMC Safari
Extra Info: w code

Re: NO start cranks but no start

Postby redfury » January 14th 2014, 12:32am

You're going to have one thing to contend with and that's the wiring harness for the pump. The new fuel pump comes with a nice long fuel pump wiring harness attached to it, so you will either have to drop the tank or partially drop the tank to get the pump out with the harness...OR you will need to create a new electrical disconnect in the harness so you can plug into the old harness.

http://www.rockauto.com/catalog/moreinf ... cc=1028067
A temporary fix usually becomes a permanent solution, therefore it does not exist.
doghouse removal by me!http://www.youtube.com/watch?v=uIJ0kuROlbU
User avatar
redfury
U.S. Armed Forces
U.S. Armed Forces
Firing on 8 Cylinders (L3)
Firing on 8 Cylinders (L3)
Years of Membership: redfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full years
Posts: 2958
Topics: 53
Images: 13
Joined: December 2010
Location: isanti, mn
Gender: Male
Alias (AKA): Mike
Van Model Year: 1998
Van Make/Model: Chevrolet Astro
Extra Info: LT 5.7L 4wd

Re: NO start cranks but no start

Postby Rod b [OP] » January 14th 2014, 1:40am

I plan on only replacing the pump , unless the sending unit is fubarred
Original Poster [OP]
Rod b
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: Rod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full yearsRod b has been a member for 11 full years
Posts: 53
Topics: 9
Joined: August 2009
Alias (AKA): byteme
Van Make/Model: GMC Safari
Extra Info: w code


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently February 28th 2021, 4:57pm

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Ken2.7
in Engines
Views: 198
Comments: 10
Date: Feb 24 '21
Time: 2:02am
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 198
Comments: 10
Date: Feb 23 '21
Time: 8:38pm
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 198
Comments: 10
Date: Feb 23 '21
Time: 8:41pm
» Read last comment
Attached by:
Attached by: WinnieVan
WinnieVan
in Engines
Views: 198
Comments: 10
Date: Feb 23 '21
Time: 8:07am
» Read last comment
Attached by:
Ken2.7
in Engines
Views: 198
Comments: 10
Date: Feb 22 '21
Time: 11:43pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: BikleyBikley is online!, MHMMHM is online!, pmoupmou is online!, Yandex [Bot] and 32 guests