first post-'95 Astro running rough

first post-'95 Astro running rough

Postby Need For Steve [OP] » January 27th 2010, 8:28am

first of all, it's good to be here! lookin' forward to gettin' to know you guys, and gettin' my old Man-van back on the highway :D

so yea, i have a '95 Astro that's been sitting for most of about 2.5 years; it was mine when i first got my license back in '06 and i parked it a year later when i got my Camaro, but that's another story :). for maybe a year or so before i received it, we had begun to experience an intermittent condition during which the van would idle a bit rough, and produce a bit of moisture from the exhaust as if it were running rough. under load and on the road, it would feel a bit down on power, and mileage suffered. it wouldn't do this all the time, just every now and then. we suspected everything from a timing issue to ignition or fuel system problems, but neither me nor my dad had the expertise or idealism to dig into this thing back then and find the problem. other than this, we've never had any other problem from the motor other than regular maintainance, just an average trooper Vortec.

well, this "rough running" issue intermittently continued, until, after i received it and had been driving it a while under normal conditions, it began to get worse. it began to run raggedy more often. sometimes it would be running perfectly fine when you shut it off, and upon restarting either hot or cold, it would sound like it was God-Awful sick. for a while it would only do it between starts, but later it would begin to "change" conditions while on the highway or at a stop light. it was really wierd, actually. you could kind of "feel" it when it went from running perfectly smooth (it still purrs like a fuzzy kitten when it wants to) to raggedy. it would be like a sudden change.

when the motor's in this "rough" condition, it feels very sluggish. it takes a good bit of motivation from the pedal to get any movement, even then it just sort of lunges ahead. but then, as soon as it came, the condition can just clear up, and literally like the flip of a coin, the exhaust note smooths out and the "shutter" calms to a restful purr. i'm stumped. it's the only problem we've ever had or are having with this motor, even after it sitting so long.

on to today, me and a friend of mine decided to start the old dog after class. we go out, hook up the cables, and after lettin' her sit for about 10 minutes, a few turns of the key (turned out to be a bad ground issue) and she fires right up just as pretty. idles nice and quiet with no engine noises at all, revs smooth. this engine is deff a keeper. we turn the van around and pull her into my yard, comes to a stop and it dies (once again, that dang ground). after failed jumping attempts and fixing the a-formentioned ground issue, she fires. what do ya know? it sounds rough. really rough. something i did notice after firing it again was a "ticking" sound coming from what seemed like the distributor area (i had the interior engine cover removed). it wasn't there 20 minutes before when the motor was running smooth, and after running for about 15 minutes the engine decided to smooth out, and the mysterious "tick" went away. hmmm...i'm wondering if it may be either A) a timing/ignition issue, or B) an injector issue, though i've never heard injectors tick loud enough to hear. i have a strange feeling this tick may be the key in figuring out what's going on. i mean, if it's an ignition or timing issue, then it would run raggedy right? almost as if it were running rather rich?

sorry for the long post guys, but i'm hoping someone can help me. all that stands between my old van and driving again are the lack of 3rd and 4th gear, and THIS engine issue. thanks in advance, guys!
Hey Hey, just call me Steve!

'95 Astro Extended Sport, 4.3, 3.23's, Glasspack exhaust, "the project"
'94 Buick Lesabre Limited 3.8 series I, the DD
Original Poster [OP]
Need For Steve
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: Need For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full years
Posts: 19
Topics: 3
Joined: January 2010
Location: Rocky Mount, NC
Gender: Male
Alias (AKA): Steve
Van Make/Model: Chevrolet Astro
Extra Info: CS 4.3L RWD

  • Similar topics
    Replies
    Views
    Author
  • Best route? Buy it pre-fixed, or buy it post-fixed?
    by Vander » January 5th 2021, 11:43pm in Engines
    11 Replies
    240 Views
    Last post by dcsleeper View the latest post
    January 6th 2021, 10:13pm
  • 2003 Astro seems to be running fine except
    by markmitchmarkmitch is online! » October 18th 2020, 3:34pm in Engines
    5 Replies
    253 Views
    Last post by dcsleeper View the latest post
    October 19th 2020, 10:08pm
  •  
    10
    87
    Last post by AstroSafari.com View the latest post
    March 1st 2021, 6:00pm

Re: first post-'95 Astro running rough

Postby Big_kid » January 27th 2010, 2:10pm

Welcome aboard!

Anybody else thinking it's time to check the IAC and EGR? (do we even have an IAC in our vans?)
:chevy:
95 Astro Conversion of unknown irrelevant lineage
We have enough youth. How about a fountain of smart?
User avatar
Big_kid
Team Leader
Team Leader
Firing on 7 Cylinders (L7)
Firing on 7 Cylinders (L7)
Years of Membership: Big_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full years
Posts: 6787
Topics: 185
Images: 342
Joined: June 2008
Gender: Male
Alias (AKA):
Van Model Year: 1995
Van Make/Model: Chevrolet Astro
Extra Info: 2WD 5.7 V8

Re: first post-'95 Astro running rough

Postby honeycut33 » January 27th 2010, 2:19pm

Hello is there any codes that is making the engine light stay on. The automatice timing adjustment feature could be causeing the timing to jump in and out . Every astro that my family has ever had has had a miss and rough idle but ran strong on the road with plenty of power. My daughters 95 has a miss but runs out real strong and it has over 201,000 on it.
honeycut33
U.S. Armed Forces
U.S. Armed Forces
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: honeycut33 has been a member for 11 full yearshoneycut33 has been a member for 11 full yearshoneycut33 has been a member for 11 full yearshoneycut33 has been a member for 11 full yearshoneycut33 has been a member for 11 full yearshoneycut33 has been a member for 11 full yearshoneycut33 has been a member for 11 full yearshoneycut33 has been a member for 11 full yearshoneycut33 has been a member for 11 full yearshoneycut33 has been a member for 11 full yearshoneycut33 has been a member for 11 full years
Posts: 14
Topics: 3
Joined: January 2010
Alias (AKA):

Re: first post-'95 Astro running rough

Postby Need For Steve [OP] » January 27th 2010, 8:18pm

hmm, i can see the automatic timing adjustment thingy. i gassed 'er up and let her run today for about 15 minutes. when she first started it ran smooth, but after running for about 5 minutes the idle went rough and the shake came back. i noticed there's a good bit of moisture coming from the exhaust, and the exhaust aroma is very strong. looking at it now, it seems to me like it's just running very rich. the cause is what's up, but it seems that the "condition" is rich running.

any ideas on what could cause an intermittent rich mixture?
Hey Hey, just call me Steve!

'95 Astro Extended Sport, 4.3, 3.23's, Glasspack exhaust, "the project"
'94 Buick Lesabre Limited 3.8 series I, the DD
Original Poster [OP]
Need For Steve
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: Need For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full years
Posts: 19
Topics: 3
Joined: January 2010
Location: Rocky Mount, NC
Gender: Male
Alias (AKA): Steve
Van Make/Model: Chevrolet Astro
Extra Info: CS 4.3L RWD

Re: first post-'95 Astro running rough

Postby astroturf » January 27th 2010, 10:34pm

Man, that has gotten to be the longest first post I've ever seen. Hope you get it fixed, and WELCOME to the forum. Jim
My Cup is neither half empty nor half full... But has a hole in it. Holy Cup Holders Batman. LOLz, Jim
User avatar
astroturf
U.S. Armed Forces
U.S. Armed Forces
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: astroturf has been a member for 11 full yearsastroturf has been a member for 11 full yearsastroturf has been a member for 11 full yearsastroturf has been a member for 11 full yearsastroturf has been a member for 11 full yearsastroturf has been a member for 11 full yearsastroturf has been a member for 11 full yearsastroturf has been a member for 11 full yearsastroturf has been a member for 11 full yearsastroturf has been a member for 11 full yearsastroturf has been a member for 11 full years
Posts: 9005
Topics: 112
Joined: August 2009
Location: Richmond, VA
Gender: Male
Alias (AKA):
Van Make/Model: Chevrolet Astro
Extra Info: 2wd Passenger

Re: first post-'95 Astro running rough

Postby Mr_Bowtie » January 27th 2010, 11:06pm

astroturf wrote:Man, that has gotten to be the longest first post I've ever seen. Hope you get it fixed, and WELCOME to the forum. Jim


X2 :rofl:

Welcome! :rockon:
1985 Astro - 350/700r4....loud & low! :chevy:
'96 Dodge 2500 Ramwagon Van
'68 VW Bug 1600cc
'00 Grand Prix GT
'00 Subaru Outback Legacy sedan
User avatar
Mr_Bowtie
V8 Swap Achievement
V8 Swap Achievement
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Mr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full years
Posts: 7355
Topics: 74
Images: 29
Joined: April 2009
Location: Brownsville, WI
Gender: Male
Alias (AKA): Nick
Van Model Year: 1985
Van Make/Model: Chevrolet Astro
Extra Info: 350 with 700r4

Re: first post-'95 Astro running rough

Postby jeff's93astro » January 27th 2010, 11:46pm

Welcome :thumbup:
95 Astro 5.3L RWD 3/3 drop
88 Silverado 5.3L 2wd 4/6 drop
03 Suburban 5.3L 2wd 3/5 drop
Image
User avatar
jeff's93astro
V8 Swap Achievement
V8 Swap Achievement
Firing on 2 Cylinders (L2)
Firing on 2 Cylinders (L2)
Years of Membership: jeff's93astro has been a member for 11 full yearsjeff's93astro has been a member for 11 full yearsjeff's93astro has been a member for 11 full yearsjeff's93astro has been a member for 11 full yearsjeff's93astro has been a member for 11 full yearsjeff's93astro has been a member for 11 full yearsjeff's93astro has been a member for 11 full yearsjeff's93astro has been a member for 11 full yearsjeff's93astro has been a member for 11 full yearsjeff's93astro has been a member for 11 full yearsjeff's93astro has been a member for 11 full years
Posts: 1224
Topics: 55
Images: 19
Joined: July 2009
Location: Georgia
Gender: Male
Alias (AKA):
Van Make/Model: Chevrolet Astro
Extra Info: CS 4.3L V6 RWD

Re: first post-'95 Astro running rough

Postby Need For Steve [OP] » January 28th 2010, 2:02am

astroturf wrote:Man, that has gotten to be the longest first post I've ever seen. Hope you get it fixed, and WELCOME to the forum. Jim


hahaha, sorry man. i just get so tired of folks showing up on forums with problems, and their first post is always "hey first post. car won't start! fix it for me! ahhH!" lol, figured i'd give some detailed info :D

and thanks for the welcomeZ! :banana:

oh, something that came to mind while i was out with the van earlier...i've heard that a worn distributor shaft can cause a rough running/ignition issue. i'm wondering if the mechanical "tick" sound i'm hearing is maybe the cam gear grinding on the shaft, or some problem with the shaft or inner workings of the distributor itself. after all, it's got 206K miles on it...makes sense if it's let go
Hey Hey, just call me Steve!

'95 Astro Extended Sport, 4.3, 3.23's, Glasspack exhaust, "the project"
'94 Buick Lesabre Limited 3.8 series I, the DD
Original Poster [OP]
Need For Steve
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: Need For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full years
Posts: 19
Topics: 3
Joined: January 2010
Location: Rocky Mount, NC
Gender: Male
Alias (AKA): Steve
Van Make/Model: Chevrolet Astro
Extra Info: CS 4.3L RWD

Re: first post-'95 Astro running rough

Postby Need For Steve [OP] » January 28th 2010, 2:58am

DOH! i completely missed the question about the CEL. there is NO CEL present at this time, so i guess that means whatever the problem is, isn't something that would set a light...does that narrow it down at all? :think:
Hey Hey, just call me Steve!

'95 Astro Extended Sport, 4.3, 3.23's, Glasspack exhaust, "the project"
'94 Buick Lesabre Limited 3.8 series I, the DD
Original Poster [OP]
Need For Steve
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: Need For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full years
Posts: 19
Topics: 3
Joined: January 2010
Location: Rocky Mount, NC
Gender: Male
Alias (AKA): Steve
Van Make/Model: Chevrolet Astro
Extra Info: CS 4.3L RWD

Re: first post-'95 Astro running rough

Postby Need For Steve [OP] » January 29th 2010, 10:50pm

ok, good news is i pulled the IAC, cleaned it up and got the idle smoothed out.

bad news is i took 'er out on the road to test the 3-4 clutches and i got an egr fault AND egr FAIL code...eff!
Hey Hey, just call me Steve!

'95 Astro Extended Sport, 4.3, 3.23's, Glasspack exhaust, "the project"
'94 Buick Lesabre Limited 3.8 series I, the DD
Original Poster [OP]
Need For Steve
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: Need For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full yearsNeed For Steve has been a member for 11 full years
Posts: 19
Topics: 3
Joined: January 2010
Location: Rocky Mount, NC
Gender: Male
Alias (AKA): Steve
Van Make/Model: Chevrolet Astro
Extra Info: CS 4.3L RWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently March 1st 2021, 6:00pm

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Ken2.7
in Engines
Views: 208
Comments: 10
Date: Feb 24 '21
Time: 2:02am
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 208
Comments: 10
Date: Feb 23 '21
Time: 8:38pm
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 208
Comments: 10
Date: Feb 23 '21
Time: 8:41pm
» Read last comment
Attached by:
Attached by: WinnieVan
WinnieVan
in Engines
Views: 208
Comments: 10
Date: Feb 23 '21
Time: 8:07am
» Read last comment
Attached by:
Ken2.7
in Engines
Views: 208
Comments: 10
Date: Feb 22 '21
Time: 11:43pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: MHMMHM is online! and 27 guests