2000 Safari 4.3L RWD wont start?

2000 Safari 4.3L RWD wont start?

Postby paulloula [OP] » January 27th 2010, 3:39pm

I have a 2000 GMC Safari RWD 4.3L Vortec it has 143,000 mile on it. The other day it was raining and the air was really damp, I went outside and the van started right up like it usually does. I jumped my girlfriends jeep cause it had been sitting for a couple weeks. I then parked the van. The next morning I went out to try and start it and it wont fire? I am in Minnesota and the weather has been really odd. It was 36 and raining for the past two weeks and now its 5 degrees. I took the doghouse off last night and checked the ignition coil seems to be working. The wires looked fine. It is getting spark and the fuel pump is working. The Plug wires also looked good. I took the cap off and the contact points on the rotor and the rotor itself looks good. Does anyone have any clue what else this could be or anyone with the same problem. Is there a possibility that the crank sensor is bad? Or I have read some things about the distributor vents? Any help would be much appreciated.
Original Poster [OP]
paulloula
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: paulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full years
Posts: 4
Topics: 2
Joined: January 2010
Gender: Male
Alias (AKA):
Van Make/Model: GMC Safari
Extra Info: 4.3L V6 RWD

  • Similar topics
    Replies
    Views
    Author

Re: 2000 Safari 4.3L RWD wont start?

Postby ihatemybike » January 27th 2010, 5:28pm

Any check engine light? Check the fuel pressure. If the van has the stock pump, based on mileage it's about due.
Aaron

2005 Astro (Gandalf) - AWD, 4.3L, 3.42, 130k+ miles
1997 Astro (Grumpy - $250 Rally Van) - AWD, 4.3L, 3.42, LSD, 2" lift, 31" tires, 335k+ orig engine, $30 eBay fuel pump
Prev Astros:99,97,00,94,87,86
ihatemybike
Firing on 6 Cylinders (L2)
Firing on 6 Cylinders (L2)
Years of Membership: ihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full years
Posts: 1666
Topics: 68
Joined: December 2008
Location: Elgin, IL
Gender: Male
Alias (AKA):

Re: 2000 Safari 4.3L RWD wont start?

Postby paulloula [OP] » January 27th 2010, 6:12pm

No check engine light on, havent checked the fuel pressure, not really sure how to do that, so even know the fuel pump kicks on and you can smell gas it could still have went out?
Original Poster [OP]
paulloula
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: paulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full years
Posts: 4
Topics: 2
Joined: January 2010
Gender: Male
Alias (AKA):
Van Make/Model: GMC Safari
Extra Info: 4.3L V6 RWD

Re: 2000 Safari 4.3L RWD wont start?

Postby ihatemybike » January 27th 2010, 8:19pm

When the pumps go out, sometimes they just go weak instead of dying completely.

Using starter fluid to start it, I drove Grumpy for 3 months on a weak pump.
Aaron

2005 Astro (Gandalf) - AWD, 4.3L, 3.42, 130k+ miles
1997 Astro (Grumpy - $250 Rally Van) - AWD, 4.3L, 3.42, LSD, 2" lift, 31" tires, 335k+ orig engine, $30 eBay fuel pump
Prev Astros:99,97,00,94,87,86
ihatemybike
Firing on 6 Cylinders (L2)
Firing on 6 Cylinders (L2)
Years of Membership: ihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full years
Posts: 1666
Topics: 68
Joined: December 2008
Location: Elgin, IL
Gender: Male
Alias (AKA):

Re: 2000 Safari 4.3L RWD wont start?

Postby paulloula [OP] » January 28th 2010, 12:30am

I just hooked it up to a computer and it read no codes stored? Does anyone know if the fuel pump will usually show on a computer?
Original Poster [OP]
paulloula
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: paulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full yearspaulloula has been a member for 11 full years
Posts: 4
Topics: 2
Joined: January 2010
Gender: Male
Alias (AKA):
Van Make/Model: GMC Safari
Extra Info: 4.3L V6 RWD

Re: 2000 Safari 4.3L RWD wont start?

Postby ihatemybike » January 28th 2010, 5:05am

Fuel pressure is not monitored by the van's computer.
Aaron

2005 Astro (Gandalf) - AWD, 4.3L, 3.42, 130k+ miles
1997 Astro (Grumpy - $250 Rally Van) - AWD, 4.3L, 3.42, LSD, 2" lift, 31" tires, 335k+ orig engine, $30 eBay fuel pump
Prev Astros:99,97,00,94,87,86
ihatemybike
Firing on 6 Cylinders (L2)
Firing on 6 Cylinders (L2)
Years of Membership: ihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full yearsihatemybike has been a member for 12 full years
Posts: 1666
Topics: 68
Joined: December 2008
Location: Elgin, IL
Gender: Male
Alias (AKA):

Re: 2000 Safari 4.3L RWD wont start?

Postby Mr_Bowtie » January 28th 2010, 3:13pm

If your still questioning the dizzy cap or coil or wires for causing your no start problem you could try spraying WD-40 all over everything. If there is moisture somewhere the WD-40 will eat up. It work good, but if its not a moisture problem then it won't help. :shrug:
1985 Astro - 350/700r4....loud & low! :chevy:
'96 Dodge 2500 Ramwagon Van
'68 VW Bug 1600cc
'00 Grand Prix GT
'00 Subaru Outback Legacy sedan
User avatar
Mr_Bowtie
V8 Swap Achievement
V8 Swap Achievement
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Mr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full yearsMr_Bowtie has been a member for 11 full years
Posts: 7355
Topics: 74
Images: 29
Joined: April 2009
Location: Brownsville, WI
Gender: Male
Alias (AKA): Nick
Van Model Year: 1985
Van Make/Model: Chevrolet Astro
Extra Info: 350 with 700r4


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently February 26th 2021, 10:28am

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Ken2.7
in Engines
Views: 185
Comments: 10
Date: Feb 24 '21
Time: 2:02am
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 185
Comments: 10
Date: Feb 23 '21
Time: 8:38pm
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 185
Comments: 10
Date: Feb 23 '21
Time: 8:41pm
» Read last comment
Attached by:
Attached by: WinnieVan
WinnieVan
in Engines
Views: 185
Comments: 10
Date: Feb 23 '21
Time: 8:07am
» Read last comment
Attached by:
Ken2.7
in Engines
Views: 185
Comments: 10
Date: Feb 22 '21
Time: 11:43pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: Yandex [Bot] and 10 guests

cron