Weird misfire, wont run right

Weird misfire, wont run right

Postby justinf89 [OP] » August 24th 2014, 5:44pm

I need some real help from you guys. Yesterday when i was sitting at a light, it felt like i lost half of the cylinders and the check engine light started blinking. It would barely run and drive. The code is random multiple misfires. Today, I've checked the distributor, wires, plugs. I've pulled each wire from the distributor to see which one if any changed the sound of the motor. The only one that was weird was the #1 wire. All the rest made the motor much worse when pulled but the #1 made it BETTER. When i plugged the #1 back into the distributor cap it started knocking again. What does this mean? I pulled the plug and it looks normal, and fires on a ground outside the motor.

I need to know what to do next. Why would the motor start knocking as soon as I put the #1 wire back onto the distributor? I can put up a sound file if necessary. Its the weirdest thing I've seen.

I've checked spark from the coil and its fine also.

Please help, right now we only have 1 vehicle for a family of 4 drivers/workers. Not good.
Original Poster [OP]
justinf89
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: justinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full years
Posts: 125
Topics: 37
Joined: May 2010
Location: virginia beach, va
Gender: Male
Alias (AKA):
Van Make/Model: GMC Safari
Extra Info: RWD

  • Similar topics
    Replies
    Views
    Author
  • Misfire, low compression #4
    by SilkyModine » January 24th 2021, 11:17pm in Engines
    4 Replies
    88 Views
    Last post by SilkyModine View the latest post
    January 25th 2021, 12:31am
  • wants to turn over but wont catch the start
    by wildbluerambler » September 17th 2020, 1:37am in Engines
    2 Replies
    216 Views
    Last post by MechBob View the latest post
    September 17th 2020, 5:39am
  •  
    7
    51
    Last post by AstroSafari.com View the latest post
    February 25th 2021, 11:56am

Re: Weird misfire, wont run right

Postby redfury » August 24th 2014, 6:02pm

it's the coil. It may look fine, but if you check the coil with a multimeter, it'll fail the test.

The test is as follows. One lead connected to the primary ( the big coil wire ), then touch with connector pins one at a time with the other lead of the multimeter ( set to check for continuity /OHMS ) The needle or display should show NO activity. There should be no connection between the pins and the coil wire. IF there is, the coil has a minor or major short and is going to throw off everything.

Had the exact same thing happen on my way home driving...light blinking, it would calm down if I let off the gas, but as soon as I gave it more pedal, light starts blinking and misfires aplenty. The extra load on the spark plugs creates more of a load on the coil to jump that spark, which is what causes it to misfire. At idle, the load on the coil is light, it can jump the spark plug gap easily, which is why it seems to be okay.
A temporary fix usually becomes a permanent solution, therefore it does not exist.
doghouse removal by me!http://www.youtube.com/watch?v=uIJ0kuROlbU
User avatar
redfury
U.S. Armed Forces
U.S. Armed Forces
Firing on 8 Cylinders (L3)
Firing on 8 Cylinders (L3)
Years of Membership: redfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full years
Posts: 2958
Topics: 53
Images: 13
Joined: December 2010
Location: isanti, mn
Gender: Male
Alias (AKA): Mike
Van Model Year: 1998
Van Make/Model: Chevrolet Astro
Extra Info: LT 5.7L 4wd

Re: Weird misfire, wont run right

Postby justinf89 [OP] » August 24th 2014, 6:38pm

Ok well the primary of the coil to each of the connections is 12k ohms. I'll go ahead and change it since it's under warranty. I checked the compression in cylinder #1 and it has 165. Surprising at 250k miles. At least it's not a problem with the motor.
Original Poster [OP]
justinf89
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: justinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full years
Posts: 125
Topics: 37
Joined: May 2010
Location: virginia beach, va
Gender: Male
Alias (AKA):
Van Make/Model: GMC Safari
Extra Info: RWD

Re: Weird misfire, wont run right

Postby redfury » August 25th 2014, 5:34am

In my case, I hooked up my blue tooth scanner for my phone and it was showing misfires on 4 and 1, but when I looked at it by clamping on my timing light, all my cylinders were rock steady. Interestingly, a day or two later, the van wouldn't start at all and I got a nice backfire. That's when I had the ignition module checked, replaced the old dizzy cap and rotor with a good brass contact style and then found the coil was bad.
A temporary fix usually becomes a permanent solution, therefore it does not exist.
doghouse removal by me!http://www.youtube.com/watch?v=uIJ0kuROlbU
User avatar
redfury
U.S. Armed Forces
U.S. Armed Forces
Firing on 8 Cylinders (L3)
Firing on 8 Cylinders (L3)
Years of Membership: redfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full yearsredfury has been a member for 10 full years
Posts: 2958
Topics: 53
Images: 13
Joined: December 2010
Location: isanti, mn
Gender: Male
Alias (AKA): Mike
Van Model Year: 1998
Van Make/Model: Chevrolet Astro
Extra Info: LT 5.7L 4wd

Re: Weird misfire, wont run right

Postby justinf89 [OP] » August 29th 2014, 9:09pm

Well it turned out to be the cap. A new cap took care of it and a new coil did not. love the easy fixes, thanks guys.
Original Poster [OP]
justinf89
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: justinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full yearsjustinf89 has been a member for 10 full years
Posts: 125
Topics: 37
Joined: May 2010
Location: virginia beach, va
Gender: Male
Alias (AKA):
Van Make/Model: GMC Safari
Extra Info: RWD

Re: Weird misfire, wont run right

Postby Leeann_93 » August 29th 2014, 9:20pm

The 4.3 is pretty picky about caps; the late '95 + 4.3 is massively picky about caps. Something about the flat cap design that makes them hard to reproduce correctly; only AC Delco has performed consistently and for a decent amount of time for me.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full years
Posts: 13717
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently February 25th 2021, 11:56am

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Ken2.7
in Engines
Views: 171
Comments: 10
Date: Yesterday
Time: 2:02am
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 171
Comments: 10
Date: Feb 23 '21
Time: 8:38pm
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Engines
Views: 171
Comments: 10
Date: Feb 23 '21
Time: 8:41pm
» Read last comment
Attached by:
Attached by: WinnieVan
WinnieVan
in Engines
Views: 171
Comments: 10
Date: Feb 23 '21
Time: 8:07am
» Read last comment
Attached by:
Ken2.7
in Engines
Views: 171
Comments: 10
Date: Feb 22 '21
Time: 11:43pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 19 guests