Orphan wire after intake intake maifold job

Orphan wire after intake intake maifold job

Postby lindburly [OP] » November 6th 2015, 3:01am

This is my first time posting to this forum, but I've read and learned a lot on it and am impressed helpful you guys are.

I recently bought a $1,500 '99 Astro AWD on behalf of my son who lives out in Pittsburgh and needs a new work truck. It's an LT with 150,000 on it, no rust, and beautiful leather seats. I told my son that his work truck comes with a new suite of living room furniture. :lol:

I've been trying to get it into the kind of shape where he won't have to worry about repairs for awhile. I changed the plugs, wires and distributor cap/rotor, then I tackled the intake manifold gaskets and water pump (the oil looked good, but it was blowing a little more white smoke than I though it should).

I got the job done but after reconnecting all the wires that I can find terminals for, I'm left with a single green wire with a blue connector hanging from the harness with nothing I can find to plug into (see picture). It's impossible to see up there so there might be a terminal that I just can't see. Of course it's also possible that I mixed it up with a different one that's the same shape.
If anybody should happen to know where it goes or knows of a wiring diagram, I'd sure appreciate your help.
Attachments
tn_extraconnector.JPG
tn_extraconnector.JPG (109.89 KiB) Viewed 933 times
Original Poster [OP]
lindburly
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: lindburly has been a member for 5 full yearslindburly has been a member for 5 full yearslindburly has been a member for 5 full yearslindburly has been a member for 5 full yearslindburly has been a member for 5 full years
Posts: 18
Topics: 5
Joined: November 2015
Gender: Male
Alias (AKA):
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: AWD

  • Similar topics
    Replies
    Views
    Author
  • Problem after tune up.
    by hotpsca » June 7th 2020, 3:37am in Engines
    18 Replies
    1030 Views
    Last post by Mmusicman View the latest post
    June 15th 2020, 12:31pm
  • 94 Astro no start after fuel pump install
    by grimbeardsly » June 7th 2020, 1:16pm in Engines
    18 Replies
    844 Views
    Last post by grimbeardsly View the latest post
    June 21st 2020, 2:18am
  •  
    9
    43
    Last post by AstroSafari.com View the latest post
    November 28th 2020, 3:08am

Re: Orphan wire after intake intake maifold job

Postby h.gil » November 6th 2015, 3:46am

IIRC on that side you have:
Temperature Sensor at cylinder head
A/C compressor and clutch
Throttle Position Sensor and Idle Air Control Valve at throttle body

Picture isn't very big or I just can't make it so.

Edit: Nevermind, can't see exactly where the rest of the harness comes from or leads to.
h.gil
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: h.gil has been a member for 5 full yearsh.gil has been a member for 5 full yearsh.gil has been a member for 5 full yearsh.gil has been a member for 5 full yearsh.gil has been a member for 5 full years
Posts: 59
Topics: 7
Joined: March 2015
Gender: Male
Alias (AKA):
Van Model Year: 2000
Van Make/Model: Chevrolet Astro

Re: Orphan wire after intake intake maifold job

Postby redfury » November 6th 2015, 6:00am

A one wire sensor would be the cylinder head temp sender.
A temporary fix usually becomes a permanent solution, therefore it does not exist.
doghouse removal by me!http://www.youtube.com/watch?v=uIJ0kuROlbU
User avatar
redfury
U.S. Armed Forces
U.S. Armed Forces
Firing on 8 Cylinders (L3)
Firing on 8 Cylinders (L3)
Years of Membership: redfury has been a member for 9 full yearsredfury has been a member for 9 full yearsredfury has been a member for 9 full yearsredfury has been a member for 9 full yearsredfury has been a member for 9 full yearsredfury has been a member for 9 full yearsredfury has been a member for 9 full yearsredfury has been a member for 9 full yearsredfury has been a member for 9 full years
Posts: 2958
Topics: 53
Images: 13
Joined: December 2010
Location: isanti, mn
Gender: Male
Alias (AKA): Mike
Van Model Year: 1998
Van Make/Model: Chevrolet Astro
Extra Info: LT 5.7L 4wd

Re: Orphan wire after intake intake maifold job

Postby lindburly [OP] » November 6th 2015, 6:16pm

ViewUsingMirror.JPG
top down view using mirror
sketch.jpg
Thanks for the suggestions! It makes sense that the single wire would be a temp sensor, but I can't find one within reach of the wire.

This connector is on a short stub off the smaller harness that branches off the main harness near the lower right rear of the engine. Some wires branch off of this smaller harness to go to the big plug for the fuel injector. The rest of it continues up and over the fuel injector. Then this mystery stub comes out about 3 inches past the fuel injector. Then the small harness goes on to connect to the idle air control, the throttle position sensor, and the air conditioner.

I've attached a sketch of the harness with the mystery plug as well as a photo taken against a large mirror to give a top-down view. There is absolutely nothing for it to connect to within reach of the wire (or anywhere else I can find, for that matter). I can't find any heat sensors on the upper sides of engine block and the would be out of reach of the wire even if they were there.

Any other ideas?
Original Poster [OP]
lindburly
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: lindburly has been a member for 5 full yearslindburly has been a member for 5 full yearslindburly has been a member for 5 full yearslindburly has been a member for 5 full yearslindburly has been a member for 5 full years
Posts: 18
Topics: 5
Joined: November 2015
Gender: Male
Alias (AKA):
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: AWD

Re: Orphan wire after intake intake maifold job

Postby Leeann_93Leeann_93 is online! » November 7th 2015, 12:17am

Driver's side rear.

Taken from the driver's seat:
IMG_2485.JPG


Taken from the passenger seat:
IMG_2490.JPG



These were taken on my '99.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93Leeann_93 is online!
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13562
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: Orphan wire after intake intake maifold job

Postby lindburly [OP] » November 7th 2015, 4:15am

Thanks for sending those pictures, LeeAnn_93. Hope you didn't have to go to a lot of work to take them. The wire I'm trying to find a home for has a single wire, colored dark green. I think it must be the same thing that they are talking about in this topic: viewtopic.php?f=27&t=9191.

Tomorrow I'm going to try to find the temperature sensor that supposedly is between spark plugs 3 and 5 and see if the lead is long enough to reach my mystery wire. I may also try shorting the wire out as they suggest there to see if the dash temperature gauge spikes.
Original Poster [OP]
lindburly
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: lindburly has been a member for 5 full yearslindburly has been a member for 5 full yearslindburly has been a member for 5 full yearslindburly has been a member for 5 full yearslindburly has been a member for 5 full years
Posts: 18
Topics: 5
Joined: November 2015
Gender: Male
Alias (AKA):
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: AWD

Re: Orphan wire after intake intake maifold job

Postby Leeann_93Leeann_93 is online! » November 7th 2015, 4:45am

Look again. That blue-topped connector, same as yours, has a single dark green wire.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93Leeann_93 is online!
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13562
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: Orphan wire after intake intake maifold job

Postby h.gil » November 7th 2015, 5:11am

I have a 2000 Astro cargo, and I literally just plugged in all the sensors just a couple of day ago. For some reason your engine just looks a bit weird to me or I just can't make sense of the pictures; the way the harness for the injectors comes in from the left when mine is from the right, same with the fuel lines and the capped vacuum port (brake booster, not used in ours).

Like I said, can't easily make sense of it when compared to mine our your drawing for that manner.

In my initial post I mentioned it could be the cyl. head temp. sensor but iirc the wire needs to be a bit longer than that. The sensor port is in a very annoying location, right along of the edge of the dog house opening just so that you will need to find a way to push the plug in from the side as there is no room for your hand to do it in axis with the sensor/plug.

You just got me going, and since I only have one seat in the van at the time and the dog house is loose I am going out there with a light and camera to try and figure something out.
h.gil
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: h.gil has been a member for 5 full yearsh.gil has been a member for 5 full yearsh.gil has been a member for 5 full yearsh.gil has been a member for 5 full yearsh.gil has been a member for 5 full years
Posts: 59
Topics: 7
Joined: March 2015
Gender: Male
Alias (AKA):
Van Model Year: 2000
Van Make/Model: Chevrolet Astro

Re: Orphan wire after intake intake maifold job

Postby h.gil » November 7th 2015, 5:37am

Doi! I just realized you took the picture using a mirror.

Edit: I checked mine. No dice. The plug going to the port at cyl 3-5 is 2 wire and about a foot long.

Leeann picture makes the most sense.
h.gil
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: h.gil has been a member for 5 full yearsh.gil has been a member for 5 full yearsh.gil has been a member for 5 full yearsh.gil has been a member for 5 full yearsh.gil has been a member for 5 full years
Posts: 59
Topics: 7
Joined: March 2015
Gender: Male
Alias (AKA):
Van Model Year: 2000
Van Make/Model: Chevrolet Astro

Re: Orphan wire after intake intake maifold job

Postby Leeann_93Leeann_93 is online! » November 7th 2015, 5:16pm

Here. I'll even make it as obvious as possible for you.

IMG_2485.JPG


IMG_2490.JPG
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93Leeann_93 is online!
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13562
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: Orphan wire after intake intake maifold job

Postby lindburly [OP] » November 7th 2015, 8:31pm

Thanks, everybody for the great help -- I found it. The lead from the engine temp sensor was long enough to reach -- I just didn't see it at first. Here is a pic of the correct hookup (not a mirror image) in case somebody else has the same problem:
Attachments
correcthookup.JPG
Original Poster [OP]
lindburly
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: lindburly has been a member for 5 full yearslindburly has been a member for 5 full yearslindburly has been a member for 5 full yearslindburly has been a member for 5 full yearslindburly has been a member for 5 full years
Posts: 18
Topics: 5
Joined: November 2015
Gender: Male
Alias (AKA):
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: AWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Engines

It is currently November 28th 2020, 3:08am

Engines Forum
Engine Repairs, Modifications, Diagnostics, Tuning, Upgrading, Questions.

<a href="https://ad.doubleclick.net/ddm/trackclk/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="target="_blank"><img src="https://tpc.googlesyndication.com/pagead/imgad?id=CICAgKDrrqWwMRCAARgcKAEyCN4sAjjtai4k" border="0" align="right">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N8334.275400VERTICALSCOPEINC./B20209277.204028354;dc_trk_aid=407011718;dc_trk_cid=94070067;ord=;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
Moderator: chevy57bert
To create a new topic in Engines, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
djpigs
in Engines
Views: 1105
Comments: 42
Date: Nov 26 '20
Time: 11:23pm
» Read last comment
Attached by:
Attached by: Leeann_93
Leeann_93Leeann_93 is online!
in Engines
Views: 117
Comments: 5
Date: Nov 26 '20
Time: 12:43am
» Read last comment
Attached by:
Attached by: Slime
Slime
in Engines
Views: 117
Comments: 5
Date: Nov 24 '20
Time: 11:11pm
» Read last comment
Attached by:
K-TRON
in Engines
Views: 538
Comments: 23
Date: Nov 16 '20
Time: 1:07am
» Read last comment
Attached by:
Attached by: Devonian
Devonian
in Engines
Views: 347
Comments: 10
Date: Nov 13 '20
Time: 2:19am
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 6 guests