Auto Tranny problem...acted like a stick

Auto Tranny problem...acted like a stick

Postby chevykoastro [OP] » July 10th 2008, 8:11pm

Just bought a pop-up camper and towing it about a week ago when it happend. I pulled over to stop at a store and it acted like I need to push on the clutch like a manual tranny and eventually killed the engine as I put it in neutral to revive it. I had problem starting the engine for a few minutes and it eventually did start. The service light came on all the way to the camp site. On our way back, the service light was off when I started it and made it home safely. No problem since then but I figured to check with you guys for some diagnostic help before I go looking for a mechanic. We're planning to go camping again in couple of weeks and see if it's safe to tow for about 400 miles.

It's a 93 astro ext awd cpi engine by the way. Since then, I finally added the tranny cooler I bought that came too late before the trip. Appreciate any feedbacks...thanks
Original Poster [OP]
chevykoastro
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: chevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full years
Posts: 4
Topics: 2
Joined: May 2008
Alias (AKA):

  • Similar topics
    Replies
    Views
    Author
  • 07 Colorado tranny in 00 Astro
    by dasvigo » July 5th 2020, 4:56am in Automatic
    1 Replies
    195 Views
    Last post by Leeann_93 View the latest post
    July 6th 2020, 11:18pm
  • Tranny cooler install help
    by Chunkstyle » August 11th 2020, 11:13pm in Automatic
    6 Replies
    575 Views
    Last post by Leeann_93 View the latest post
    August 14th 2020, 12:06am
  •  
    8
    49
    Last post by AstroSafari.com View the latest post
    October 22nd 2020, 6:44am

Re: Auto Tranny problem...acted like a stick

Postby johnny-77 » July 11th 2008, 8:49am

From the sound of your decription its likely the torque converter failing but lets see other peoples ideas one what may be the problem. Posible electrical problem???
Drive your van hard and long she deserves it!
forgive my terable spelling
User avatar
johnny-77
V8 Swap Achievement
V8 Swap Achievement
Firing on 2 Cylinders (L1)
Firing on 2 Cylinders (L1)
Years of Membership: johnny-77 has been a member for 12 full yearsjohnny-77 has been a member for 12 full yearsjohnny-77 has been a member for 12 full yearsjohnny-77 has been a member for 12 full yearsjohnny-77 has been a member for 12 full yearsjohnny-77 has been a member for 12 full yearsjohnny-77 has been a member for 12 full yearsjohnny-77 has been a member for 12 full yearsjohnny-77 has been a member for 12 full yearsjohnny-77 has been a member for 12 full yearsjohnny-77 has been a member for 12 full yearsjohnny-77 has been a member for 12 full years
Posts: 274
Topics: 6
Joined: May 2008
Location: southern tier ny state
Gender: Male
Alias (AKA): johnny

Re: Auto Tranny problem...acted like a stick

Postby Big_kid » July 11th 2008, 1:19pm

HMmm... I'm trying to understand the symptoms. You wrote it acted like I need to push on the clutch like a manual tranny and eventually killed the engine as I put it in neutral to revive it. Was the engine lugging, like a stick shift in too high a gear? Was it driving in neutral? Is the fluid dark or does it smell burnt? Inquiring minds want to know!

I'm kinda leaning towards Johnny77's assessment. It could be a torque converter going bad, or it could be the lockup solenoid sticking.

Welcome to astrosafari.com! I have a popup also, I found a great bunch of people over at http://www.popupportal.com . Wether you need technical assistance, have a story to tell, or just want to chat around a virtual campfire, it's a great site. (I'm Big_kid over there too, BTW)
95 Astro Conversion of unknown irrelevant lineage
We have enough youth. How about a fountain of smart?
User avatar
Big_kid
Team Leader
Team Leader
Firing on 6 Cylinders (L7)
Firing on 6 Cylinders (L7)
Years of Membership: Big_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full years
Posts: 6694
Topics: 185
Images: 333
Joined: June 2008
Gender: Male
Alias (AKA):
Van Model Year: 1995
Van Make/Model: Chevrolet Astro
Extra Info: 2WD 5.7 V8

Re: Auto Tranny problem...acted like a stick

Postby chevykoastro [OP] » July 11th 2008, 11:26pm

after getting my internet running again last night, I was able to read up more in the old board. Johnny77 seems to be really close. I guess the 4L60E have a fail safe when the tranny fluid overheats. It was an up and down hill road to the camp site so I think it probably overheated and it was up in the 90's that day. The trouble code seems to have reset and reading up on different trouble codes, the torque converter might have locked which stalled the engine. I also read somewhere in the archives that the ecu will prevent the van from starting until it cools off hence it started after a few minutes. I hope the T/C just locked up and was not totally damaged. Since putting the tranny cooler, haven't had any problem. Tomorrow will be a good test run. Helping my cousin to move, so I will be towing it with a utility trailer full of her stuff for a good 60 miles. wish me luck!

appreciate both of you for replying to my post.

big_kid...seems like the popupportal website is down or something. can't seem to get in the site. anyway, will be hanging out over there when I get the chance.

thanks again!
Original Poster [OP]
chevykoastro
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: chevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full yearschevykoastro has been a member for 12 full years
Posts: 4
Topics: 2
Joined: May 2008
Alias (AKA):

Re: Auto Tranny problem...acted like a stick

Postby txturbo » March 15th 2009, 1:30am

Could also be a sticking governor. If the governor sticks it won't downshift to 1st gear when you slow down and stop. It will stay in 2nd. next time it does this, manually shift all the way down to 1st, move it back to drive, then take off and see if it feels normal. If it does, then its a sticking governor.
1997 Astro 2wd
2000 Astro LS 2wd
User avatar
txturbo
Fueling (3/4 tank)
Fueling (3/4 tank)
Years of Membership: txturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full yearstxturbo has been a member for 11 full years
Posts: 76
Topics: 16
Joined: February 2009
Location: Texas
Gender: Male
Alias (AKA): Dan
Van Make/Model: Chevrolet Astro
Extra Info: LS model pass.

Re: Auto Tranny problem...acted like a stick

Postby Leeann_93 » March 15th 2009, 1:37am

The thread is almost a year old...
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13488
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Automatic

It is currently October 22nd 2020, 6:44am

Automatic Forum
AutomaticThe purpose of an Automatic Transmission is similar to that of a manual transmission, the auto tranny's primary duty is to allow the engine to operate in its narrow range of speeds while providing a wide range of output speeds.
To create a new topic in Automatic, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Chunkstyle
in Automatic
Views: 575
Comments: 6
Date: Aug 11 '20
Time: 8:25pm
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Automatic
Views: 437
Comments: 11
Date: Jul 26 '20
Time: 1:22pm
» Read last comment
Attached by:
Olivier02
in Automatic
Views: 348
Comments: 4
Date: Jun 13 '20
Time: 9:22pm
» Read last comment
Attached by:
SoccerMom4x4
in Automatic
Views: 977
Comments: 15
Date: Jun 12 '20
Time: 2:50pm
» Read last comment
Attached by:
SoccerMom4x4
in Automatic
Views: 977
Comments: 15
Date: Jun 11 '20
Time: 2:12pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 5 guests