work truck doing strange things !

work truck doing strange things !

Postby RECox286 [OP] » January 27th 2011, 10:09pm

I have been down with ??? and on antibiotics for about a month now. No, that is not the problem with the truck.

1) When I went to start the engine and I got raspberries from the battery. It was stone dead. Took the battery into the garage to do a quicky test, and slow charge. When I took the caps off the cells, I saw Ice. ( Oh no, Mr. Bill !)

Thought it was strange that the doors were all locked, cause when it snows, I do not lock the doorlocks. Found the driver side Pwr lock sw jammed in the lock position. More Oh no, Mr Bill... Any way that explains why the batt is toast, I think.

2) Took the spare battery out to the truck, and when I hooked up the last connection, I got a surprise. There was no key in the ignition, so nothing should have happened, however the starter cranked all by itself. Sounds like the starter relay may have welded. After getting the engine started, the Bendix failed to retract. Shut the engine down, and the starter quit (Yay) Start the engine again: Seems that all is quiet on the western front this time. ??? Huh ???


I'm pretty sure I have a spare switch down in the man cave, so no problem there.
The battery is way less than I year old, so if it won't revive that shouldn't be a problem.
I can't remember the last time I replaced the starter, but I guess it's time for either a fresh starter or at least a relay.

Thanks for listening... Thoughts ???

Bob
Start a fire for a man and he will be warm for a day.
Set a man on fire and he will be warm the rest of his life.

Sent using two Progresso soup cans and a string
Original Poster [OP]
User avatar
RECox286
U.S. Armed Forces
U.S. Armed Forces
Purple Status (L6)
Purple Status (L6)
Years of Membership: RECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full years
Posts: 5008
Topics: 40
Images: 0
Joined: July 2010
Location: South Jersey
Gender: Male
Alias (AKA): Uncle Bob
Van Model Year: 1993
Van Make/Model: Chevrolet Astro
Extra Info: RWD V6 [325K mi]

  • Similar topics
    Replies
    Views
    Author

Re: work truck doing strange things !

Postby paintdrying » January 27th 2011, 10:36pm

convince yourself it never happened. If you tell your self the lie enough, you will start to believe. Those starters are easy to rebuild. Probably just as well to buy a new one. It will come with a new solenoid.
1999 chevy astro van awd ls 108,000 miles
parts van 2000 astro rwd 279,000 miles
User avatar
paintdrying
Firing on 3 Cylinders (L2)
Firing on 3 Cylinders (L2)
Years of Membership: paintdrying has been a member for 10 full yearspaintdrying has been a member for 10 full yearspaintdrying has been a member for 10 full yearspaintdrying has been a member for 10 full yearspaintdrying has been a member for 10 full yearspaintdrying has been a member for 10 full yearspaintdrying has been a member for 10 full yearspaintdrying has been a member for 10 full yearspaintdrying has been a member for 10 full yearspaintdrying has been a member for 10 full years
Posts: 1384
Topics: 94
Images: 1
Joined: November 2010
Location: vermont
Gender: Male
Alias (AKA):
Van Make/Model: Chevrolet Astro
Extra Info: 108 000

Re: work truck doing strange things !

Postby RECox286 [OP] » January 27th 2011, 10:53pm

Hey Paint,

Ya know, I was trying like the devil to remember that the starter has a "solenoid" not a relay. Sometimes the words are on the tip of the tongue, but just won't come out to play. Ha. Thx for the jolt.

Yeah, I've done quite a few starter rebuilds, usually when the bendix and ring gear have had words with each other. Mostly I will go for a professionally rebuilt starter. That
way I know that everything is fresh, (Bearings, armature, brushes, solenoid, T/O arm, Bendix, etc.) Never have complained about the $$, just want it to go in the morning when I stick the Key in the Slot ! (The "ounce of prevention " thing, if you follow...)

Bob
Start a fire for a man and he will be warm for a day.
Set a man on fire and he will be warm the rest of his life.

Sent using two Progresso soup cans and a string
Original Poster [OP]
User avatar
RECox286
U.S. Armed Forces
U.S. Armed Forces
Purple Status (L6)
Purple Status (L6)
Years of Membership: RECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full years
Posts: 5008
Topics: 40
Images: 0
Joined: July 2010
Location: South Jersey
Gender: Male
Alias (AKA): Uncle Bob
Van Model Year: 1993
Van Make/Model: Chevrolet Astro
Extra Info: RWD V6 [325K mi]

Re: work truck doing strange things !

Postby RECox286 [OP] » February 7th 2011, 4:52am

The weather has allowed further poking and proding into the problems:

Reasoning that if the starter cranked the battery to death, it probably melted the motor and I was not in the mood to trust that just a new solenoid would be a good way to go, so...

For starters, I replaced the starter motor. Went to hook up the battery, and the starter went off to the races again. Hrumph, that aint good, sez I.

OK, Maybe the Ignition switch is out to lunch. Ripped out the steering column, and unplugged the connectors. Tried hooking up the battery: starter went off to the races ... Hummm ?

Started to look at wiring, and connectors (behind the battery). Found one corroded fusible link, that was severed completely, and 2 connectors that were not in the best of shape (corrosion) but had no evidence of shorts. With the fusible link repaired, and the firewall connectors disconnected, I tried to hook the battery...Off to the races again.

At that point, I ran out of daylight, and had to clean up for dinner. So, Now I am thinking a wiring problem at the bottom of the starter harness, allowing the start post on the solenoid to be hot.

I'll let you know what I find/do next. But, I think that a solution lies in the wiring now. Just have to find it. Cars ! Pain in the Bucket...

Bob
Start a fire for a man and he will be warm for a day.
Set a man on fire and he will be warm the rest of his life.

Sent using two Progresso soup cans and a string
Original Poster [OP]
User avatar
RECox286
U.S. Armed Forces
U.S. Armed Forces
Purple Status (L6)
Purple Status (L6)
Years of Membership: RECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full years
Posts: 5008
Topics: 40
Images: 0
Joined: July 2010
Location: South Jersey
Gender: Male
Alias (AKA): Uncle Bob
Van Model Year: 1993
Van Make/Model: Chevrolet Astro
Extra Info: RWD V6 [325K mi]

Re: work truck doing strange things !

Postby RECox286 [OP] » February 19th 2011, 5:40pm

UPDATE:

I finally got the weather and gumption I needed to really look things over.

Took the starter out, and played with the connectors and a Multi-meter: could not find any troublesome indicators of why the starter cranks when I hook up the battery. So, I reinstall the starter, but when I hook up
the battery cable to the solenoid, I notice that the "key" on the cable is not in the slot of the solenoid. Then I start to look hard at the wire connector that attaches to the "start" post. There is a spot that is completely worn thru to the barrel of the connector. Ah, Ha ! The battery cable must have been misaligned from the get-go, and finally, with enough vibration, wore thru the insulation of the solderless connector.
Which means the battery cable has been misaligned for ??? miles/years.

It took some effort and twisting to get the battery connection clocked where it should be on the solenoid, but now the truck works like its' former self and not some haunted "Christine".

Thought you all might get a laugh outta this one, I did... after the fact. (Well, maybe at least a heads up to insure that when you change starters, to STOP-LOOK-&-LISTEN)

Bob
Start a fire for a man and he will be warm for a day.
Set a man on fire and he will be warm the rest of his life.

Sent using two Progresso soup cans and a string
Original Poster [OP]
User avatar
RECox286
U.S. Armed Forces
U.S. Armed Forces
Purple Status (L6)
Purple Status (L6)
Years of Membership: RECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full yearsRECox286 has been a member for 10 full years
Posts: 5008
Topics: 40
Images: 0
Joined: July 2010
Location: South Jersey
Gender: Male
Alias (AKA): Uncle Bob
Van Model Year: 1993
Van Make/Model: Chevrolet Astro
Extra Info: RWD V6 [325K mi]

Re: work truck doing strange things !

Postby Big_kid » February 19th 2011, 9:16pm

Thanks for the update!
95 Astro Conversion of unknown irrelevant lineage
We have enough youth. How about a fountain of smart?
User avatar
Big_kid
Team Leader
Team Leader
Firing on 7 Cylinders (L7)
Firing on 7 Cylinders (L7)
Years of Membership: Big_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full years
Posts: 6718
Topics: 185
Images: 333
Joined: June 2008
Gender: Male
Alias (AKA):
Van Model Year: 1995
Van Make/Model: Chevrolet Astro
Extra Info: 2WD 5.7 V8


 
  • Related topics
    Replies
    Views
    Last post

Return to Electrical

It is currently December 1st 2020, 1:20am

Electrical Forum
ElectricalDiscussion specific to electric components of vans. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Dbleeger
in Electrical
Views: 165
Comments: 14
Date: Nov 27 '20
Time: 11:29pm
» Read last comment
Attached by:
tungtide
in Electrical
Views: 149
Comments: 10
Date: Nov 23 '20
Time: 4:40pm
» Read last comment
Attached by:
Attached by: stent
stent
in Electrical
Views: 950
Comments: 24
Date: Nov 20 '20
Time: 8:18am
» Read last comment
Attached by:
Attached by: sixsix
sixsixsixsix is online!
in Electrical
Views: 298
Comments: 12
Date: Nov 20 '20
Time: 1:16am
» Read last comment
Attached by:
Attached by: AstroWill
AstroWill
in Electrical
Views: 298
Comments: 12
Date: Nov 19 '20
Time: 8:00pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: Google [Bot] and 3 guests