Full battery but won't crank

Full battery but won't crank

Postby butch27 [OP] » December 16th 2016, 5:25pm

My '92 Astro ran fine yesterday BUT nothing today. Won't crank feels like ign switch isn't connecting at all. Help. Thanks Butch
Original Poster [OP]
butch27
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: butch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full years
Posts: 108
Topics: 37
Joined: December 2008
Alias (AKA): butch27

  • Similar topics
    Replies
    Views
    Author

Re: Full battery but won't crank

Postby TurnNburn » December 16th 2016, 5:59pm

How are your battery terminals and connections? A voltmeter would say you had a full battery but if the wires are loose then your going to get a no go situation. Or ignition switch. Did you try jumping around in the back above the gas tank?
2000 Astro- Camperized, bumpers, lifted, LS 5.3 V8, 4x4 T-case, Truetrac rear locker, 31x10.5x15 BFG KO2's
"Play stupid games, win stupid prizes"
Build thread- https://www.astrosafari.com/viewtopic.php?t=103066"
Image
User avatar
TurnNburn
V8 Swap Achievement
V8 Swap Achievement
Green Status (L4)
Green Status (L4)
Years of Membership: TurnNburn has been a member for 4 full yearsTurnNburn has been a member for 4 full yearsTurnNburn has been a member for 4 full yearsTurnNburn has been a member for 4 full years
Posts: 3033
Topics: 11
Images: 0
Joined: April 2016
Location: Bend, Or
Gender: Male
Alias (AKA): iGoogle
Van Model Year: 2000
Van Make/Model: Chevrolet Astro
Extra Info: 5.3 4x4 Overlander

Re: Full battery but won't crank

Postby AstroWill » December 16th 2016, 6:19pm

TurnNburn wrote:Did you try jumping around in the back above the gas tank?


:rofl:

Trolls take away from productive work, best to ignore & go about your business. See: Dark Tetrad
Report terrorists and anyone inciting violence to FBI @ fbi.gov and 800-CALLFBI (225-5324)
User avatar
AstroWill
Technical Director
Technical Director
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: AstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full years
Posts: 11610
Topics: 108
Images: 472
Joined: February 2009
Alias (AKA): Critical Thinking+Common Sense
Van Make/Model: Chevrolet Astro
Extra Info: I love peaches

Re: Full battery but won't crank

Postby WimpTech » December 16th 2016, 6:22pm

Look for corrosion between wire strands on the battery cable, green is no go.
WimpTech - Precision Guesswork... Questionable Results.

My Van Build: viewtopic.php?f=127&t=103714
My Other Van: http://www.vcvc.org/showthread.php/3013 ... ersion-Van
User avatar
WimpTech
Firing on 4 Cylinders (L5)
Firing on 4 Cylinders (L5)
Years of Membership: WimpTech has been a member for 5 full yearsWimpTech has been a member for 5 full yearsWimpTech has been a member for 5 full yearsWimpTech has been a member for 5 full yearsWimpTech has been a member for 5 full years
Posts: 4403
Topics: 38
Images: 322
Joined: January 2016
Location: Texas!
Alias (AKA): =Wimpy=
Van Model Year: 2000
Van Make/Model: GMC Safari
Extra Info: AWD 3+1 Lift

Re: Full battery but won't crank

Postby butch27 [OP] » December 16th 2016, 7:44pm

Have not jumped in rear. The fuel pump doesn't even cycle.
Original Poster [OP]
butch27
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: butch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full years
Posts: 108
Topics: 37
Joined: December 2008
Alias (AKA): butch27

Re: Full battery but won't crank

Postby WimpTech » December 16th 2016, 7:48pm

....and the cables? Terminals?
WimpTech - Precision Guesswork... Questionable Results.

My Van Build: viewtopic.php?f=127&t=103714
My Other Van: http://www.vcvc.org/showthread.php/3013 ... ersion-Van
User avatar
WimpTech
Firing on 4 Cylinders (L5)
Firing on 4 Cylinders (L5)
Years of Membership: WimpTech has been a member for 5 full yearsWimpTech has been a member for 5 full yearsWimpTech has been a member for 5 full yearsWimpTech has been a member for 5 full yearsWimpTech has been a member for 5 full years
Posts: 4403
Topics: 38
Images: 322
Joined: January 2016
Location: Texas!
Alias (AKA): =Wimpy=
Van Model Year: 2000
Van Make/Model: GMC Safari
Extra Info: AWD 3+1 Lift

Re: Full battery but won't crank

Postby Astro Pop » December 16th 2016, 8:04pm

^^^^^^ I second the motion. sounds like corrosion at battery.
User avatar
Astro Pop
Firing on 2 Cylinders (L2)
Firing on 2 Cylinders (L2)
Years of Membership: Astro Pop has been a member for 8 full yearsAstro Pop has been a member for 8 full yearsAstro Pop has been a member for 8 full yearsAstro Pop has been a member for 8 full yearsAstro Pop has been a member for 8 full yearsAstro Pop has been a member for 8 full yearsAstro Pop has been a member for 8 full yearsAstro Pop has been a member for 8 full years
Posts: 1206
Topics: 41
Images: 9
Joined: March 2012
Location: CA
Alias (AKA): Xfirepop
Van Model Year: 1996
Van Make/Model: Chevrolet Astro
Extra Info: AWD - 5 inch lift

Re: Full battery but won't crank

Postby TurnNburn » December 16th 2016, 8:11pm

Does every thing else in the car work? Door locks, dash lights, windows? If nothing works, probably still your battery.

Your fuel pump not cycling wont cause your starter not to turn.
2000 Astro- Camperized, bumpers, lifted, LS 5.3 V8, 4x4 T-case, Truetrac rear locker, 31x10.5x15 BFG KO2's
"Play stupid games, win stupid prizes"
Build thread- https://www.astrosafari.com/viewtopic.php?t=103066"
Image
User avatar
TurnNburn
V8 Swap Achievement
V8 Swap Achievement
Green Status (L4)
Green Status (L4)
Years of Membership: TurnNburn has been a member for 4 full yearsTurnNburn has been a member for 4 full yearsTurnNburn has been a member for 4 full yearsTurnNburn has been a member for 4 full years
Posts: 3033
Topics: 11
Images: 0
Joined: April 2016
Location: Bend, Or
Gender: Male
Alias (AKA): iGoogle
Van Model Year: 2000
Van Make/Model: Chevrolet Astro
Extra Info: 5.3 4x4 Overlander

Re: Full battery but won't crank

Postby astrotardis » December 16th 2016, 9:11pm

Check wire connections on the starter , alternator, battery, and the ground connections ,check starter relay fuse the 50amp one I think . may be the ignition but I would check. Them all
User avatar
astrotardis
Firing on 2 Cylinders (L1)
Firing on 2 Cylinders (L1)
Years of Membership: astrotardis has been a member for 4 full yearsastrotardis has been a member for 4 full yearsastrotardis has been a member for 4 full yearsastrotardis has been a member for 4 full years
Posts: 221
Topics: 16
Images: 3
Joined: July 2016
Gender: Male
Alias (AKA): Rick
Van Model Year: 2003
Van Make/Model: Chevrolet Astro
Extra Info: AWD

Re: Full battery but won't crank

Postby butch27 [OP] » December 17th 2016, 4:09pm

Where is the starter relay fuse located??
Original Poster [OP]
butch27
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: butch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full years
Posts: 108
Topics: 37
Joined: December 2008
Alias (AKA): butch27

Re: Full battery but won't crank

Postby WimpTech » December 17th 2016, 4:21pm

Fuse box under hood, diagram on lid.
Did you check the other things we listed?
WimpTech - Precision Guesswork... Questionable Results.

My Van Build: viewtopic.php?f=127&t=103714
My Other Van: http://www.vcvc.org/showthread.php/3013 ... ersion-Van
User avatar
WimpTech
Firing on 4 Cylinders (L5)
Firing on 4 Cylinders (L5)
Years of Membership: WimpTech has been a member for 5 full yearsWimpTech has been a member for 5 full yearsWimpTech has been a member for 5 full yearsWimpTech has been a member for 5 full yearsWimpTech has been a member for 5 full years
Posts: 4403
Topics: 38
Images: 322
Joined: January 2016
Location: Texas!
Alias (AKA): =Wimpy=
Van Model Year: 2000
Van Make/Model: GMC Safari
Extra Info: AWD 3+1 Lift

Re: Full battery but won't crank

Postby butch27 [OP] » December 18th 2016, 10:51pm

It was the BATTERY. Read full charge on meter and would not charge up anymore, dead cell overnight.Stupid me.
Original Poster [OP]
butch27
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: butch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full yearsbutch27 has been a member for 12 full years
Posts: 108
Topics: 37
Joined: December 2008
Alias (AKA): butch27

Re: Full battery but won't crank

Postby AstroWill » December 19th 2016, 12:04am

butch27 wrote:It was the BATTERY. Read full charge on meter and would not charge up anymore, dead cell overnight.Stupid me.


Glad to hear you got it figured out!

Trolls take away from productive work, best to ignore & go about your business. See: Dark Tetrad
Report terrorists and anyone inciting violence to FBI @ fbi.gov and 800-CALLFBI (225-5324)
User avatar
AstroWill
Technical Director
Technical Director
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: AstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full yearsAstroWill has been a member for 12 full years
Posts: 11610
Topics: 108
Images: 472
Joined: February 2009
Alias (AKA): Critical Thinking+Common Sense
Van Make/Model: Chevrolet Astro
Extra Info: I love peaches


 
  • Related topics
    Replies
    Views
    Last post

Return to Electrical

It is currently February 28th 2021, 5:15pm

Electrical Forum
ElectricalDiscussion specific to electric components of vans. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
tungtide
in Electrical
Views: 102
Comments: 5
Date: Feb 23 '21
Time: 1:54am
» Read last comment
Attached by:
Rockridge
in Electrical
Views: 273
Comments: 15
Date: Feb 20 '21
Time: 1:28am
» Read last comment
Attached by:
Coronavan
in Electrical
Views: 163
Comments: 10
Date: Feb 17 '21
Time: 7:21pm
» Read last comment
Attached by:
Attached by: Primusblack
Primusblack
in Electrical
Views: 426
Comments: 21
Date: Feb 17 '21
Time: 4:26am
» Read last comment
Attached by:
OldSchoolNoe
in Electrical
Views: 167
Comments: 9
Date: Feb 13 '21
Time: 11:56pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 10 guests