1995 Astro, no electricity to starter

1995 Astro, no electricity to starter

Postby WaltDaddy [OP] » March 13th 2011, 11:07pm

My fiancee has a 1995 Astro. Two weekends ago, she was out running errands and while she was at the beauty parlor the van wouldn't start. I had it towed home and today was my first chance to work on it.

I got underneath and pulled the starter. I had the starter tested at the auto parts store and it's good. I got back underneath with a test light and determined that there is no power getting to the starter.

I do not know the technical terms, but the big wires that are supposed to have constant power have nothing and the small wire that is supposed to be switched with the ignition also has nothing.

I do not know what to check next, hopefully one of you knowledgeable folks can point me in the right direction.

Walt
Original Poster [OP]
WaltDaddy
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: WaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full years
Posts: 2
Topics: 1
Joined: March 2011
Gender: Male
Alias (AKA): Walt Daddy
Van Make/Model: Chevrolet Astro
Extra Info: V6 RWD

  • Similar topics
    Replies
    Views
    Author

RESOLVED: 1995 Astro, no electricity to starter

Postby WaltDaddy [OP] » March 14th 2011, 12:45am

I decided to start from the beginning. I disconnected the positive and negative cables from the battery and then reassembled everything and the van started.
Original Poster [OP]
WaltDaddy
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: WaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full yearsWaltDaddy has been a member for 9 full years
Posts: 2
Topics: 1
Joined: March 2011
Gender: Male
Alias (AKA): Walt Daddy
Van Make/Model: Chevrolet Astro
Extra Info: V6 RWD

Re: 1995 Astro, no electricity to starter

Postby Leeann_93 » March 14th 2011, 3:16am

Might just have been corrosion on the ends and disassembling/reassembling cleaned them off. Might have been a loose ground wire that you reconnected tightly. Who knows? Just glad you got her starting.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13568
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: 1995 Astro, no electricity to starter

Postby GaryZ » March 15th 2011, 3:58am

I'll bet that Leeann_93 has it right. The large cable on the starter is a direct link to the battery. No relays, connections, fuses, etc. The battery cable ends had to have been dirty. I suggest that you take them off again and clean them with a wire brush.
'98 Astro AWD, white with gray interior,
3.42:1 diffs, 235/70 x 15 tires,
195,000 miles on original engine and trans
'99 Kawasaki ZX11D
'85 Yamaha Venture Royale with 1300 engine & Vmax cams
GaryZ
Firing on 2 Cylinders (L1)
Firing on 2 Cylinders (L1)
Years of Membership: GaryZ has been a member for 11 full yearsGaryZ has been a member for 11 full yearsGaryZ has been a member for 11 full yearsGaryZ has been a member for 11 full yearsGaryZ has been a member for 11 full yearsGaryZ has been a member for 11 full yearsGaryZ has been a member for 11 full yearsGaryZ has been a member for 11 full yearsGaryZ has been a member for 11 full yearsGaryZ has been a member for 11 full yearsGaryZ has been a member for 11 full years
Posts: 251
Topics: 6
Joined: January 2009
Location: Oklahoma
Gender: Male
Alias (AKA):
Van Make/Model: Chevrolet Astro
Extra Info: AWD

Re: 1995 Astro, no electricity to starter

Postby chevymaher » March 15th 2011, 12:24pm

GaryZ wrote:I'll bet that Leeann_93 has it right. The large cable on the starter is a direct link to the battery. No relays, connections, fuses, etc. The battery cable ends had to have been dirty. I suggest that you take them off again and clean them with a wire brush.

Pour coke the drink on them before you use brush.Something in coca-cola eats battery corrosion.melts it like hot water on snow.
Image
User avatar
chevymaher
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: chevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full yearschevymaher has been a member for 10 full years
Posts: 14206
Topics: 90
Images: 94
Joined: November 2010
Gender: Male
Alias (AKA): chevymaher
Van Model Year: 1994
Van Make/Model: GMC Safari
Extra Info: SLE RWD Mercruiser


 
  • Related topics
    Replies
    Views
    Last post

Return to Electrical

It is currently December 1st 2020, 3:25pm

Electrical Forum
ElectricalDiscussion specific to electric components of vans. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Dbleeger
in Electrical
Views: 165
Comments: 14
Date: Nov 27 '20
Time: 11:29pm
» Read last comment
Attached by:
tungtide
in Electrical
Views: 150
Comments: 10
Date: Nov 23 '20
Time: 4:40pm
» Read last comment
Attached by:
Attached by: stent
stent
in Electrical
Views: 951
Comments: 24
Date: Nov 20 '20
Time: 8:18am
» Read last comment
Attached by:
Attached by: sixsix
sixsix
in Electrical
Views: 299
Comments: 12
Date: Nov 20 '20
Time: 1:16am
» Read last comment
Attached by:
Attached by: AstroWill
AstroWill
in Electrical
Views: 299
Comments: 12
Date: Nov 19 '20
Time: 8:00pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 1 guest