Replaced dead battery but is my alternator working properly?

Replaced dead battery but is my alternator working properly?

Postby Crusader556 [OP] » August 22nd 2008, 3:28pm

The battery in my wife's 2000 AWD LT died yesterday. The battery light flashed while she was driving and after stopping and turning off the van there was not enough juice to start the engine agian.

The battery was over 3 years old so I replaced it with a new one but after starting the van I noticed that it did not look like the voltage went up after the engine was running or while we were drivng the van back home.

The voltage stays at right around 12 volts. While driving I noticed it would drop down a to about 11 or 10 volts if I turned on the A/C with the fan on high.

I don't remember what the voltage reading was when the old battery was working but it didn't look right to me. On my Jeep the voltage will go up to about 13.5 or close to 14 after starting the engine and while driving.

To me it looks like the the alternator on the Astro may not be working properly or even at all. What do you guys think?

Is there an easy way to test the alternator before I get a new one and start taking things apart?

Thanks!
Original Poster [OP]
Crusader556
Fueling (3/8 tank)
Fueling (3/8 tank)
Years of Membership: Crusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full years
Posts: 37
Topics: 19
Joined: April 2008
Gender: Male
Alias (AKA):

  • Similar topics
    Replies
    Views
    Author
  • Strange clicking under dash, dead battery
    by cathairez » February 29th 2020, 10:02pm in Electrical
    8 Replies
    286 Views
    Last post by AstroWill View the latest post
    March 2nd 2020, 10:01pm
  • could the stock radio be draining my battery?
    by txbanana » April 25th 2020, 12:25am in Electrical
    4 Replies
    215 Views
    Last post by sixsix View the latest post
    April 25th 2020, 11:39pm
  •  
    5
    44
    Last post by AstroSafari.com View the latest post
    August 12th 2020, 5:29am

Re: Replaced dead battery but is my alternator working properly?

Postby red95astro » August 22nd 2008, 3:41pm

Sound like the alternator to me. Also, just from experience, I've had alternators go out on cars intermittently. Basically, instead of just going out like a bad light bulb, one minute it worked, then it didnt. It had me so confused because I had it tested twice and it tested fine both times. Try putting a voltmeter on the battery while the engine is running. If it reads any less than 13.4 volts, your alternator may be to blame. Also, check the connections, especially the wire from the alternator to the battery. If there is any corrosion or resistance, it can affect the charging abilities of the alternator.
red95astro
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: red95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full years
Posts: 14
Topics: 1
Joined: August 2008
Gender: Male
Alias (AKA): Scotty Boy

Re: Replaced dead battery but is my alternator working properly?

Postby kidhauler » August 22nd 2008, 6:08pm

The best way to test the alt. is to take it out and take it to your local auto parts store any of the big stores should be able to test it usually for free. If your alt tests good then check your fuseable links that go to the starter motor. I had one rub on the frame one time and burn up so the Alt stopped charging I replaced the alt before I found the lead was bad. To this day I don't know if I chucked a perfectly good alt.
Gone to happier grounds.
kidhauler
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: kidhauler has been a member for 12 full yearskidhauler has been a member for 12 full yearskidhauler has been a member for 12 full yearskidhauler has been a member for 12 full yearskidhauler has been a member for 12 full yearskidhauler has been a member for 12 full yearskidhauler has been a member for 12 full yearskidhauler has been a member for 12 full yearskidhauler has been a member for 12 full yearskidhauler has been a member for 12 full yearskidhauler has been a member for 12 full yearskidhauler has been a member for 12 full years
Posts: 124
Topics: 1
Joined: February 2008
Location: Vancouver B.C.
Gender: Male
Alias (AKA):

Re: Replaced dead battery but is my alternator working properly?

Postby red95astro » August 22nd 2008, 6:15pm

But like I said, you may have it tested at a local parts store and have it pass the test. Mine did show up twice as good. Athird time it tested god, but then failed instantly as the test was being performed. In a nutshell.....dont figure that the alternator is absolutely good because the test says its good. All that means is that it was performing fine at the time of the test.
red95astro
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: red95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full yearsred95astro has been a member for 11 full years
Posts: 14
Topics: 1
Joined: August 2008
Gender: Male
Alias (AKA): Scotty Boy

Re: Replaced dead battery but is my alternator working properly?

Postby Crusader556 [OP] » August 27th 2008, 2:55pm

Update:

The alternator was defintely bad. It was tested several times and it never worked.

I replaced the alternator using the info in the Alternator Replacement tacked thread and while it was a PIA at times the swap out went pretty smoothly!

Thanks for the help guys!
Original Poster [OP]
Crusader556
Fueling (3/8 tank)
Fueling (3/8 tank)
Years of Membership: Crusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full yearsCrusader556 has been a member for 12 full years
Posts: 37
Topics: 19
Joined: April 2008
Gender: Male
Alias (AKA):


 
  • Related topics
    Replies
    Views
    Last post

Return to Electrical

It is currently August 12th 2020, 5:29am

Electrical Forum
ElectricalDiscussion specific to electric components of vans. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Sailing_Faith
in Electrical
Views: 901
Comments: 17
Date: Aug 10 '20
Time: 2:17am
» Read last comment
Attached by:
doogaloo
in Electrical
Views: 901
Comments: 17
Date: Aug 09 '20
Time: 8:52pm
» Read last comment
Attached by:
Attached by: kittenflaps
kittenflaps
in Electrical
Views: 261
Comments: 18
Date: Aug 07 '20
Time: 12:46am
» Read last comment
Attached by:
Sailing_Faith
in Electrical
Views: 901
Comments: 17
Date: Aug 06 '20
Time: 4:48pm
» Read last comment
Attached by:
Attached by: bowtie262
bowtie262
in Electrical
Views: 190
Comments: 8
Date: Aug 02 '20
Time: 8:41pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 3 guests