Lost power on some Cigar lighters

Lost power on some Cigar lighters

Postby Thotol [OP] » July 25th 2019, 8:45pm

Hello everyone! that's my first post on this forum.
I've been feeding on all this incredible content for some time while i was building my van but that's the first time I'm having an issue for which i can't find and answer.
This morning I've started the safari but I can't get the two passenger side and the left rear cigar lighter to work while the driver one is working fine.

I've opened the center console and found a plastic connector that is supposed to deliver power to the three front lighters; 4 cables : 3 x 12V and a ground one.
As expected only one of the yellow cable reads 12V when testing.
Anyone is having the same issue?

Thank you for your help
Original Poster [OP]
Thotol
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: Thotol has been a member for 1 full year
Posts: 2
Topics: 1
Joined: July 2019
Gender: Male
Alias (AKA):
Van Model Year: 2000
Van Make/Model: GMC Safari
Extra Info: SLE 4.3L RWD

  • Similar topics
    Replies
    Views
    Author
  • All of the sudden lost all power locks
    by dnwong » November 10th 2020, 8:03pm in Electrical
    1 Replies
    92 Views
    Last post by AstroWill View the latest post
    November 10th 2020, 8:31pm
  • Temp, fuel, some lights working/not on dash
    by Hiker2187 » October 21st 2020, 5:20pm in Electrical
    3 Replies
    242 Views
    Last post by TBLBill View the latest post
    October 22nd 2020, 7:13pm
  •  
    9
    73
    Last post by AstroSafari.com View the latest post
    March 7th 2021, 7:44am

Re: Lost power on some Cigar lighters

Postby Leeann_93 » July 25th 2019, 11:06pm

So you unbolted the bottom of the center console and removed the 2 Torx screws from the top sides and pulled out the center console to check on the electrical connector? Is the single male connector from the vehicle plugged into the female connector on the console?

Have you actually tested all of the fuses in the fuse box under the dash - not just looked at them, tested them with a meter?
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full years
Posts: 13741
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: Lost power on some Cigar lighters

Postby Thotol [OP] » July 25th 2019, 11:43pm

Yeah, I removed the whole thing and the cable is indeed plugged; there is just no power on 2 of the cables vehicule side.
I'll test all the fuses tomorrow as I've only did a quick visual check : plus I can't grasp why (if the fuses are involved) I would get power on one of the 4 sockets instead of 0.
Original Poster [OP]
Thotol
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: Thotol has been a member for 1 full year
Posts: 2
Topics: 1
Joined: July 2019
Gender: Male
Alias (AKA):
Van Model Year: 2000
Van Make/Model: GMC Safari
Extra Info: SLE 4.3L RWD

Re: Lost power on some Cigar lighters

Postby Leeann_93 » July 25th 2019, 11:46pm

Because there are different fuses involved.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full yearsLeeann_93 has been a member for 12 full years
Posts: 13741
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Electrical

It is currently March 7th 2021, 7:44am

Electrical Forum
ElectricalDiscussion specific to electric components of vans. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Attached by: Leeann_93
Leeann_93
in Electrical
Views: 108
Comments: 5
Date: Mar 04 '21
Time: 11:56pm
» Read last comment
Attached by:
OldSchoolNoe
in Electrical
Views: 99
Comments: 3
Date: Mar 01 '21
Time: 12:53am
» Read last comment
Attached by:
tungtide
in Electrical
Views: 164
Comments: 8
Date: Feb 23 '21
Time: 1:54am
» Read last comment
Attached by:
Rockridge
in Electrical
Views: 299
Comments: 15
Date: Feb 20 '21
Time: 1:28am
» Read last comment
Attached by:
Coronavan
in Electrical
Views: 188
Comments: 10
Date: Feb 17 '21
Time: 7:21pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 18 guests