alternator questions

alternator questions

Postby markmitch [OP] » July 6th 2020, 6:22pm

A while back my battery went dead, I replaced it with a new one then the new battery 3 months old started showing similar problems so I checked the alternator and it was showing 11.4 while running so of course I assumed I needed a new alternator. I removed my alternator and took it to Autozone to have it checked. On there machine it showed 13.3 volts and he checked it twice and said it passed. So I ordered a new plug for the harness that plugs into my alternator installed it and re installed the alternator. Jump started my van and it started right up. I removed the jumper cables and it stayed running but when I tested the alternator with my multimeter its only putting out 12 volts with engine running? Any idea whats going on here? How can it produce 13 volts on the machine at autozone yet only 12 on my engine?
Original Poster [OP]
User avatar
markmitch
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 4 Cylinders (L6)
Firing on 4 Cylinders (L6)
Years of Membership: markmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full years
Posts: 5489
Topics: 596
Images: 20
Joined: March 2008
Location: California
Gender: Male
Alias (AKA): AstroMark or 1st gen
Van Model Year: 1989
Van Make/Model: Chevrolet Astro
Extra Info: RS V8

  • Similar topics
    Replies
    Views
    Author
  • Good High End Alternator?
    by ri$e*above » June 27th 2020, 8:00pm in Electrical
    16 Replies
    598 Views
    Last post by ri$e*above View the latest post
    July 4th 2020, 2:16am
  • New alternator and Cable install...Inline fuse size?
    by fleetline51 » July 26th 2020, 9:46pm in Electrical
    10 Replies
    247 Views
    Last post by MechBob View the latest post
    July 28th 2020, 11:16pm
  •  
    8
    29
    Last post by AstroSafari.com View the latest post
    September 24th 2020, 6:58am

Re: alternator questions

Postby Sailing_Faith » July 6th 2020, 6:25pm

Perhaps you have resistance in the cable from the alternator... ?
Image
Sailing_Faith
U.S. Armed Forces
U.S. Armed Forces
Firing on 2 Cylinders (L2)
Firing on 2 Cylinders (L2)
Years of Membership: Sailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full years
Posts: 1275
Topics: 57
Images: 5
Joined: July 2012
Gender: Male
Alias (AKA): s/v Faith
Van Model Year: 1997
Van Make/Model: GMC Safari
Extra Info: SLT 4.3l RWD G80

Re: alternator questions

Postby markmitch [OP] » July 6th 2020, 9:13pm

are you referring to the cable from the alternator to the battery?
Original Poster [OP]
User avatar
markmitch
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 4 Cylinders (L6)
Firing on 4 Cylinders (L6)
Years of Membership: markmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full years
Posts: 5489
Topics: 596
Images: 20
Joined: March 2008
Location: California
Gender: Male
Alias (AKA): AstroMark or 1st gen
Van Model Year: 1989
Van Make/Model: Chevrolet Astro
Extra Info: RS V8

Re: alternator questions

Postby chevymaher » July 6th 2020, 9:24pm

Autozone is a clown car for electronics. They told me the same thing I made them give me another one. I am on my 6th alternator of this lifetime warrentee. They offered to buy it back.

They only fix what is broke and sell it as refurbished. So you got a 200 thousand mile part with one new part in it.
Image
User avatar
chevymaher
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: chevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full years
Posts: 14170
Topics: 90
Images: 94
Joined: November 2010
Gender: Male
Alias (AKA): chevymaher
Van Model Year: 1994
Van Make/Model: GMC Safari
Extra Info: SLE RWD Mercruiser

Re: alternator questions

Postby Sailing_Faith » July 6th 2020, 10:10pm

markmitch wrote:are you referring to the cable from the alternator to the battery?


Yes, as in the cable addressed in the “big 3 upgrade”.
Image
Sailing_Faith
U.S. Armed Forces
U.S. Armed Forces
Firing on 2 Cylinders (L2)
Firing on 2 Cylinders (L2)
Years of Membership: Sailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full yearsSailing_Faith has been a member for 8 full years
Posts: 1275
Topics: 57
Images: 5
Joined: July 2012
Gender: Male
Alias (AKA): s/v Faith
Van Model Year: 1997
Van Make/Model: GMC Safari
Extra Info: SLT 4.3l RWD G80

Re: alternator questions

Postby Mmusicman » July 6th 2020, 11:19pm

markmitch wrote:I removed my alternator and took it to Autozone to have it checked. On there machine it showed 13.3 volts and he checked it twice and said it passed.

THAT'S TOO LOW!
Output should be minimum 13.8v to 14.5v max (ideally)
TRUE OUTPUT ALSO DEPENDS ON LOAD!

Have them check a NEW one and see how it compares. :D

Sounds like you have a bad alternator... but you sort of already knew that.
(assuming you are measuring running output voltage at alternator itself)
Image
2000 Astro LS 4x4 | NP233 | 31" LT265/70R17 Tires | 8" LIFT | 10" TOTAL
92 Chevy Astro Cargo Shorty | V8-350
http://www.CruisinSouthFlorida.com
User avatar
Mmusicman
V8 Swap Achievement
V8 Swap Achievement
Firing on 5 Cylinders (L5)
Firing on 5 Cylinders (L5)
Years of Membership: Mmusicman has been a member for 7 full yearsMmusicman has been a member for 7 full yearsMmusicman has been a member for 7 full yearsMmusicman has been a member for 7 full yearsMmusicman has been a member for 7 full yearsMmusicman has been a member for 7 full yearsMmusicman has been a member for 7 full years
Posts: 4555
Topics: 72
Images: 49
Joined: June 2013
Location: Ft. Lauderdale, Florida
Gender: Male
Alias (AKA): Scott
Van Model Year: 2000
Van Make/Model: Chevrolet Astro
Extra Info: 2000 4x4 - 92 V8-350

Re: alternator questions

Postby markmitch [OP] » July 6th 2020, 11:49pm

yes I checked it at the bolt on the rear of the alternator. I decided to check the 12 gauge wire going from the alternator to the starter and it basically broke in my hand when I grabbed it. Possibly a short or maybe its causing an intermittent loss of electricity? Either way I replaced it and tomorrow morning I will put the starter back in and check it again.
Original Poster [OP]
User avatar
markmitch
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 4 Cylinders (L6)
Firing on 4 Cylinders (L6)
Years of Membership: markmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full years
Posts: 5489
Topics: 596
Images: 20
Joined: March 2008
Location: California
Gender: Male
Alias (AKA): AstroMark or 1st gen
Van Model Year: 1989
Van Make/Model: Chevrolet Astro
Extra Info: RS V8

Re: alternator questions

Postby Big_kid » July 7th 2020, 1:07am

markmitch wrote:... the 12 gauge wire going from the alternator to the starter and it basically broke in my hand when I grabbed it...


There's part of the problem. You're on the right track.
95 Astro Conversion of unknown irrelevant lineage
We have enough youth. How about a fountain of smart?
User avatar
Big_kid
Team Leader
Team Leader
Firing on 6 Cylinders (L7)
Firing on 6 Cylinders (L7)
Years of Membership: Big_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full years
Posts: 6684
Topics: 185
Images: 331
Joined: June 2008
Gender: Male
Alias (AKA):
Van Model Year: 1995
Van Make/Model: Chevrolet Astro
Extra Info: 2WD 5.7 V8

Re: alternator questions

Postby markmitch [OP] » July 7th 2020, 11:25pm

Its definitely got to be the alternator, I replaced all the wires new fusible link and still 10.5 volts when running. I guess you are correct chevy maher. Alternator is junk.
Original Poster [OP]
User avatar
markmitch
AstroSafari Pioneer
AstroSafari Pioneer
Firing on 4 Cylinders (L6)
Firing on 4 Cylinders (L6)
Years of Membership: markmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full yearsmarkmitch has been a member for 12 full years
Posts: 5489
Topics: 596
Images: 20
Joined: March 2008
Location: California
Gender: Male
Alias (AKA): AstroMark or 1st gen
Van Model Year: 1989
Van Make/Model: Chevrolet Astro
Extra Info: RS V8

Re: alternator questions

Postby sixsix » July 7th 2020, 11:30pm

markmitch wrote:Its definitely got to be the alternator, I replaced all the wires new fusible link and still 10.5 volts when running. I guess you are correct chevy maher. Alternator is junk.

Well... there you go !
.

Well, after all... what would Banacek say ?... “It is only a matter of time before armed citizens, waiting or not for the police, take things into their own hands, fire on the rioters for personal and property prot. & end up hunted like dogs.”

.
User avatar
sixsix
Firing on 2 Cylinders (L5)
Firing on 2 Cylinders (L5)
Years of Membership: sixsix has been a member for 6 full yearssixsix has been a member for 6 full yearssixsix has been a member for 6 full yearssixsix has been a member for 6 full yearssixsix has been a member for 6 full yearssixsix has been a member for 6 full years
Posts: 4262
Topics: 37
Images: 1269
Joined: May 2014
Location: Edgewood, Northern Ky.
Gender: Male
Alias (AKA): Mike
Van Model Year: 1992
Van Make/Model: Chevrolet Astro
Extra Info: LT W CPI - RWD 200K


 
  • Related topics
    Replies
    Views
    Last post

Return to Electrical

It is currently September 24th 2020, 6:58am

Electrical Forum
ElectricalDiscussion specific to electric components of vans. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Attached by: Mmusicman
Mmusicman
in Electrical
Views: 204
Comments: 7
Date: Yesterday
Time: 5:39pm
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Electrical
Views: 204
Comments: 7
Date: Sep 22 '20
Time: 8:04pm
» Read last comment
Attached by:
Gabor Latte
in Electrical
Views: 295
Comments: 19
Date: Sep 18 '20
Time: 9:37pm
» Read last comment
Attached by:
Attached by: AstroWill
AstroWill
in Electrical
Views: 159
Comments: 7
Date: Sep 16 '20
Time: 1:08am
» Read last comment
Attached by:
Attached by: WinnieVan
WinnieVan
in Electrical
Views: 356
Comments: 10
Date: Aug 28 '20
Time: 10:45pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: Google Adsense [Bot], Yandex [Bot] and 10 guests