Starter don´t work.......

Starter don´t work.......

Postby Astro-van.de [OP] » October 19th 2008, 6:41pm

Hi ,

i have a massive Problem : My Starter didn´t work.

Even the Startersoleniod didn´t "klick".

I changed die Ignitionswitch, Startersolenoid, i used a 16mm²-Cable from the Solenoidterminal direct to the Battery - NOTHING :screaming: :screaming: :screaming: :screaming: :screaming: :screaming:

Has anyone here an Idea what is wrong with my Astro :?: :?: :?: :?: :?:

The faszinating on this Error is, sometimes ( on his goodwill) he works, but not often.

My Astro stand sill sice 1 1/2 Week, thats beats me.

kind regards Jens
Bj.90, 2WD, Motorcode : Z, short, Cargo, highjacked,LPG (LR LCS1 110l-Stako) 1GCCM15Z6LB......

Image
now i have an new Bumper in the Back 8-)
Original Poster [OP]
User avatar
Astro-van.de
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: Astro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full years
Posts: 12
Topics: 3
Joined: February 2008
Location: Weimar / Thuringia /Germany
Gender: Male
Alias (AKA):

  • Similar topics
    Replies
    Views
    Author

Re: Starter don´t work.......

Postby Big_kid » October 20th 2008, 1:37am

Clean battery terminals?
Good ground?
Engine ground strap? (you can test using jumper cables for a ground)
Neutral safety switch?(will it start in Neutral?)
Dead cell in battery?
Bad starter motor?
Tap starter with a hammer, will it start then? :?:
Sounds like a bad connection or a bad starter motor.

Let us know what you find!
95 Astro Conversion of unknown irrelevant lineage
We have enough youth. How about a fountain of smart?
User avatar
Big_kid
Team Leader
Team Leader
Firing on 6 Cylinders (L7)
Firing on 6 Cylinders (L7)
Years of Membership: Big_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full years
Posts: 6693
Topics: 185
Images: 333
Joined: June 2008
Gender: Male
Alias (AKA):
Van Model Year: 1995
Van Make/Model: Chevrolet Astro
Extra Info: 2WD 5.7 V8

Re: Starter don´t work.......

Postby Astro-van.de [OP] » October 20th 2008, 7:00am

Hi,

1. yes, cleaned and greased.

2. Ground is 1,1 Ohm (i think is goog ground)

3. This is a good Idea, it will be tested. :)

4. Switch is switching, i tested it .

5. The Battery is a 3 Year old Optima Yellow Top, i will test it ( at the Garage)

6. The Startermotor turns good, i tested him with jump cables in front of the Astro with the Optima Battery.

7. Sorry, no, because i hear noc klick from the Solenoid.

If i find the Error in the System , i will report it.

Thx.

kind regards Jens
Bj.90, 2WD, Motorcode : Z, short, Cargo, highjacked,LPG (LR LCS1 110l-Stako) 1GCCM15Z6LB......

Image
now i have an new Bumper in the Back 8-)
Original Poster [OP]
User avatar
Astro-van.de
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: Astro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full years
Posts: 12
Topics: 3
Joined: February 2008
Location: Weimar / Thuringia /Germany
Gender: Male
Alias (AKA):

Re: Starter don´t work.......

Postby Astro-van.de [OP] » October 29th 2008, 3:40pm

Hi,

i changed the both Cords from the Battery to the Engine an to the Starter, but.......nothing.

At least i bought a new Starter and it will work.

I don´t know why the other Starter don´t work installed. It works with jumpercables in front of my Astro.

year, i can drive again (afer 2 weeks of standing still)

:banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana:

regards Jens
Bj.90, 2WD, Motorcode : Z, short, Cargo, highjacked,LPG (LR LCS1 110l-Stako) 1GCCM15Z6LB......

Image
now i have an new Bumper in the Back 8-)
Original Poster [OP]
User avatar
Astro-van.de
Fueling (1/8 tank)
Fueling (1/8 tank)
Years of Membership: Astro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full yearsAstro-van.de has been a member for 12 full years
Posts: 12
Topics: 3
Joined: February 2008
Location: Weimar / Thuringia /Germany
Gender: Male
Alias (AKA):

Re: Starter don´t work.......

Postby Big_kid » October 30th 2008, 1:39am

Could be a dead spot in the starter motor. If that's the case, replacement is the only repair.

Glad you're running again!
95 Astro Conversion of unknown irrelevant lineage
We have enough youth. How about a fountain of smart?
User avatar
Big_kid
Team Leader
Team Leader
Firing on 6 Cylinders (L7)
Firing on 6 Cylinders (L7)
Years of Membership: Big_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full yearsBig_kid has been a member for 12 full years
Posts: 6693
Topics: 185
Images: 333
Joined: June 2008
Gender: Male
Alias (AKA):
Van Model Year: 1995
Van Make/Model: Chevrolet Astro
Extra Info: 2WD 5.7 V8


 
  • Related topics
    Replies
    Views
    Last post

Return to Electrical

It is currently October 21st 2020, 3:35am

Electrical Forum
ElectricalDiscussion specific to electric components of vans. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
nwisehart
in Electrical
Views: 32
Comments: 2
Date: Today
Time: 12:44am
» Read last comment
Attached by:
Olivier02
in Electrical
Views: 101
Comments: 3
Date: Oct 11 '20
Time: 8:34pm
» Read last comment
Attached by:
Attached by: Leeann_93
Leeann_93
in Electrical
Views: 151
Comments: 4
Date: Oct 10 '20
Time: 5:08pm
» Read last comment
Attached by:
Attached by: Leeann_93
Leeann_93
in Electrical
Views: 151
Comments: 4
Date: Oct 10 '20
Time: 4:52pm
» Read last comment
Attached by:
Maddog
in Electrical
Views: 191
Comments: 10
Date: Oct 09 '20
Time: 4:08pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 16 guests