Intermittent No Crank/ No Start

Intermittent No Crank/ No Start

Postby Maxximum_44 [OP] » December 28th 2012, 9:53pm

I'm having a problem with the van not starting. It started last week while doing some holiday shopping. I jumped in the van and tried starting it and got no crank, no start. Tried again and nothing. Lights, radio, intererior lights were all good and bright. I waited about 7 minutes, tried again and she started right up. The van started up for 3 days straight without any problems. On the 4th day, after a doctors appointment for the little one, we jumped in and no start, no crank. Waited. Banged on the starter, nothing. Had to get a tow home. At home, I tried to start her again and no luck. After about 3 hours I tried again and was able to start it up, so I pulled into the garage. Next day, I checked the voltage on the battery, pulled the starter and ordered another one. Went to pick it up at the laps and had my starter tested while I was there and it came back good. So I didn't take the new one. The next day, I cleaned the studs on the starter, battery terminals and any grounds I could find with a wire bush. Fixed the tab from the starter enable relay lead that broke easily when I removed the starter. installed the starter. Gave her a try and she started up, no problem. I let her run for about 15 minutes, turned the key to the off position, tried to turn it back to on, and nada. No start, no crank. I took out the battery and had it tested and it came back good.

I guess I have to look at the relay, the park Neutral switch (PNP) and The ignition switch next, right? How do I test each so I can narrow down my problem? or is there something else I should check before that?

2100 I've got this schematic. Do I connect the test light to the negative battery terminal and touch the tip to relay tab "A6" in the "underhood" fuse box?

209520962098209720922094<--Intake leak? :doh:
03 - Astro - AWD - 4.36L V6 - Original - Motor/Trans-New Exhaust-
Original Poster [OP]
User avatar
Maxximum_44
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: Maxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full years
Posts: 151
Topics: 12
Images: 9
Joined: January 2011
Location: Chicago, IL
Gender: Male
Alias (AKA): Maxx
Van Model Year: 2003
Van Make/Model: Chevrolet Astro
Extra Info: LT 4.3L V6 AWD

  • Similar topics
    Replies
    Views
    Author
  • Flickering odometer, then won't crank.
    by Halfdozen » January 17th 2021, 4:12pm in Electrical
    2 Replies
    98 Views
    Last post by Halfdozen View the latest post
    January 19th 2021, 4:26pm
  • No start
    by Tom Thorpe » September 22nd 2020, 2:37am in Electrical
    1 Replies
    225 Views
    Last post by CopperFiremistCopperFiremist is online! View the latest post
    September 22nd 2020, 5:57am
  •  
    10
    86
    Last post by AstroSafari.com View the latest post
    March 1st 2021, 2:53pm

Re: Intermittent No Crank/ No Start

Postby dvil » December 29th 2012, 9:26pm

Suggest you're missing 12v at the purple wire coming from key switch/enable relay. That means one of them has a intermittent fault.
Try measuring if you get 12V at the starter next time you experience dead starter motor. Or supply 12v directly from the battery plus to purple post on starter solenoid.
1989 5,7L V8 TPI project
1989 parts/project
1989 LT. sold
1992 shorty AWD
1993 AWD (graveyard
1995 AWD (graveyard)
2004 AWD LPG, back in service with new heads
dvil
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: dvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full years
Posts: 50
Topics: 2
Joined: June 2008
Location: Norway
Gender: Male
Alias (AKA):

Re: Intermittent No Crank/ No Start

Postby Maxximum_44 [OP] » December 29th 2012, 10:56pm

Thanks!
03 - Astro - AWD - 4.36L V6 - Original - Motor/Trans-New Exhaust-
Original Poster [OP]
User avatar
Maxximum_44
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: Maxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full years
Posts: 151
Topics: 12
Images: 9
Joined: January 2011
Location: Chicago, IL
Gender: Male
Alias (AKA): Maxx
Van Model Year: 2003
Van Make/Model: Chevrolet Astro
Extra Info: LT 4.3L V6 AWD

Re: Intermittent No Crank/ No Start

Postby dvil » December 30th 2012, 12:19am

Sorry, I wrote too quickly.
You probably see it yourself: you could loose the purple plus somewhere in the path from ign fuse, through ign switch - crank fuse - PNP switch and enable realy.
A battery plus on enable relay B6 should give power to energize starter relay - if A6 plus is ok.
1989 5,7L V8 TPI project
1989 parts/project
1989 LT. sold
1992 shorty AWD
1993 AWD (graveyard
1995 AWD (graveyard)
2004 AWD LPG, back in service with new heads
dvil
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: dvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full years
Posts: 50
Topics: 2
Joined: June 2008
Location: Norway
Gender: Male
Alias (AKA):

Re: Intermittent No Crank/ No Start

Postby Maxximum_44 [OP] » January 11th 2013, 6:13pm

*Update*
So, before I could test the relay I saw that in the schematic that there was a fuse for the crank in the underdash fuse department. so I went out to the garage and tried to start her with no success. I then checked the fuse in question with a fuse tester and it didn't light up. I pushed harder, tried again and it lit up . I tested them all, buttoned it up and tried to start her again and she cranked right over. I turned her off and on a few times with no hiccups. I swaped out the crank fuse for a new one and have not had any problems since. The old fuse looked okay, so I don't know if it wasn't seated right or if it was just going bad. I know, I should've checked ALL the fuses not just the one's under the hood, but I can't say it was a total waste of time trying to figure out what the problems were. I learned more about my van and have a little more confidence tackling bigger jobs in the future. Maybe even an Intake...

dvil, Thanks again for the info!
03 - Astro - AWD - 4.36L V6 - Original - Motor/Trans-New Exhaust-
Original Poster [OP]
User avatar
Maxximum_44
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: Maxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full yearsMaxximum_44 has been a member for 10 full years
Posts: 151
Topics: 12
Images: 9
Joined: January 2011
Location: Chicago, IL
Gender: Male
Alias (AKA): Maxx
Van Model Year: 2003
Van Make/Model: Chevrolet Astro
Extra Info: LT 4.3L V6 AWD

Re: Intermittent No Crank/ No Start

Postby dvil » January 15th 2013, 10:40pm

Glad you found it. I learned something too. :)
1989 5,7L V8 TPI project
1989 parts/project
1989 LT. sold
1992 shorty AWD
1993 AWD (graveyard
1995 AWD (graveyard)
2004 AWD LPG, back in service with new heads
dvil
Fueling (1/2 tank)
Fueling (1/2 tank)
Years of Membership: dvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full yearsdvil has been a member for 12 full years
Posts: 50
Topics: 2
Joined: June 2008
Location: Norway
Gender: Male
Alias (AKA):


 
  • Related topics
    Replies
    Views
    Last post

Return to Electrical

It is currently March 1st 2021, 2:53pm

Electrical Forum
ElectricalDiscussion specific to electric components of vans. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
OldSchoolNoe
in Electrical
Views: 35
Comments: 0
Date: Today
Time: 12:53am
» Read last comment
Attached by:
tungtide
in Electrical
Views: 134
Comments: 8
Date: Feb 23 '21
Time: 1:54am
» Read last comment
Attached by:
Rockridge
in Electrical
Views: 273
Comments: 15
Date: Feb 20 '21
Time: 1:28am
» Read last comment
Attached by:
Coronavan
in Electrical
Views: 168
Comments: 10
Date: Feb 17 '21
Time: 7:21pm
» Read last comment
Attached by:
Attached by: Primusblack
Primusblack
in Electrical
Views: 426
Comments: 21
Date: Feb 17 '21
Time: 4:26am
» Read last comment
Sponsors

Who is online

Users browsing this forum: MI_GhostMI_Ghost is online! and 13 guests