Page 1 of 1

Starter or ignition switch?

PostPosted: May 9th 2014, 5:00pm
by Eddie_S
Intermittently (maybe every 50th start) but otherwise with no pattern the 2005 Astro won't crank. Everything electrical works. Sometimes if I switch it off and back to start it works, other times nothing. Happens warm or cold with the same frequency. Can the switch be temporarily bypassed to rule it in or out as the cause?

Re: Starter or ignition switch?

PostPosted: May 9th 2014, 10:09pm
by Lumpy
It "can" be bypassed. But if it's only failing every 50th time then you'd have to to a lot of bypass starts to get any kind of meaningful data. And that would wear down your battery pretty quick.

On the back of your starter solenoid there's three terminals. Two are very large, one small. One of the large terminals leads TO the starter itself. The other large terminal is a large gauge wire coming from the battery and to the alternator. The smaller terminal is from your ignition key switch.

Image

Shorting the BATTERY/ALT terminal to the IGNITION terminal will bypass the ignition key and spin the starter. It won't start the car unless the ignition key is in the ON position but it will spin the starter motor.

Be careful down there. Car in PARK, eBrake set, chocks on the wheels, cellphone in pocket to call 911 if you arc weld yourself to the bottom of your van or if it rolls over you. Much safer would be a "remote start switch" that some use when doing a tune up. It's a simple hand held switch with alligator clips that does exactly as the above.

Probably worth checking to see that those three terminals are all tight, not corroded etc. To do that, disconnect the battery FIRST. You're going to be swinging metal wrenches around in a tight spot and they will be connected to 12v+. Very simple to touch ground by mistake.

Could be your ignition key switch ($35 plus a new switch at my local locksmith). Could be the starter solenoid (replace cost simple to lookup at vendor of your choice, usually replace starter AND solenoid but sometimes you can just replace the solenoid). Could be the wiring between the ign switch and the various places it goes. That one would probably be the most frustrating one to track down.


Lump