A few things have happened lately

A few things have happened lately

Postby JaxSPL [OP] » January 23rd 2010, 4:37am

I am not sure if it is worth trying to fix the van or not, but figured I would try to get some help.

First off: 3 days ago my right turn signal quit blinking in the dash, it lights up steady. I figured a bulb blown out on that side.
Second: Left Side turn signal quit working with same symptoms.
Third: Dome light stays on. I changed that out about a year ago to LEDs. Right now the LEDs are partially lit when everything is off. If I open a door or turn on the dome light switch, the dome light will fully light. When door is closed and switch is off, the dome light is dim.
Fourth: Alarm is going off for no reason. 3 times yesterday, 2 times today while I was standing next to the van.

Everything else seems to be working properly. It seems I have a short somewhere causing the battery to drain. When the alarm senses a drain, it goes off. I'm not sure if the turn signals are related to the problem or not.

I did take the fuse out for the horn/dome. I lost the use of the stereo, horn, alarm, and dome light. Now everything has been wired up the same for over 3 years.

Any ideas?

And just for information. It is a 1989 Astro with a 250amp alternator and 2 batteries. It does have a high powered stereo in it. Like I say, everything else seems to work properly. I'm believing the problem is in the dome light / horn circuitry, but not sure.

I've got a line on a 1994 Astro for $200 which has no problems. I just don't want to give mine up just yet.
"Installer's Nightmare" has officially come to life. Only 1 sub, but loud and clear.
Subwoofer enclosure designer. PM For More Info
Original Poster [OP]
User avatar
JaxSPL
Firing on 8 Cylinders (L1)
Firing on 8 Cylinders (L1)
Years of Membership: JaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full years
Posts: 837
Topics: 45
Images: 9
Joined: October 2009
Location: Jacksonville, Florida
Gender: Male
Alias (AKA):
Van Make/Model: Chevrolet Astro
Extra Info: 4.3L V6 SPL

  • Similar topics
    Replies
    Views
    Author
  • I have a short blowing the ECM-1 fuse 1999 Astro AWD
    by oregonvan » December 10th 2020, 1:09am in Electrical
    5 Replies
    104 Views
    Last post by oregonvan View the latest post
    December 12th 2020, 9:07pm
  •  
    8
    90
    Last post by AstroSafari.com View the latest post
    January 25th 2021, 8:10pm

Re: A few things have happened lately

Postby astro355 » January 23rd 2010, 5:56am

What voltage does the van normally run at?

Do you have the two batteries on the same circuit?

How old are the batteries?
Diagnose 1st, never be a parts changer!

355 small block chevy w/ modified 700R4

Image
User avatar
astro355
V8 Swap Achievement
V8 Swap Achievement
Firing on 4 Cylinders (L6)
Firing on 4 Cylinders (L6)
Years of Membership: astro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full years
Posts: 5484
Topics: 57
Joined: May 2008
Location: Cleveland, OH
Gender: Male
Alias (AKA):
Van Model Year: 1989
Van Make/Model: Chevrolet Astro
Extra Info: 355 V8 700R4

Re: A few things have happened lately

Postby JaxSPL [OP] » January 23rd 2010, 6:52am

Voltage starts out at 14.8 and after the engine warms up drops to a constant 14.3

Both batteries on same circuit using 4/0 welding cable for positive and ground. Been this way for 3+ years

Batteries are a couple months old. I had to change them due to having an Optima yellow top develop a hole the size of a quarter at the bottom of the positive side (manufacturer defect)
"Installer's Nightmare" has officially come to life. Only 1 sub, but loud and clear.
Subwoofer enclosure designer. PM For More Info
Original Poster [OP]
User avatar
JaxSPL
Firing on 8 Cylinders (L1)
Firing on 8 Cylinders (L1)
Years of Membership: JaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full years
Posts: 837
Topics: 45
Images: 9
Joined: October 2009
Location: Jacksonville, Florida
Gender: Male
Alias (AKA):
Van Make/Model: Chevrolet Astro
Extra Info: 4.3L V6 SPL

Re: A few things have happened lately

Postby JaxSPL [OP] » January 23rd 2010, 4:47pm

Well ain't this the darnedest thing. Seems to be fixed. I changed out both turn signal bulbs (rear of van). the dome light now goes off like it's supposed to and the alarm seems to be working like it should.

Seems the lights being out was causing the dome light to remain on but dim, which caused a voltage drain on the battery, which caused the alarm to sound. Weirdest thing I've ever seen.

I guess by changing out the dome light to LEDs it is now acting as a warning signal for blown bulbs or something.

I bought new bulbs and pin switches today. Guess I can take the pin switches back and get an 1156 bulb for reverse light now.
"Installer's Nightmare" has officially come to life. Only 1 sub, but loud and clear.
Subwoofer enclosure designer. PM For More Info
Original Poster [OP]
User avatar
JaxSPL
Firing on 8 Cylinders (L1)
Firing on 8 Cylinders (L1)
Years of Membership: JaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full yearsJaxSPL has been a member for 11 full years
Posts: 837
Topics: 45
Images: 9
Joined: October 2009
Location: Jacksonville, Florida
Gender: Male
Alias (AKA):
Van Make/Model: Chevrolet Astro
Extra Info: 4.3L V6 SPL

Re: A few things have happened lately

Postby Jasen » January 23rd 2010, 10:05pm

Nothin like a $2 fix :thumbup:
I'm a Journeyman woodworker,
Every projects a journey man.

200k
Ultra gauge

Being a mad scientist IS NOT as easy as it look's on TV



Image
Jasen
Site Contributor
Site Contributor
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Jasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full yearsJasen has been a member for 11 full years
Posts: 7045
Topics: 260
Images: 101
Joined: July 2009
Location: Seattle, Wa
Gender: Male
Alias (AKA):
Van Model Year: 1997
Van Make/Model: Chevrolet Astro
Extra Info: AWD cargo Dutch door


 
  • Related topics
    Replies
    Views
    Last post

Return to Electrical

It is currently January 25th 2021, 8:10pm

Electrical Forum
ElectricalDiscussion specific to electric components of vans. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
OldSchoolNoe
in Electrical
Views: 148
Comments: 4
Date: Jan 19 '21
Time: 2:15am
» Read last comment
Attached by:
OldSchoolNoe
in Electrical
Views: 148
Comments: 4
Date: Jan 16 '21
Time: 9:23pm
» Read last comment
Attached by:
Attached by: AstroWill
AstroWill
in Electrical
Views: 732
Comments: 9
Date: Jan 15 '21
Time: 5:08am
» Read last comment
Attached by:
Attached by: markmitch
markmitch
in Electrical
Views: 211
Comments: 11
Date: Jan 04 '21
Time: 6:15pm
» Read last comment
Attached by:
doogaloo
in Electrical
Views: 211
Comments: 11
Date: Jan 04 '21
Time: 11:53am
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 4 guests