Weird Issue

Weird Issue

Postby Yaycandy [OP] » January 11th 2015, 9:24pm

Im having an issue with my 94 awd W. Now im getting less mileage because of it. It throws a check engine code while idleing. Randomly comes on for like 10 seconds and goes away for a while. At random idle times. I checked code with a paperclip and its code 35 for iac. But know how when you have the heater on. It will kick on the ac for like a few seconds and then it shuts off. Continuously. Now it has been like 4 degrees in my area of poconos pa. It has always done that where the ac kicks on for a few seconds. Now it dosnt kick on at all. Idk if that is part of the iac code or not. I havent done anything yet to attempt to fix it. I may just clean the iac. Or unplug the compressor. Anyone with expirence of this. Is the ac bad. Or is it no pressure in ac because its been dead cold for weeks. I only notice problem when its very cold.
Original Poster [OP]
Yaycandy
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: Yaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full years
Posts: 156
Topics: 34
Joined: March 2012
Gender: Male
Alias (AKA):
Van Model Year: 1994
Van Make/Model: Chevrolet Astro
Extra Info: AWD EXT CL 206k

  • Similar topics
    Replies
    Views
    Author
  • Weird Electrical Quirks
    by rstro » June 14th 2020, 11:41pm in Electrical
    2 Replies
    204 Views
    Last post by rstro View the latest post
    June 15th 2020, 12:48am
  • turn signal issue.
    by 1995Astrodizzle » July 26th 2020, 12:45pm in Electrical
    2 Replies
    131 Views
    Last post by 1995Astrodizzle View the latest post
    July 26th 2020, 2:02pm
  •  
    10
    58
    Last post by AstroSafari.com View the latest post
    October 25th 2020, 5:42am

Re: Weird Issue

Postby chevy57bert » January 11th 2015, 9:35pm

35= Idle speed error.. if your AC steps in.. your idle would be to low?
User avatar
chevy57bert
Section Moderator
Section Moderator
Firing on 7 Cylinders (L3)
Firing on 7 Cylinders (L3)
Years of Membership: chevy57bert has been a member for 11 full yearschevy57bert has been a member for 11 full yearschevy57bert has been a member for 11 full yearschevy57bert has been a member for 11 full yearschevy57bert has been a member for 11 full yearschevy57bert has been a member for 11 full yearschevy57bert has been a member for 11 full yearschevy57bert has been a member for 11 full yearschevy57bert has been a member for 11 full yearschevy57bert has been a member for 11 full yearschevy57bert has been a member for 11 full years
Posts: 2799
Topics: 69
Images: 68
Joined: July 2009
Location: Enschede The Netherlands
Gender: Male
Alias (AKA): Bertjuh
Van Model Year: 1992
Van Make/Model: Chevrolet Astro
Extra Info: Ext 4.3L rwd

Re: Weird Issue

Postby Yaycandy [OP] » January 11th 2015, 9:38pm

The ac always stepped in only when the heater was on a certain selection like htr or window blower. It dont kick on no more when i put it to those selections or any selections. Idk if its because the iac. Or if its a dum computer that on thing goes bad and computer no comprendo and acts dum
Original Poster [OP]
Yaycandy
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: Yaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full years
Posts: 156
Topics: 34
Joined: March 2012
Gender: Male
Alias (AKA):
Van Model Year: 1994
Van Make/Model: Chevrolet Astro
Extra Info: AWD EXT CL 206k

Re: Weird Issue

Postby kennysmoke » January 11th 2015, 10:52pm

The AC kicks on in the defrost settings ... last two selections all the way right...
"Live Free Or Die" Image
User avatar
kennysmoke
Blue Status (L2)
Blue Status (L2)
Years of Membership: kennysmoke has been a member for 9 full yearskennysmoke has been a member for 9 full yearskennysmoke has been a member for 9 full yearskennysmoke has been a member for 9 full yearskennysmoke has been a member for 9 full yearskennysmoke has been a member for 9 full yearskennysmoke has been a member for 9 full yearskennysmoke has been a member for 9 full yearskennysmoke has been a member for 9 full years
Posts: 1019
Topics: 68
Images: 7
Joined: July 2011
Location: Lockport NY
Gender: Male
Alias (AKA): kennysmoke
Van Model Year: 2003
Van Make/Model: Chevrolet Astro
Extra Info: AWD Tow Pakage

Re: Weird Issue

Postby chevymaher » January 12th 2015, 12:15am

kennysmoke wrote:The AC kicks on in the defrost settings ... last two selections all the way right...

yes anytime the windshield is involved.
Image
User avatar
chevymaher
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: chevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full yearschevymaher has been a member for 9 full years
Posts: 14181
Topics: 90
Images: 94
Joined: November 2010
Gender: Male
Alias (AKA): chevymaher
Van Model Year: 1994
Van Make/Model: GMC Safari
Extra Info: SLE RWD Mercruiser

Re: Weird Issue

Postby Yaycandy [OP] » January 12th 2015, 5:56am

But it throws code for 35 same time that stopped working. Ill unplug ac and clean intake and iac and see ifin its fixed. I have kustum k&n cone intake. Made from pcv. Thats been on there for like 7 years without being cleaned. Ill clean the filter. Its all clogged probaby. And intake could take some squirtins and ill have fun making smoke with crc intake cleaner
Original Poster [OP]
Yaycandy
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: Yaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full years
Posts: 156
Topics: 34
Joined: March 2012
Gender: Male
Alias (AKA):
Van Model Year: 1994
Van Make/Model: Chevrolet Astro
Extra Info: AWD EXT CL 206k

Re: Weird Issue

Postby Yaycandy [OP] » January 12th 2015, 5:33pm

Well i took off air box and cleaned the filter. Cleaned the throttle body with crc. Unplugged the ac. Still throws code. I guess it is the iac. The bracket is in the way. Has cruisecontrol and all on it. Anyone tell what bolts need removed from it and what dont need removed from it.
Original Poster [OP]
Yaycandy
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: Yaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full years
Posts: 156
Topics: 34
Joined: March 2012
Gender: Male
Alias (AKA):
Van Model Year: 1994
Van Make/Model: Chevrolet Astro
Extra Info: AWD EXT CL 206k

Re: Weird Issue

Postby Yaycandy [OP] » January 12th 2015, 5:37pm

Still on
20150112_113512.jpg
Original Poster [OP]
Yaycandy
Firing on 1 Cylinder (L1)
Firing on 1 Cylinder (L1)
Years of Membership: Yaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full yearsYaycandy has been a member for 8 full years
Posts: 156
Topics: 34
Joined: March 2012
Gender: Male
Alias (AKA):
Van Model Year: 1994
Van Make/Model: Chevrolet Astro
Extra Info: AWD EXT CL 206k


 
  • Related topics
    Replies
    Views
    Last post

Return to Electrical

It is currently October 25th 2020, 5:42am

Electrical Forum
ElectricalDiscussion specific to electric components of vans. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Attached by: Leeann_93
Leeann_93
in Electrical
Views: 75
Comments: 4
Date: Yesterday
Time: 3:02pm
» Read last comment
Attached by:
donbenny1915
in Electrical
Views: 198
Comments: 4
Date: Oct 23 '20
Time: 1:44am
» Read last comment
Attached by:
nwisehart
in Electrical
Views: 115
Comments: 3
Date: Oct 21 '20
Time: 12:44am
» Read last comment
Attached by:
Olivier02
in Electrical
Views: 113
Comments: 3
Date: Oct 11 '20
Time: 8:34pm
» Read last comment
Attached by:
Attached by: Leeann_93
Leeann_93
in Electrical
Views: 165
Comments: 4
Date: Oct 10 '20
Time: 5:08pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 9 guests