Ignition & Headlights

Ignition & Headlights

Postby LaundryMonster [OP] » August 15th 2010, 5:54am

Im trying to work out if my ignition and head lights are contributing to my car quitting issues.


I turn the ignition to accesories and the parking lights come on.. but the head light dial is turned to off .. i push the dome over ride button but it does nothing, During all this the intetiot lights are not on.
I turn the car over and it starts.
I turn the car all the way off and pull the key out but the radio clock is still on..
I put the key int, turn to accesories and then turn the car all the way off again the clock radio turns off and the key comes out

Does this sound normal?
Thanks

edit - I just noticed when i turn to accesories, the fuel pump primes and then for about 10 seconds after i hear what sounds like a series of clicks .. i dont know if this is electronic or if its just fuel going through the line

also when i start the engine i dont see any major spars.. however looking in pitch black dark i can see 2 faint blue sparks comine from the north and north west sides of the thing where the leads connect into (the cap?)
again i assume this is normal ?
1998 Chevy Astro - (2WD / 5001-6000-Hydraulic / [L35] 262 ci V6 4.3 MFI)
Problems - Damaged Cat / Broken Gas Gauge / Car Randomly Quits while driving
Original Poster [OP]
LaundryMonster
Fueling (5/8 tank)
Fueling (5/8 tank)
Years of Membership: LaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full years
Posts: 66
Topics: 11
Joined: August 2010
Location: Pincher Creek / Alberta / Canada
Alias (AKA):
Van Make/Model: Chevrolet Astro
Extra Info: 2WD V6 4.3 MFI

  • Similar topics
    Replies
    Views
    Author

Re: Ignition & Headlights

Postby Astroplane » August 15th 2010, 7:38am

This sounds like an ignition switch problem. When was the last tune-up with wires, cap, and rotor?
The price of paying attention is cheap considering the alternative.
User avatar
Astroplane
Blue Status (L2)
Blue Status (L2)
Years of Membership: Astroplane has been a member for 10 full yearsAstroplane has been a member for 10 full yearsAstroplane has been a member for 10 full yearsAstroplane has been a member for 10 full yearsAstroplane has been a member for 10 full yearsAstroplane has been a member for 10 full yearsAstroplane has been a member for 10 full yearsAstroplane has been a member for 10 full yearsAstroplane has been a member for 10 full yearsAstroplane has been a member for 10 full years
Posts: 1048
Topics: 4
Joined: January 2010
Alias (AKA):
Van Make/Model: Chevrolet Astro
Extra Info: LT RWD

Re: Ignition & Headlights

Postby TheRealDaddy » August 15th 2010, 1:02pm

I agree, I'd be looking into the Ignition switch that is mounted on top of the steering column for your strange electrical happenings. However the parking lights issue has me a little puzzled. Maybe you should try removing the radio temporarily and see if you still have issues. I'm not exactly sure how that would be causing the problem but its the only device that I can think of that has wiring from the accessory circuit and the lighting circuit both. It might also be possible that your vehicle has an aftermarket daytime running light circuit, although if it does somebody wire it in incorrectly because it should be connected to the headlights not the parking lights. Also check under your dash for a remote start module. If it has one it's going to probably be hanging under there all hap-hazardly by zip ties or something else odd because those weren't factory equipment. If it does have one of those try unplugging it and removing the bank of relays that accompany it. These after market devices were nice for a moment but most of them didn't last all that long and often caused strange electrical issues. Without looking at your van directly electrical problems can sometimes be very hard to diagnose but these are some of the things I can think to look for.

Also as stated previously give that thing a tune up. Cap, rotor, wires, should take care of your arcing. (while your at it just change the plus and you've got a fresh ignition system.

Good luck
Please just call me Carter

current modes of transport:
91 GMC Safari XT 5.7 350
89 GMC Safari 5.7 350
83 Honda Shadow VT750C
78 Chevy El Camino (still in progress)
99 Hyundai Accent
08 Roketa JM Star touring scooter
User avatar
TheRealDaddy
250k+ Miles
250k+ Miles
Firing on 4 Cylinders (L1)
Firing on 4 Cylinders (L1)
Years of Membership: TheRealDaddy has been a member for 10 full yearsTheRealDaddy has been a member for 10 full yearsTheRealDaddy has been a member for 10 full yearsTheRealDaddy has been a member for 10 full yearsTheRealDaddy has been a member for 10 full yearsTheRealDaddy has been a member for 10 full yearsTheRealDaddy has been a member for 10 full yearsTheRealDaddy has been a member for 10 full yearsTheRealDaddy has been a member for 10 full yearsTheRealDaddy has been a member for 10 full years
Posts: 407
Topics: 7
Joined: May 2010
Gender: Male
Alias (AKA): Carter
Van Make/Model: GMC Safari
Extra Info: XT 5.7 V8 2WD

Re: Ignition & Headlights

Postby LaundryMonster [OP] » August 15th 2010, 5:44pm

Not sure when the last tune up was, but according to the previous owner (i only purchased the van a week ago) .. it was done in the last month.
but then again, no Idea how true that is.
Ill have a poke around today and see what I can find..
1998 Chevy Astro - (2WD / 5001-6000-Hydraulic / [L35] 262 ci V6 4.3 MFI)
Problems - Damaged Cat / Broken Gas Gauge / Car Randomly Quits while driving
Original Poster [OP]
LaundryMonster
Fueling (5/8 tank)
Fueling (5/8 tank)
Years of Membership: LaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full years
Posts: 66
Topics: 11
Joined: August 2010
Location: Pincher Creek / Alberta / Canada
Alias (AKA):
Van Make/Model: Chevrolet Astro
Extra Info: 2WD V6 4.3 MFI

Re: Ignition & Headlights

Postby LaundryMonster [OP] » August 15th 2010, 10:05pm

according to my room mate the light thing is normal?
in canada its apparently law to have your lights come on when you start the car. odd

Had a look under the dash and couldnt find anything out of the ordinary. no big zip tied boxes.
however I did find a plug that was not plugged in, and I cant find where it goes.

Also today, during the day time I couldnt get the kind of clicking noise to happen again.
This is really driving me nuts. Ill try and get some photos so you can see what im talking about.
1998 Chevy Astro - (2WD / 5001-6000-Hydraulic / [L35] 262 ci V6 4.3 MFI)
Problems - Damaged Cat / Broken Gas Gauge / Car Randomly Quits while driving
Original Poster [OP]
LaundryMonster
Fueling (5/8 tank)
Fueling (5/8 tank)
Years of Membership: LaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full yearsLaundryMonster has been a member for 10 full years
Posts: 66
Topics: 11
Joined: August 2010
Location: Pincher Creek / Alberta / Canada
Alias (AKA):
Van Make/Model: Chevrolet Astro
Extra Info: 2WD V6 4.3 MFI


 
  • Related topics
    Replies
    Views
    Last post

Return to Electrical

It is currently November 29th 2020, 8:25pm

Electrical Forum
ElectricalDiscussion specific to electric components of vans. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Dbleeger
in Electrical
Views: 165
Comments: 14
Date: Nov 27 '20
Time: 11:29pm
» Read last comment
Attached by:
tungtide
in Electrical
Views: 139
Comments: 10
Date: Nov 23 '20
Time: 4:40pm
» Read last comment
Attached by:
Attached by: stent
stent
in Electrical
Views: 945
Comments: 24
Date: Nov 20 '20
Time: 8:18am
» Read last comment
Attached by:
Attached by: sixsix
sixsixsixsix is online!
in Electrical
Views: 291
Comments: 12
Date: Nov 20 '20
Time: 1:16am
» Read last comment
Attached by:
Attached by: AstroWill
AstroWill
in Electrical
Views: 291
Comments: 12
Date: Nov 19 '20
Time: 8:00pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 6 guests