Cranks but No start (Not fuel pump)

Forum rules
This is NOT the place to post topics that could be better classified in another category. Please make every attempt to post in an appropriate category before posting here.

Please help us keep topics organized by making an effort to find an appropriate category before posting here. More often than not the posts in this forum could be moved to a better suited category.

Cranks but No start (Not fuel pump)

Postby ejsandstrom [OP] » November 15th 2008, 4:59am

Last saturday, we drove to the mall with out problems, that night the van wouldn't start. It would crank but not start. We returned the next day and put it on a trailer after kicking the tank a few times. I started looking into the fuel pump and it still wasn't turning on to prime or run. I checked the fuel pump relay. The relay was fine I ohmed out the contacts and the ground wire, both were ok. I jumped B+ to the fuel pump and it came on ok. I have no output from the ECM to the fuel pump relay. I jumped out the relay again and tried to start it, no start. Checked and had no spark coming from the coil. I pulled the plug from the coil and checked I had B+ on the pink wire (B+) there is another wire that goes to the Dist Ign Control.

I would suspect the coil how ever I don't have output to the fuel pump and that comes directly from the ecm. I "knew" it was the ECM so I went to the junkyard and got a new one. I put it in with the same results. But because I didn't have the history on the ECM, I still didn't trust it. I took the original to the parts store and had them flash the ECM, they supposidly were able to flash it no problem. I put it in with the same result. I have seen a few posts about a security issue, but with the ECM flash I wouldent think that it is a problem. Are there any inputs to the ECM that are needed before it will turn on spark or the FP? I have the Chiltons wireing diagram that I am going off of.

The next step is to load it back on the trailer and drag it to the dealer. I hate to do that, I was given the van for free and don't really want to put a ton of money in to it. Please help.

P.S. I have searched the entire forum and I could only wish it was a fuel pump.



Thank you for any help.
-E
Original Poster [OP]
ejsandstrom
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: ejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full years
Posts: 2
Topics: 1
Joined: November 2008
Alias (AKA):

  • Similar topics
    Replies
    Views
    Author

Re: Cranks but No start (Not fuel pump)

Postby Black89cs » November 15th 2008, 6:22am

The only thing I can figure since the fuel pump is good (and I'm assuming the fuse for it is ok as well) is you may have a pinched wire somewhere. On my 89 the van would run fine then blow the fuse for the fuel pump circuit. Check around the transmission/distributor area (between that and the body). If the transmission has been replaced they might've smashed it enough to not make contact.
Black89cs
Firing on 8 Cylinders (L1)
Firing on 8 Cylinders (L1)
Years of Membership: Black89cs has been a member for 12 full yearsBlack89cs has been a member for 12 full yearsBlack89cs has been a member for 12 full yearsBlack89cs has been a member for 12 full yearsBlack89cs has been a member for 12 full yearsBlack89cs has been a member for 12 full yearsBlack89cs has been a member for 12 full yearsBlack89cs has been a member for 12 full yearsBlack89cs has been a member for 12 full yearsBlack89cs has been a member for 12 full yearsBlack89cs has been a member for 12 full yearsBlack89cs has been a member for 12 full years
Posts: 847
Topics: 81
Joined: November 2008
Gender: Male
Alias (AKA):

Re: Cranks but No start (Not fuel pump)

Postby astro355 » November 15th 2008, 12:02pm

Black89cs wrote:The only thing I can figure since the fuel pump is good (and I'm assuming the fuse for it is ok as well) is you may have a pinched wire somewhere. On my 89 the van would run fine then blow the fuse for the fuel pump circuit. Check around the transmission/distributor area (between that and the body). If the transmission has been replaced they might've smashed it enough to not make contact.


I had an 89 extended do that same thing. That fuse saved us one night. Someong tried stealing the van and the fuse popped 7 blocks down the street.
Diagnose 1st, never be a parts changer!

355 small block chevy w/ modified 700R4

Image
User avatar
astro355
V8 Swap Achievement
V8 Swap Achievement
Firing on 4 Cylinders (L6)
Firing on 4 Cylinders (L6)
Years of Membership: astro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full years
Posts: 5484
Topics: 57
Joined: May 2008
Location: Cleveland, OH
Gender: Male
Alias (AKA):
Van Model Year: 1989
Van Make/Model: Chevrolet Astro
Extra Info: 355 V8 700R4

Re: Cranks but No start (Not fuel pump)

Postby ejsandstrom [OP] » November 15th 2008, 5:11pm

Im 100% sure its not related to the fuel pump. The fuel pump will come on when told to. I can manually run the pump with the same results.

THanks for the replies.
Original Poster [OP]
ejsandstrom
Fueling (Empty tank)
Fueling (Empty tank)
Years of Membership: ejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full yearsejsandstrom has been a member for 12 full years
Posts: 2
Topics: 1
Joined: November 2008
Alias (AKA):

Re: Cranks but No start (Not fuel pump)

Postby astro355 » November 16th 2008, 12:21am

ejsandstrom wrote:Im 100% sure its not related to the fuel pump. The fuel pump will come on when told to. I can manually run the pump with the same results.

THanks for the replies.


Maybe I'm missing it but what year is your van? And how are you manually running the fuel pump? To be honest with you, I doubt its the ECM. The ECM wins the award for "most replaced part that is not broken". I have worked on too many cars were the ECMs were replaced and surprised, that didn't fix it. The ECM operates outputs based on inputs. So if one of the inputs is wrong, nonexistent, etc, one or more of the outputs will also be wrong, nonexistent, etc. For example, if a crankshaft sensor (input) goes bad, you will have no spark (output) and no fuel pressure (output) after a short period of time depending on make, model and year of vehicle.
Diagnose 1st, never be a parts changer!

355 small block chevy w/ modified 700R4

Image
User avatar
astro355
V8 Swap Achievement
V8 Swap Achievement
Firing on 4 Cylinders (L6)
Firing on 4 Cylinders (L6)
Years of Membership: astro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full years
Posts: 5484
Topics: 57
Joined: May 2008
Location: Cleveland, OH
Gender: Male
Alias (AKA):
Van Model Year: 1989
Van Make/Model: Chevrolet Astro
Extra Info: 355 V8 700R4

Re: Cranks but No start (Not fuel pump)

Postby gmtofd » December 10th 2008, 2:00pm

No spark to either ign or fuel pump certainly points to the crankshaft position sensor.

My no-start problem for a '00 was due to inconsistent voltage to fuel pump, that was traced to the ign switch assembly. Moving the key to "on" and it would sometimes not get a spark. Turn the key a little toward "off", then would get the voltage Still having starting problems but now it may be time to replace cap/rotor/ign wires.
gmtofd
Fueling (3/8 tank)
Fueling (3/8 tank)
Years of Membership: gmtofd has been a member for 12 full yearsgmtofd has been a member for 12 full yearsgmtofd has been a member for 12 full yearsgmtofd has been a member for 12 full yearsgmtofd has been a member for 12 full yearsgmtofd has been a member for 12 full yearsgmtofd has been a member for 12 full yearsgmtofd has been a member for 12 full yearsgmtofd has been a member for 12 full yearsgmtofd has been a member for 12 full yearsgmtofd has been a member for 12 full yearsgmtofd has been a member for 12 full years
Posts: 43
Topics: 12
Joined: October 2008
Alias (AKA):

Re: Cranks but No start (Not fuel pump)

Postby astro355 » December 10th 2008, 8:35pm

Is the OP still around? I would like to know what he found.
Diagnose 1st, never be a parts changer!

355 small block chevy w/ modified 700R4

Image
User avatar
astro355
V8 Swap Achievement
V8 Swap Achievement
Firing on 4 Cylinders (L6)
Firing on 4 Cylinders (L6)
Years of Membership: astro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full yearsastro355 has been a member for 12 full years
Posts: 5484
Topics: 57
Joined: May 2008
Location: Cleveland, OH
Gender: Male
Alias (AKA):
Van Model Year: 1989
Van Make/Model: Chevrolet Astro
Extra Info: 355 V8 700R4


 
  • Related topics
    Replies
    Views
    Last post

Return to Uncategorized

It is currently April 18th 2021, 3:25am

Uncategorized Forum
UncategorizedAn all-purpose area for Astro/Safari van related discussion. These forums typically contain van-related but ill-assorted topics unfit for any other category. General questions and information relating to Astro and Safari Vans only.
Moderators: Leeann_93, icebrrg3rd
To create a new topic in Uncategorized, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
Attached by: icebrrg3rd
icebrrg3rd
in Uncategorized
Views: 815732
Comments: 16497
Date: Apr 16 '21
Time: 12:50am
» Read last comment
Attached by:
Attached by: Mmusicman
Mmusicman
in Uncategorized
Views: 815732
Comments: 16497
Date: Apr 15 '21
Time: 10:41pm
» Read last comment
Attached by:
RockridgeRockridge is online!
in Uncategorized
Views: 179590
Comments: 3036
Date: Apr 15 '21
Time: 4:33pm
» Read last comment
Attached by:
Attached by: chevy57bert
chevy57bert
in Uncategorized
Views: 179590
Comments: 3036
Date: Apr 13 '21
Time: 10:45pm
» Read last comment
Attached by:
rozmpatterson
in Uncategorized
Views: 179590
Comments: 3036
Date: Apr 13 '21
Time: 5:38pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 12 guests