no low beams

no low beams

Postby Dorwink [OP] » October 24th 2020, 1:38am

ok I am sure this has been talk about but i have not found my answer

i have a 1999 astro and i have no low bean headlights. have check the fuses and replace bulbs and replaced the diode behind the drivers seat and still nothing. the high beams and every thing else works. it seems to me there are 3 major parts, the dido behind the seat the dlr mod and the dlr relay the last two I can not seem to find. I am frustrated over this.

first I need to locate them and is there any test process step by step to follow
Original Poster [OP]
Dorwink
Fueling (Empty tank)
Fueling (Empty tank)
Posts: 5
Topics: 1
Joined: October 2020
Alias (AKA): Capt Dor
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: Rwd

  • Similar topics
    Replies
    Views
    Author
  • Intermittentish no run electrical problem (presumably)
    by fx4m » May 28th 2020, 1:53am in Electrical
    7 Replies
    480 Views
    Last post by fx4m View the latest post
    June 8th 2020, 12:44am
  • security light (cranks, no start)
    by 1989AllPro » May 31st 2020, 4:29pm in Electrical
    19 Replies
    920 Views
    Last post by Leeann_93 View the latest post
    June 7th 2020, 5:38pm
  •  
    10
    88
    Last post by AstroSafari.com View the latest post
    November 25th 2020, 9:15am

Re: no low beams

Postby Leeann_93 » October 24th 2020, 3:39am

The diode behind the driver’s seat has nothing to do with regular low beams. That’s the DRL (Daytime Running Lights) diode. On a ‘99, you won’t see the DRLs unless you’re in gear and facing a reflective surface.

I’m going to guess that there’s something wrong either in the wiring to the lights, the headlight switch or in the stalk.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13552
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: no low beams

Postby Dorwink [OP] » October 24th 2020, 2:14pm

Ok very good and thank you but now how do I proceed like maybe the switch ? Bulbs and fuses are all good
Original Poster [OP]
Dorwink
Fueling (Empty tank)
Fueling (Empty tank)
Posts: 5
Topics: 1
Joined: October 2020
Alias (AKA): Capt Dor
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: Rwd

Re: no low beams

Postby Leeann_93 » October 24th 2020, 2:49pm

Do you have sealed beam or composite headlights?
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13552
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: no low beams

Postby Leeann_93 » October 24th 2020, 3:02pm

Go to the link in AstroWill's signature and get GM Techline. Well worth it. This should get you started, though.

99_HeadlightsInop-reg.jpg


99_HeadlightsInop_VE1.jpg


99_Headlights.jpg


99_DRLcontrols.jpg


99_DRL.jpg
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13552
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: no low beams

Postby Dorwink [OP] » October 25th 2020, 11:53pm

Help emergency ok I found the problem it is going thru the fire ok I did something in credibility stupid i drilled a hole to run a new wire because some glued it in &%[email protected] no the problem I manage a dark brown wire in the process no what
Original Poster [OP]
Dorwink
Fueling (Empty tank)
Fueling (Empty tank)
Posts: 5
Topics: 1
Joined: October 2020
Alias (AKA): Capt Dor
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: Rwd

Re: no low beams

Postby Leeann_93 » October 25th 2020, 11:54pm

Sorry, I’ve got only half a clue what you just typed.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13552
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD

Re: no low beams

Postby sixsix » October 26th 2020, 12:57am

Dorwink wrote:Help emergency ok I found the problem it is going thru the fire ok I did something in credibility stupid i drilled a hole to run a new wire because some glued it in &%[email protected] no the problem I manage a dark brown wire in the process no what


and ... all your bases are belong to us


EDIT: well, it was funny when I posted.... not so much this morning...
.

Well, after all... what would Banacek say ?... “May be hard to believe... President Trump should rest easy and concede what was in fact a foregone conclusion: Another OLD MAN won with only about 50% of the Change Believers/Fools showing up."

.
User avatar
sixsix
Firing on 4 Cylinders (L5)
Firing on 4 Cylinders (L5)
Years of Membership: sixsix has been a member for 6 full yearssixsix has been a member for 6 full yearssixsix has been a member for 6 full yearssixsix has been a member for 6 full yearssixsix has been a member for 6 full yearssixsix has been a member for 6 full years
Posts: 4427
Topics: 38
Images: 1303
Joined: May 2014
Location: Edgewood, Northern Ky.
Gender: Male
Alias (AKA): Mike
Van Model Year: 1992
Van Make/Model: Chevrolet Astro
Extra Info: LT W CPI - RWD 200K

Re: no low beams

Postby Dorwink [OP] » October 26th 2020, 7:21pm

Ok what happen is I found the problem and it is in the connection thru the fire wall. But someone glugit in place so I came up with a idea to drill a whole near it and put a jumper wire.

Stupid stupid stupid it was a if10t error for sure... as I drilled the bit ran and snagged a dark brown wire finally amount the thru plate and connector and solder the broken wire a d now start re put it back I am hoping it is the running lights
Original Poster [OP]
Dorwink
Fueling (Empty tank)
Fueling (Empty tank)
Posts: 5
Topics: 1
Joined: October 2020
Alias (AKA): Capt Dor
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: Rwd

Re: no low beams

Postby AstroWill » October 26th 2020, 7:41pm

Dorwink wrote:Ok what happen is I found the problem and it is in the connection thru the fire wall. But someone glugit in place so I came up with a idea to drill a whole near it and put a jumper wire.

Stupid stupid stupid it was a if10t error for sure... as I drilled the bit ran and snagged a dark brown wire finally amount the thru plate and connector and solder the broken wire a d now start re put it back I am hoping it is the running lights


Glad you found the problem. Just make sure that the replacement wire through the firewall is well protected.

Trolls take away from productive work, best to ignore them & go about your business.
What has two thumbs and is living in your head rent-free? We hereby claim that it's this guy! Image
User avatar
AstroWill
Technical Director
Technical Director
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: AstroWill has been a member for 11 full yearsAstroWill has been a member for 11 full yearsAstroWill has been a member for 11 full yearsAstroWill has been a member for 11 full yearsAstroWill has been a member for 11 full yearsAstroWill has been a member for 11 full yearsAstroWill has been a member for 11 full yearsAstroWill has been a member for 11 full yearsAstroWill has been a member for 11 full yearsAstroWill has been a member for 11 full yearsAstroWill has been a member for 11 full years
Posts: 11088
Topics: 108
Images: 443
Joined: February 2009
Alias (AKA): Critical Thinking+Common Sense
Van Make/Model: Chevrolet Astro

Re: no low beams

Postby Dorwink [OP] » October 28th 2020, 12:56pm

I fixed all the damage both the original and the one I caused. I would like to tank everyone for the help

Yes I have to protect the wire going thru the wall with a better grommet but it is nice to have head lights with going back to standard time. now all I have to do is the transmission
Original Poster [OP]
Dorwink
Fueling (Empty tank)
Fueling (Empty tank)
Posts: 5
Topics: 1
Joined: October 2020
Alias (AKA): Capt Dor
Van Model Year: 1999
Van Make/Model: Chevrolet Astro
Extra Info: Rwd

Re: no low beams

Postby MechBob » October 28th 2020, 1:06pm

Welcome,newby,and glad you got it fixed.
User avatar
MechBob
Firing on 1 Cylinder (L2)
Firing on 1 Cylinder (L2)
Years of Membership: MechBob has been a member for 2 full yearsMechBob has been a member for 2 full years
Posts: 1195
Topics: 11
Images: 12
Joined: August 2018
Gender: Male
Alias (AKA): Bob
Van Model Year: 1994
Van Make/Model: Chevrolet Astro
Extra Info: 4x4

Re: no low beams

Postby Leeann_93 » October 28th 2020, 11:50pm

NOW I get what you typed.

That's ID10T, by the way :lol:

Glad you got 'er fixed.
'05 Astro AWD vin X
'02 Astro LS AWD vin X
'00 Astro LS AWD - WIP
'99 Safari XLE AWD - broke
'93 AWD EXT vin W - real broke
User avatar
Leeann_93
Team Leader
Team Leader
Firing on 8 Cylinders (L7)
Firing on 8 Cylinders (L7)
Years of Membership: Leeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full yearsLeeann_93 has been a member for 11 full years
Posts: 13552
Topics: 44
Images: 17
Joined: December 2008
Location: MD
Gender: Female
Alias (AKA):
Van Model Year: 2005
Van Make/Model: Chevrolet Astro
Extra Info: LS AWD


 
  • Related topics
    Replies
    Views
    Last post

Return to Electrical

It is currently November 25th 2020, 9:15am

Electrical Forum
ElectricalDiscussion specific to electric components of vans. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Recent Image Attachments
Attached by:
tungtide
in Electrical
Views: 135
Comments: 10
Date: Nov 23 '20
Time: 4:40pm
» Read last comment
Attached by:
Attached by: stent
stent
in Electrical
Views: 917
Comments: 24
Date: Nov 20 '20
Time: 8:18am
» Read last comment
Attached by:
Attached by: sixsix
sixsix
in Electrical
Views: 257
Comments: 12
Date: Nov 20 '20
Time: 1:16am
» Read last comment
Attached by:
Attached by: AstroWill
AstroWill
in Electrical
Views: 257
Comments: 12
Date: Nov 19 '20
Time: 8:00pm
» Read last comment
Attached by:
Attached by: stent
stent
in Electrical
Views: 257
Comments: 12
Date: Nov 19 '20
Time: 7:31pm
» Read last comment
Sponsors

Who is online

Users browsing this forum: No registered users and 8 guests